<!DOCTYPE html><html lang="en-US" itemscope="itemscope" itemtype="https://schema.org/Blog"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="news_keywords" content=""><title>This Week’s Top Stories: Canadians Spend The Most On Debt, and The Real Estate Bubble Is The 2nd Oldest - Better Dwelling</title><link rel="canonical" href="https://betterdwelling.com/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="This Week’s Top Stories: Canadians Spend The Most On Debt, and The Real Estate Bubble Is The 2nd Oldest - Better Dwelling" /><meta property="og:description" content="Time for your cheat sheet on this week’s top stories.&nbsp; Canadian Real Estate Canadian Households Spend More Income On Debt Than Any Other G7 Country: BIS Canadians devote much more income to debt payments than their G7 peers. Households in the country had an average debt service ratio (DSR) of 12.4% of income in Q4 [&hellip;]" /><meta property="og:url" content="https://betterdwelling.com/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:published_time" content="2021-09-19T17:54:58+00:00" /><meta property="article:modified_time" content="2021-09-19T18:07:57+00:00" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1282" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@betterdwelling" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Better Dwelling" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-47665702-1" type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">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</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=81e37346a072ac01b71529363f94bd18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=81e37346a072ac01b71529363f94bd18' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.5' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' /><link rel='stylesheet' id='fblike-modal-css-css' href='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/css/fblike.css?ver=81e37346a072ac01b71529363f94bd18' type='text/css' media='all' /><link rel='stylesheet' id='hm_bbpui-css' href='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=81e37346a072ac01b71529363f94bd18' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=81e37346a072ac01b71529363f94bd18' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=81e37346a072ac01b71529363f94bd18' type='text/css' media='all' /><link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=81e37346a072ac01b71529363f94bd18' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=81e37346a072ac01b71529363f94bd18' type='text/css' media='all' /><link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=81e37346a072ac01b71529363f94bd18' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=81e37346a072ac01b71529363f94bd18' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=81e37346a072ac01b71529363f94bd18' id='jquery-validate-js'></script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/betterdwelling.com","hash_tracking":"false","ua":"UA-47665702-1","v4_id":""};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.0.0' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' id='bbpvotes-js-extra'>var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/js/bbpvotes.js?ver=1.2.5' id='bbpvotes-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=1.1.17' id='hm_bbpui-js'></script> <link rel="https://api.w.org/" href="https://betterdwelling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://betterdwelling.com/wp-json/wp/v2/posts/18164" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-4IY' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fthis-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fthis-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest%2F&#038;format=xml" /> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '351117382117346');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=351117382117346&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//betterdwelling.com/?wordfence_lh=1&hid=A4FFD21210593BF322D97D92BB72DBD6');</script> <meta name="jetpack-boost-ready" content="true" /><style type='text/css'>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/amp/"><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.x.axis path,.x.axis line {
  fill: none !important;
  stroke: #000;
  shape-rendering: crispEdges;
}

.y.axis path {
  fill: none;
}

.y.axis line {
  fill: none;
  stroke: #eeeeee;
  shape-rendering: crispEdges;
}
ul.comment-list, .comment-list ul{
	list-style-type:none; 
}
textarea#comment, input#url {
	width:100%;
}</style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-18164 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><div id="superheading" class="row" style=""><div class="container"><div class="col-xs-6 text-left bd-above-head-menu-container"><ul id="productmenu" class="list-inline"><li id="menu-item-8291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8291"><a href="#instLogin">Institutions</a></li><li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://betterdwelling.com/about/">About</a></li></ul></div><div class="col-xs-6 text-right"></div></div></div><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-short navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <button type="button" class="navbar-toggler  pull-left navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu"> <i class="fa fa-bars"></i> </button> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" width="150" height="50" style="" alt="Better Dwelling" /> </a><div id="bd-quick-nav" class="bd-quick-nav"><form id="login" class="ajax-auth" action="login" method="post"><div class="text-center"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Log In</h1><p class="status"></p> <input type="hidden" id="security" name="security" value="9ea6dbe773" /><input type="hidden" name="_wp_http_referer" value="/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/" /> <label for="username" class="sr-only">Username</label> <input id="username" type="text" class="required" name="username" placeholder="Username"> <label for="password" class="sr-only">Password</label> <input id="password" type="password" class="required" name="password" placeholder="Password"><div class="text-right"> <input class="submit_button" type="submit" value="LOG IN"></div> <a class="close" href="#">x</a><div class="ajax-login-create-login">New to site? <a id="pop_signup" href="">Create an Account</a></div><div class="text-left"> <a class="text-link" href="#" id="pop_forgot">Lost password?</a></div></form><form id="register" class="ajax-auth" action="register" method="post"><div class="text-center"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Sign Up</h1><p class="status bd-register-status"></p> <input type="hidden" id="signonsecurity" name="signonsecurity" value="96c7e3ea2f" /><input type="hidden" name="_wp_http_referer" value="/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/" /> <label for="signonname" class="sr-only">Username</label> <input id="signonname" type="text" name="signonname" class="required specialChar" placeholder="Username"> <label for="email" class="sr-only">Email</label> <input id="email" type="text" class="required email" name="email" placeholder="Email"> <label for="signonpassword" placeholder="Password" class="sr-only">Password</label> <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"> <label for="password2" class="sr-only">Confirm Password</label> <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"><div class="text-right bdrss-submit-container"> <input class="submit_button" type="submit" value="SIGN UP"></div> <a class="close" href="#">x</a><div id="already-have-login">Already have an account? <a id="pop_login" href="">Login</a></div></form><form id="forgot_password" class="ajax-auth" action="forgot_password" method="post"><div class="text-center"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Forgot Password</h1><p class="status"></p> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="b95edaf200" /><input type="hidden" name="_wp_http_referer" value="/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/" /> <label for="user_login" class="sr-only">Username or E-mail</label> <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or E-mail"><div class="text-right"> <input class="submit_button" type="submit" value="SUBMIT"></div> <a class="close" href="#">x</a></form> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal"> <i class="fa fa-search"></i> </button></div></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-18164" class="post-18164 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories tag-bank-of-canada tag-canadian-mortgages tag-canadian-real-estate-prices tag-toronto-real-estate-prices tag-vancouver-real-estate-prices" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/top-stories/" rel="category tag">Top Stories</a> </span><h1 class="entry-title accent-title" itemprop="headline">This Week’s Top Stories: Canadians Spend The Most On Debt, and The Real Estate Bubble Is The 2nd Oldest</h1></header><div class="cbm text-center"> <img width="721" height="481" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?fit=721%2C481&amp;ssl=1" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?resize=721%2C481&amp;ssl=1 721w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?resize=1170%2C781&amp;ssl=1 1170w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?resize=1536%2C1026&amp;ssl=1 1536w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?resize=75%2C50&amp;ssl=1 75w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?resize=210%2C140&amp;ssl=1 210w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?resize=1126%2C752&amp;ssl=1 1126w" data-lazy-sizes="(max-width:2560px) 100vw, 2560px" data-lazy-src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/This-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg?fit=721%2C481&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/" rel="bookmark"><time class="entry-date dt-published published" datetime="2021-09-19T13:54:58-04:00" itemprop="datePublished">September 19, 2021</time><time class="updated" datetime="2021-09-19T14:07:57-04:00">September 19, 2021</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>Time for your cheat sheet on this week’s top stories.&nbsp;</p><h2><strong>Canadian Real Estate</strong></h2><p><a href="https://betterdwelling.com/canadian-households-spend-more-income-on-debt-than-any-other-g7-country-bis/">Canadian Households Spend More Income On Debt Than Any Other G7 Country: BIS</a></p><p>Canadians devote much more income to debt payments than their G7 peers. Households in the country had an average debt service ratio (DSR) of 12.4% of income in Q4 2020. To contrast, the US was only at 7.6%, and the average for the G7 excluding Canada is 6.9% of income. Canadians even spend a larger share of income on debt payments than Americans in 2008.</p><p><a href="https://betterdwelling.com/canadian-households-spend-more-income-on-debt-than-any-other-g7-country-bis/">Read More</a></p><p><a href="https://betterdwelling.com/canadas-real-estate-bubble-is-the-second-longest-in-the-world-us-federal-reserve/">Canada’s Real Estate Bubble Is The Second Longest In The World: US Federal Reserve</a></p><p>Canada is now home to the second oldest real estate bubble in the world. Federal Reserve data shows the market first became exuberant 24 quarters ago. It hasn&#8217;t seen a significant correction since then, leading to further inefficiencies. Germany is the only other advanced economy with a longer running bubble. The country is one quarter older, but has only seen half the price growth since 2005.</p><p><a href="https://betterdwelling.com/canadas-real-estate-bubble-is-the-second-longest-in-the-world-us-federal-reserve/">Read More</a></p><p><a href="https://betterdwelling.com/supplies-bank-of-canada-researchers-say-supply-alone-cant-explain-home-prices/">Supplies! Bank Of Canada Researchers Say Supply Alone Can’t Explain Home Prices</a></p><p>Researchers at the Bank of Canada say supply plays a role in home prices, but it&#8217;s not responsible for all gains. The central bank found the median supply elasticity in Canada is similar to that seen in the US. They also found price growth in Canada is far greater than supply could have driven. In other words, more supply won&#8217;t necessarily lower prices by much. Other factors need to slow, such as credit.</p><p><a href="https://betterdwelling.com/supplies-bank-of-canada-researchers-say-supply-alone-cant-explain-home-prices/">Read More</a></p><p><a href="https://betterdwelling.com/canadian-inflation-will-be-high-through-next-year-the-media-got-us-wrong-bmo/">Canadian Inflation Will Be High Through Next Year, The Media Got Us Wrong: BMO</a></p><p>A national newspaper quoted BMO to dismiss high inflation, and they want to be clear — it&#8217;s a problem. CPI showed annual growth higher than 4%, and it&#8217;s related to a base effect. However, it&#8217;s not all just the base effect. The bank sees an average annual growth of 3% through next year, about 50% higher than target. They&#8217;re firmly on team &#8220;high inflation.&#8221;&nbsp;</p><p><a href="https://betterdwelling.com/canadian-inflation-will-be-high-through-next-year-the-media-got-us-wrong-bmo/">Read More</a></p><p><a href="https://betterdwelling.com/canadian-new-housing-starts-slow-but-a-supply-tsunami-is-still-coming/">Canadian New Housing Starts Slow, But A Supply Tsunami Is Still Coming</a></p><p>Canadian new housing starts are slowing, but there’s no need to worry about a supply shortage. The seasonally adjusted annual rate (SAAR) trend fell to 283,971 units in August, down from 286,076 a month before. It’s a drop, but still significantly higher than it has been over the past few years, and a little below the record. Starts tend to appear in the market 18 to 24 months after, so we haven&#8217;t even seen the rise contribute to supply.</p><p><a href="https://betterdwelling.com/canadian-new-housing-starts-slow-but-a-supply-tsunami-is-still-coming/">Read More</a></p><p><a href="https://betterdwelling.com/canadian-real-estate-prices-see-further-slowing-as-demand-falls-faster-than-supply/">Canadian Real Estate Prices See Further Slowing, As Demand Falls Faster Than Supply</a></p><p>Canadian real estate prices growth is slowing as demand tapers faster than supply. CREA reported a seasonally adjusted SNLR of 72.4% in August, down from 73.6% the month before. It’s a tight market in the grand scheme of things, but there is certainly a lot less pressure on inventory. Consequently, the rate of growth for the typical home declined for another month.</p><p><a href="https://betterdwelling.com/canadian-real-estate-prices-see-further-slowing-as-demand-falls-faster-than-supply/">Read More</a></p><p><a href="https://betterdwelling.com/canadian-inflation-soars-to-the-highest-level-in-2-decades-driven-by-housing/">Canadian Inflation Soars To The Highest Level In 2 Decades, Driven By Housing</a></p><p>Canadian inflation ripped to the highest level in almost two decades. Annual growth of the CPI reached 4.1% in August, up from 3.7% in the previous month. It was the highest print since March 2003, and shelter, one of the largest components, is behind the drive. There is some base effect, but as we dive through the data, we show it’s far from the only reason it’s elevated. </p><p><a href="https://betterdwelling.com/canadian-inflation-soars-to-the-highest-level-in-2-decades-driven-by-housing/">Read More</a></p><p><a href="https://betterdwelling.com/canadian-real-estate-sales-continue-to-spiral-lower-fewest-in-over-a-year/">Canadian Real Estate Sales Continue To Spiral Lower, Fewest In Over A Year</a></p><p>Canadian home sales fell to one of the lowest levels in over a year, as the market continues to cool. Seasonally adjusted sales fell to 48,379 units in August, down 0.5% from the previous month. Many attribute this to falling inventory, but CREA data shows 66,830 new listings, up 1.2% over the same period. Supply is higher on a seasonal basis, which means it isn&#8217;t the reason sales are slowing.</p><p><a href="https://betterdwelling.com/canadian-real-estate-sales-continue-to-spiral-lower-fewest-in-over-a-year/">Read More</a></p><p><a href="https://betterdwelling.com/canada-faces-a-huge-trade-worker-shortage-and-its-going-to-cost-you-more/">Canada Faces A Huge Trade Worker Shortage, And It’s Going To Cost You More</a></p><p>Canada is facing a very large shortage of trade workers, and it’s going to cost consumers more. The forecast shortfall of registered apprentices is 60,000 people by 2025. This is only partially due to the pandemic’s impact, which saw a 37% drop in registrations last year. Previous years also failed to attract enough, including a specially designed immigration program. With surging demand and such a large shortage, the cost of their labor is sure to surge higher. Rising costs tend to get passed onto consumers.&nbsp;</p><p><a href="https://betterdwelling.com/canada-faces-a-huge-trade-worker-shortage-and-its-going-to-cost-you-more/">Read More</a></p><p><a href="https://betterdwelling.com/canadian-wealth-soars-relative-to-debt-but-bank-exec-warned-this-might-be-a-mirage/">Canadian Wealth Soars Relative To Debt, But Bank Exec Warned This Might Be A Mirage</a></p><p>Canadian wealth is soaring relative to debt, but a bank exec warned this might happen and it can be a mirage. Household assets increased 3.6% in Q2 2021, the fifth consecutive quarter to see it rise. National Bank estimates households saw wealth rise 23% since the bottom of the pandemic. Debt is fast growing, but not this fast. As a result, the debt to asset ratio dropped to 16%, the lowest since the early 2000s.&nbsp;&nbsp;</p><p>It might seem like the magic money printer cured all problems, but that’s not the case. In a quarterly earnings call earlier this year, a BMO exec warned equity may be “exaggerated.” This is a similar data issue, where the net value of assets are likely inflated. The wealth effect will still be real, and people will probably spend more due to feeling rich. A perceived rise in wealth driven spending, that might be a mirage can be problematic though.</p><p><a href="https://betterdwelling.com/canadian-wealth-soars-relative-to-debt-but-bank-exec-warned-this-might-be-a-mirage/">Read More</a></p><p><a href="https://betterdwelling.com/canadian-building-investment-drops-for-the-third-month-due-to-housing/">Canadian Building Investment Drops For The Third Month Due To Housing</a></p><p>Canadian building investment made a sharp drop, but it’s still much higher than usual. The value of investment reached $18.1 billion in July, down 1.7% from the previous month. If compared to a year before, this represents a 17.6% increase. Stat Can said the slight taper was due to a decline in residential housing. That said, overall investment is still very high, especially compared to prior years.</p><p><a href="https://betterdwelling.com/canadian-building-investment-drops-for-the-third-month-due-to-housing/">Read More</a></p><p><strong><em>Like this post? Like us on <a href="https://facebook.com/betterdwelling">Facebook</a> for the next one in your feed.</em></strong></p></div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/bank-of-canada/" rel="tag">Bank of Canada</a></li><li class=""><a href="https://betterdwelling.com/tag/canadian-mortgages/" rel="tag">Canadian Mortgages</a></li><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate-prices/" rel="tag">Canadian Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/toronto-real-estate-prices/" rel="tag">Toronto Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/vancouver-real-estate-prices/" rel="tag">Vancouver Real Estate Prices</a></li></ul><aside id="bd-body-mc-signup"> <label>Get Better Dwelling In Your Inbox.</label><p>Or, you know... wait for your bank's economist to repeat the insights next week. Whateves.</p> <input id="bdemailsignupbodyfield" type="text" name="bdemailsignupbodyfield" value="" placeholder="your email"> <button id="bdemailsignupbody" type="button" name="button" data-nonce="d857dc566e" data-location="contentbody">Sign Up</button></aside><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/&#038;redirect_uri=https://betterdwelling.com/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/&#038;title=This+Week%E2%80%99s+Top+Stories%3A+Canadians+Spend+The+Most+On+Debt%2C+and+The+Real+Estate+Bubble+Is+The+2nd+Oldest"> <i class='fa fa-lg fa-facebook'></i> </a> <a href="https://twitter.com/share?text=This+Week%E2%80%99s+Top+Stories%3A+Canadians+Spend+The+Most+On+Debt%2C+and+The+Real+Estate+Bubble+Is+The+2nd+Oldest&#038;url=https://betterdwelling.com/this-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest/"> <i class="fa fa-lg fa-twitter"></i> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fthis-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2021%2F09%2FThis-Weeks-Top-Stories-Canadians-Spend-The-Most-On-Debt-and-The-Real-Estate-Bubble-Is-The-2nd-Oldest.jpg%3Fresize%3D180%252C180%26ssl%3D1&#038;description=This+Week%E2%80%99s+Top+Stories%3A+Canadians+Spend+The+Most+On+Debt%2C+and+The+Real+Estate+Bubble+Is+The+2nd+Oldest"> <i class="fa fa-lg fa-pinterest-p"></i> </a></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt src="https://secure.gravatar.com/avatar/0eacd99016707d285c90800004a85141?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-120 photo img-circle jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0eacd99016707d285c90800004a85141?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0eacd99016707d285c90800004a85141?s=120&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0eacd99016707d285c90800004a85141?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0eacd99016707d285c90800004a85141?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' loading='lazy'/></noscript></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/better-dwelling/" title="Posts by Better Dwelling" rel="author" itemprop="url"><span class="fn" itemprop=name>Better Dwelling</span></a></div><p class="author-bio" itemprop="description">Canada's largest, independent source for housing news.</p><ul class="single-author-social list-inline"><li> <a href="/cdn-cgi/l/email-protection#3653525f425944765453424253445241535a5a5f58511855595b"> <i class="fa fa-envelope" aria-hidden="true"></i> </a></li></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/canadian-inflation-will-be-high-through-next-year-the-media-got-us-wrong-bmo/" rel="prev">Canadian Inflation Will Be High Through Next Year, The Media Got Us Wrong: BMO</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"> <iframe WIDTH="300" HEIGHT="250" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=2817" style="width:100%; height: 250px; border: none; overflow: hidden;"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1"/></noscript></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'><li> <a href="https://betterdwelling.com/canadian-inflation-will-be-high-through-next-year-the-media-got-us-wrong-bmo/" title="Canadian Inflation Will Be High Through Next Year, The Media Got Us Wrong: BMO" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/09/Canadian-Inflation-Will-Be-High-Through-Next-Year-The-Media-Got-Us-Wrong-BMO.jpg?fit=1200%2C801&#038;ssl=1&#038;resize=341%2C341" alt="Canadian Inflation Will Be High Through Next Year, The Media Got Us Wrong: BMO" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-inflation-will-be-high-through-next-year-the-media-got-us-wrong-bmo/" title="Canadian Inflation Will Be High Through Next Year, The Media Got Us Wrong: BMO" class="bump-view" data-bump-view="tp">Canadian Inflation Will Be High Through Next Year, The Media Got Us Wrong: BMO</a></div></li><li> <a href="https://betterdwelling.com/canadian-new-housing-starts-slow-but-a-supply-tsunami-is-still-coming/" title="Canadian New Housing Starts Slow, But A Supply Tsunami Is Still Coming" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2021/09/ethan-lee-JoGFtR-xgcw-unsplash.jpg?fit=1200%2C801&#038;ssl=1&#038;resize=341%2C341" alt="Canadian New Housing Starts Slow, But A Supply Tsunami Is Still Coming" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-new-housing-starts-slow-but-a-supply-tsunami-is-still-coming/" title="Canadian New Housing Starts Slow, But A Supply Tsunami Is Still Coming" class="bump-view" data-bump-view="tp">Canadian New Housing Starts Slow, But A Supply Tsunami Is Still Coming</a></div></li><li> <a href="https://betterdwelling.com/canadas-real-estate-bubble-is-the-second-longest-in-the-world-us-federal-reserve/" title="Canada’s Real Estate Bubble Is The Second Longest In The World: US Federal Reserve" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2021/09/Canadas-Real-Estate-Bubble-Is-The-Second-Longest-In-The-World-US-Federal-Reserve.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=341%2C341" alt="Canada’s Real Estate Bubble Is The Second Longest In The World: US Federal Reserve" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadas-real-estate-bubble-is-the-second-longest-in-the-world-us-federal-reserve/" title="Canada’s Real Estate Bubble Is The Second Longest In The World: US Federal Reserve" class="bump-view" data-bump-view="tp">Canada’s Real Estate Bubble Is The Second Longest In The World: US Federal Reserve</a></div></li></ul></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="a442f28c02" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=140%2C46&#038;ssl=1" alt="Better Dwelling" width="140" height="46" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#f891968e9d8b8c978ab89a9d8c8c9d8a9c8f9d949491969fd69b9795">Investors</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa fa-copyright"></i> 2021 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="fblike-box"><div class="text-right" style="padding: 0.5rem 1rem;"> <a class="fblike-box-dismiss" href="#_"><span class="fa fa-times fa-2x"></span></a></div><div class="text-center" style="color:#000;padding:.25rem 1rem;"><h2 style="margin-top:0;">Want More?</h2><p class="fblike-box-text text-bold">Hit the button for fresh real estate insights in your feed.</p></div><div class="text-center" style="position:absolute;width:100%;"><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1701161473503165";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://betterdwelling.com/" data-width="70" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fa fa-facebook fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fa fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" width="150" height="50" alt="Better Dwelling" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade" id="forumUserMenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper bd-user-menu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="modal-body text-left text-uppercase"><div class="bd-super-menu-navigation"><div class="col-md-4 pull-left col-sm-12 col-xs-12"><div class="text-center sidenav-image-container"> <img alt src="https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-150 photo avatar-default jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=150&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' loading='lazy'/></noscript></div></div><div class="col-md-8 pull-right col-sm-12 col-xs-12"><ul class="mobile-navigation nav navbar-nav bd-usermenu-list"><li class="menu-item"><a href=""><i class="fa fa-user" aria-hidden="true"></i> Profile</a></li><li class="menu-item"><a href="edit"><i class="fa fa-cog" aria-hidden="true"></i> Settings</a></li><li class="menu-item"><a href="https://betterdwelling.com/wp-login.php?action=logout&amp;_wpnonce=5e8db4c129&redirect_to=https%3A%2F%2Fbetterdwelling.com%2Fthis-weeks-top-stories-canadians-spend-the-most-on-debt-and-the-real-estate-bubble-is-the-2nd-oldest%2F%3Floggedout%3Dtrue"><i class="fa fa-power-off" aria-hidden="true"></i> Logout</a></li></ul></div></div></div></div></div></div></div></div></div><div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li></ul></div></div></div></div><div style="display:none"><div class="grofile-hash-map-0eacd99016707d285c90800004a85141"></div></div> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/js/kittfb.js' id='fblike-modal-js-js'></script> <script type='text/javascript' id='kitt-mc-js-js-extra'>var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/mckitt.js?ver=1.0' id='kitt-mc-js-js'></script> <script type='text/javascript' id='kitt-fav-js-js-extra'>var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/favorites.js?ver=1.0' id='kitt-fav-js-js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202137' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/modules/wpgroho.js' id='wpgroho-js'></script> <script type='text/javascript' id='bd-body-mc-js-extra'>var BDBodyMCForm = {"mc_body":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/bdmcbody.js?ver=1.0' id='bd-body-mc-js'></script> <script type='text/javascript' id='bd-inst-login-js-extra'>var BDInstLoginModal = {"bd_login":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/instlogin.js?ver=1.0' id='bd-inst-login-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1' id='bootstrap-js-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0' id='retina-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1' id='lightbox2-js-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2' id='isotope-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/skip-link-focus-fix.js?ver=20130115' id='kitt-skip-link-focus-fix-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/scrollspy.js?ver=null' id='scrollspy-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null' id='historyjs-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/autoloadposts.js?ver=null' id='autoloadpost-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/sharebar.js?ver=null' id='kitt-sharebar-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/elements.js?ver=20180511a' id='bd-elements-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=81e37346a072ac01b71529363f94bd18' async='async' id='remote_sdk-js'></script> <script src='https://stats.wp.com/e-202137.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'64691831',post:'18164',tz:'-4',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '18164' ]);</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'691814af1f315b47',m:'IcDH1ujqI5xxwAWy.uM93CTR9zFaoPvjFKnsMPq3I8M-1632109734-0-AbV3P51M6p8/XPDjOC3MMoYhx48NcZegSHDmkk1XAP4NicS7v73t7RVrkMANysIpwvnfN9CDqJBxP103oO0s6lSTuY8kLgJsxfTt0iwRaiPcd0obeen1t7Z+8/4QNkk5ioTInZxgp0vMEY4hzxQY0qLhFrsU1Mv4XfOA+GW5NhyEagnvjDzo2fuQ29kYKLx9e7wjJhK9iWGf3pdBusIWMaO6MpQmebF8agNf6z0y4Dw6z89zNszJEG7dGFFASOoxOQ==',s:[0x46ae4d24f2,0xce6c10b221],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"691814af1f315b47","version":"2021.8.1","r":1,"token":"2ebe5c763aa84064b80f3104d3712542","si":10}'></script>
</body></html>