<!DOCTYPE html><html lang="en-US" itemscope="itemscope" itemtype="https://schema.org/Blog"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><title>Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels | Better Dwelling</title><meta name="news_keywords" content=""><link rel="canonical" href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels | Better Dwelling" /><meta property="og:description" content="Canadian household debt reached a new high last month, but continues to see growth slow. Bank of Canada (BoC) numbers show the balance of outstanding credit reached a new record high in June. The record came with the slowest annual rate for June in decades, dragged down by a lack of consumer credit. Canadians Owe &hellip;" /><meta property="og:url" content="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:tag" content="Canadian Debt" /><meta property="article:tag" content="Canadian Mortgages" /><meta property="article:tag" content="Canadian Real Estate Prices" /><meta property="article:section" content="Canada" /><meta property="article:published_time" content="2019-07-31T12:03:09+00:00" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels.jpg" /><meta property="og:image:secure_url" content="https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Canadian household debt reached a new high last month, but continues to see growth slow. Bank of Canada (BoC) numbers show the balance of outstanding credit reached a new record high in June. The record came with the slowest annual rate for June in decades, dragged down by a lack of consumer credit. Canadians Owe [&hellip;]" /><meta name="twitter:title" content="Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels | Better Dwelling" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:image" content="https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels.jpg" /><meta name="twitter:creator" content="@betterdwelling" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://betterdwelling.com/#organization","name":"Better Dwelling","url":"https://betterdwelling.com/","sameAs":["https://facebook.com/betterdwelling","https://instagram.com/betterdwelling","https://pinterest.com/betterdwelling","https://twitter.com/betterdwelling"],"logo":{"@type":"ImageObject","@id":"https://betterdwelling.com/#logo","url":"https://betterdwelling.com/wp-content/uploads/2019/06/better-dwelling-blue-logo.png","width":380,"height":125,"caption":"Better Dwelling"},"image":{"@id":"https://betterdwelling.com/#logo"}},{"@type":"WebSite","@id":"https://betterdwelling.com/#website","url":"https://betterdwelling.com/","name":"Better Dwelling","publisher":{"@id":"https://betterdwelling.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://betterdwelling.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#primaryimage","url":"https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#webpage","url":"https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/","inLanguage":"en-US","name":"Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels | Better Dwelling","isPartOf":{"@id":"https://betterdwelling.com/#website"},"primaryImageOfPage":{"@id":"https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#primaryimage"},"datePublished":"2019-07-31T12:03:09+00:00","dateModified":"2019-07-31T12:03:09+00:00"},{"@type":"Article","@id":"https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#article","isPartOf":{"@id":"https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#webpage"},"author":{"@id":"https://betterdwelling.com/#/schema/person/8ad697ea86a65771d6713b3b07548047"},"headline":"Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels","datePublished":"2019-07-31T12:03:09+00:00","dateModified":"2019-07-31T12:03:09+00:00","commentCount":"8","mainEntityOfPage":{"@id":"https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#webpage"},"publisher":{"@id":"https://betterdwelling.com/#organization"},"image":{"@id":"https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#primaryimage"},"keywords":"Canadian Debt,Canadian Mortgages,Canadian Real Estate Prices","articleSection":"Canada"},{"@type":["Person"],"@id":"https://betterdwelling.com/#/schema/person/8ad697ea86a65771d6713b3b07548047","name":"Daniel Wong","image":{"@type":"ImageObject","@id":"https://betterdwelling.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=96&d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&r=g","caption":"Daniel Wong"},"description":"Contributing editor, stats guy.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels Comments Feed" href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47665702-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47665702-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=09dffa6e05718c1a75ad397facd16dcb"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=09dffa6e05718c1a75ad397facd16dcb' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://betterdwelling.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1563110749' type='text/css' media='all' /><link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.4' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' /><link rel='stylesheet' id='fblike-modal-css-css' href='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/css/fblike.css?ver=09dffa6e05718c1a75ad397facd16dcb' type='text/css' media='all' /><link rel='stylesheet' id='hm_bbpui-css' href='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=09dffa6e05718c1a75ad397facd16dcb' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=09dffa6e05718c1a75ad397facd16dcb' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=09dffa6e05718c1a75ad397facd16dcb' type='text/css' media='all' /><link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=09dffa6e05718c1a75ad397facd16dcb' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=09dffa6e05718c1a75ad397facd16dcb' type='text/css' media='all' /><link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=09dffa6e05718c1a75ad397facd16dcb' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=09dffa6e05718c1a75ad397facd16dcb' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://betterdwelling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' /> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=09dffa6e05718c1a75ad397facd16dcb'></script> <script type='text/javascript'>var ajax_auth_object = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/betterdwelling.com","loadingmessage":"<div class=\"authspinner\"><div class=\"bounce1\"><\/div><div class=\"bounce2\"><\/div><div class=\"bounce3\"><\/div><\/div>"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/ajax-auth-script.js?ver=09dffa6e05718c1a75ad397facd16dcb'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/betterdwelling.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script> <script type='text/javascript'>var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/js/bbpvotes.js?ver=1.2.4'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=09dffa6e05718c1a75ad397facd16dcb'></script> <link rel='https://api.w.org/' href='https://betterdwelling.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-33n' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-abus_switch_to_user ul li .ab-item { height: auto; }
			#abus_user_results { background-color: #000000; }</style> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '351117382117346');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=351117382117346&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//betterdwelling.com/?wordfence_lh=1&hid=D86B69F2724D98CF7700CFE657620D9C');</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}</style><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/amp/"><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-270x270.png" /><style type="text/css" id="wp-custom-css">.x.axis path,.x.axis line {
  fill: none !important;
  stroke: #000;
  shape-rendering: crispEdges;
}

.y.axis path {
  fill: none;
}

.y.axis line {
  fill: none;
  stroke: #eeeeee;
  shape-rendering: crispEdges;
}
ul.comment-list, .comment-list ul{
	list-style-type:none; 
}
textarea#comment, input#url {
	width:100%;
}</style></head><body class="post-template-default single single-post postid-11741 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><div id="superheading" class="row" style=""><div class="container"><div class="col-xs-6 text-left bd-above-head-menu-container"><ul id="productmenu" class="list-inline"><li id="menu-item-8291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8291"><a href="#instLogin">Institutions</a></li><li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://betterdwelling.com/about/">About</a></li></ul></div><div class="col-xs-6 text-right"></div></div></div><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-short navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <button type="button" class="navbar-toggler  pull-left navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu"> <i class="fa fa-bars"></i> </button> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" width="150" height="50" style="" alt="Better Dwelling" /> </a><div id="bd-quick-nav" class="bd-quick-nav"><form id="login" class="ajax-auth" action="login" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Log In</h1><p class="status"></p> <input type="hidden" id="security" name="security" value="456f426bda" /><input type="hidden" name="_wp_http_referer" value="/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/" /> <label for="username" class="sr-only">Username</label> <input id="username" type="text" class="required" name="username" placeholder="Username"> <label for="password" class="sr-only">Password</label> <input id="password" type="password" class="required" name="password" placeholder="Password"><div class="text-right"> <input class="submit_button" type="submit" value="LOG IN"></div> <a class="close" href="#">x</a><div class="ajax-login-create-login">New to site? <a id="pop_signup" href="">Create an Account</a></div><div class="text-left"> <a class="text-link" href="#" id="pop_forgot">Lost password?</a></div></form><form id="register" class="ajax-auth" action="register" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Sign Up</h1><p class="status bd-register-status"></p> <input type="hidden" id="signonsecurity" name="signonsecurity" value="695dc006be" /><input type="hidden" name="_wp_http_referer" value="/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/" /> <label for="signonname" class="sr-only">Username</label> <input id="signonname" type="text" name="signonname" class="required specialChar" placeholder="Username"> <label for="email" class="sr-only">Email</label> <input id="email" type="text" class="required email" name="email" placeholder="Email"> <label for="signonpassword" placeholder="Password" class="sr-only">Password</label> <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"> <label for="password2" class="sr-only">Confirm Password</label> <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"><div class="text-right bdrss-submit-container"> <input class="submit_button" type="submit" value="SIGN UP"></div> <a class="close" href="#">x</a><div id="already-have-login">Already have an account? <a id="pop_login" href="">Login</a></div></form><form id="forgot_password" class="ajax-auth" action="forgot_password" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Forgot Password</h1><p class="status"></p> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="ecbcfe47fd" /><input type="hidden" name="_wp_http_referer" value="/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/" /> <label for="user_login" class="sr-only">Username or E-mail</label> <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or E-mail"><div class="text-right"> <input class="submit_button" type="submit" value="SUBMIT"></div> <a class="close" href="#">x</a></form> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal"> <i class="fa fa-search"></i> </button></div></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-11741" class="post-11741 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-canadian-debt tag-canadian-mortgages tag-canadian-real-estate-prices" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/canada/" rel="category tag">Canada</a> </span><h1 class="entry-title accent-title" itemprop="headline">Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels</h1></header><div class="cbm text-center"> <img width="721" height="481" src="https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels-721x481.jpg" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image" alt="" srcset="https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels-721x481.jpg 721w, https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels-768x512.jpg 768w, https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels-1170x780.jpg 1170w, https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels-75x50.jpg 75w, https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels-210x140.jpg 210w, https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels-140x93.jpg 140w, https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels-1126x751.jpg 1126w, https://betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels.jpg 1920w" sizes="(max-width:2560px) 100vw, 2560px" itemprop="image" /></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/" rel="bookmark"><time class="entry-date published updated" datetime="2019-07-31T08:03:09-04:00" pubdate itemprop="datePublished">July 31, 2019</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>Canadian household debt reached a new high last month, but continues to see growth slow. <a href="https://www.bankofcanada.ca/">Bank of Canada</a> (BoC) numbers show the balance of outstanding credit reached a new record high in June. The record came with the slowest annual rate for June in decades, dragged down by a lack of consumer credit.</p><h2>Canadians Owe Over $2.2 Trillion In Debt</h2><p>Canadians owe a record amount of debt to institutional lenders as of last month. The outstanding balance of credit reached $2.21 trillion in June, up 0.59% from the month before. Compared to the same month last year, the balance is now 3.6% higher. Even with the record, the growth rate is very slow.</p><h2>Canadian Household Debt Outstanding, Percent Change</h2><p><em>The annual percent change of total debt held by Canadian households, in Canadian dollars.</em></p><div id="BoCTotalCHGJul312019" class="" style="min-height:500px;"></div><p><em>Source: Bank of Canada, Better Dwelling.</em></p><p>The growth rate is rising from recent lows, but is very low for Canada. The 3.6% 12-month growth is an improvement from the 3.4% growth seen just a few months ago. For the month of June, it’s the lowest 12 month growth since 1983. Let’s break down these numbers to see where the slowdown is.</p><h2>Over $1.57 Trillion Is Mortgage Debt</h2><p>The vast majority of Canadian debt held by institutional lenders is mortgage debt. There was $1.575 trillion in outstanding debt in June, up 0.57% from the month before. The increase works out to 3.7% compared to the same month last year. On the upside, this is the third consecutive month the 12-month rate of growth has increased. On the downside, it&#8217;s still unusually slow for Canada.</p><h2>Canadian Household Debt Outstanding In Dollars</h2><p><em>Total debt held by Canadian households, in Canadian dollars.</em></p><div id="BoCTotalJul312019" class="" style="min-height:500px;"></div><p><em>Source: Bank of Canada, Better Dwelling.</em></p><h2>Over $632 Billion Is Consumer Debt</h2><p>The balance of debt held is consumer debt, which seeing growth fall. There was $632 billion in outstanding consumer credit in June, up 0.63% from the month before. Compared to the same month last year, this represents a 3.3% increase. This makes it the slowest 12 month growth since March 2016, and the slowest June since 2015.</p><h2>Canadian Household Debt Change</h2><p><em>Annual percent change in debt held by Canadian households.</em></p><div id="BoCCHGJul312019" class="" style="min-height:500px;"></div><p><em>Source: Bank of Canada, Better Dwelling.</em></p><p>Household credit is still growing, but at a very slow pace. Mortgage debt is seeing an improvement compared to recent months. However, it appears to be at the expense of consumer credit.</p><p><strong>Like this post? Like us on <a href="https://www.facebook.com/betterdwelling">Facebook</a> for the next one in your feed.</strong><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script><script type="text/javascript" src="https://betterdwelling.com/wp-content/uploads/2019/07/BoCJul312019.min.js"></script></p></div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/canadian-debt/" rel="tag">Canadian Debt</a></li><li class=""><a href="https://betterdwelling.com/tag/canadian-mortgages/" rel="tag">Canadian Mortgages</a></li><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate-prices/" rel="tag">Canadian Real Estate Prices</a></li></ul><aside id="bd-body-mc-signup"> <label>Get Better Dwelling In Your Inbox.</label><p>Or, you know... wait for your bank's economist to repeat the insights next week. Whateves.</p> <input id="bdemailsignupbodyfield" type="text" name="bdemailsignupbodyfield" value="" placeholder="your email"> <button id="bdemailsignupbody" type="button" name="button" data-nonce="f5463addbf" data-location="contentbody">Sign Up</button></aside><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/&#038;redirect_uri=https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/&#038;title=Canadian+Household+Debt+Tops+%242.2+Trillion%2C+But+Growth+Drops+To+1983+Levels"> <i class='fa fa-lg fa-facebook'></i> </a> <a href="https://twitter.com/share?text=Canadian+Household+Debt+Tops+%242.2+Trillion%2C+But+Growth+Drops+To+1983+Levels&#038;url=https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/"> <i class="fa fa-lg fa-twitter"></i> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels%2F&#038;media=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2019%2F07%2FCanadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels-180x180.jpg&#038;description=Canadian+Household+Debt+Tops+%242.2+Trillion%2C+But+Growth+Drops+To+1983+Levels"> <i class="fa fa-lg fa-pinterest-p"></i> </a></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' /></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/daniel-wong/" title="Posts by Daniel Wong" rel="author" itemprop="url"><span class="fn" itemprop=name>Daniel Wong</span></a></div><p class="author-bio" itemprop="description">Contributing editor, stats guy.</p><ul class="single-author-social list-inline"></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/canada-is-building-the-most-rental-housing-in-at-least-30-years/" rel="prev">Canada Is Building The Most Rental Housing In At Least 30 Years</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article> <iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe><div id="comments" class="comments-area"><h2 class="comments-title"> 8 Comments</h2><p style="border-bottom:1px solid #ccc;padding: 2rem 1rem;solid #ccc;"> <strong>COMMENT POLICY:</strong><br> <em>We encourage you to have a civil discussion. Note that reads "civil," which means don't act like jerks to each other. Still unclear? No name-calling, racism, or hate speech. Seriously, you're adults – act like it.<br><br>Any comments that violates these simple rules, will be removed promptly – along with your full comment history. Oh yeah, you'll also lose further commenting privileges. So if your comments disappear, it's not because the illuminati is screening you because they hate the truth, it's because you violated our simple rules.</em></p><ul class="comment-list"><li class="comment even thread-even depth-1" id="comment-48977" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-48977" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/2ae827f5f649cef129778b6923135f56?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ae827f5f649cef129778b6923135f56?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-48977' data-commentid="48977" data-postid="11741" data-belowelement="div-comment-48977" data-respondelement="respond" aria-label='Reply to Tia Wolfe'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Tia Wolfe</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#comment-48977" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>&#8220;Canada is a secure economy, with a small population, with prudent management – like Australia.&#8221;</p><p>Sure, just like Australia. Let&#8217;s check in with them, shall we? Ah, their largest developer went bankrupt and prices haven&#8217;t even fallen that much.</p><p><a href="https://www.ft.com/content/9b057bce-b353-11e9-8cb2-799a3a8cf37b" rel="nofollow">https://www.ft.com/content/9b057bce-b353-11e9-8cb2-799a3a8cf37b</a></p></div></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-48978" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-48978" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/d961368f470b2f160b9ad452dac6f6fc?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/d961368f470b2f160b9ad452dac6f6fc?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-48978' data-commentid="48978" data-postid="11741" data-belowelement="div-comment-48978" data-respondelement="respond" aria-label='Reply to Jin'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Jin</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#comment-48978" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>What&#8217;s interesting here is at 3.6% &#8211; 2.0% CPI, you&#8217;re left with 1.6% growth. GDP is projected to grow by 1.3% in 2019. 100% of growth is now drawn from credit growth. That&#8217;s no beuno.</p></div></div></div></div><ul class="children"><li class="comment even depth-2 parent" id="comment-48979" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-48979" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-48979' data-commentid="48979" data-postid="11741" data-belowelement="div-comment-48979" data-respondelement="respond" aria-label='Reply to Trader Jim'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Trader Jim</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#comment-48979" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>Velocity multiplier too, each dollar in credit prints more than one dollar in GDP. There&#8217;s little to no productive growth these days. If you need credit to drive growth at the top of the market, how do you drive growth at the bottom?</p><p>Even the growth we were seeing in GDP was related to inventory builds, otherwise the Canadian economy would have contracted 1.1% last year.</p><p><a href="https://www2.deloitte.com/insights/us/en/economy/americas/canada-economic-outlook.html" rel="nofollow">https://www2.deloitte.com/insights/us/en/economy/americas/canada-economic-outlook.html</a></p><p>We&#8217;re literally producing excess just to keep people employed.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-48981" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-48981" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/f2dc795b9222bfde2570d20af66452fe?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2dc795b9222bfde2570d20af66452fe?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-48981' data-commentid="48981" data-postid="11741" data-belowelement="div-comment-48981" data-respondelement="respond" aria-label='Reply to David Brown'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">David Brown</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#comment-48981" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>&#8220;If you need credit to drive growth at the top of the market, how do you drive growth at the bottom?&#8221;</p><p>With a credit fire hose, and you hike inflation at the inflation target review next year. There&#8217;s no other way than to drive inflation up, which is going to be dangerous to employment when debt levels are already this high.</p></div></div></div></div></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="comment-48980" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-48980" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-48980' data-commentid="48980" data-postid="11741" data-belowelement="div-comment-48980" data-respondelement="respond" aria-label='Reply to Trader Jim'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Trader Jim</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#comment-48980" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>Still early to spot a trend, but it would be very weird to see mortgage and consumer credit diverge for a long time. They usually go hand in hand. If it does, you&#8217;re correct – people have enough to buy houses, just not furnish them.</p></div></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-48984" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-48984" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/00392165785d64690772acc5ebf7db50?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/00392165785d64690772acc5ebf7db50?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-48984' data-commentid="48984" data-postid="11741" data-belowelement="div-comment-48984" data-respondelement="respond" aria-label='Reply to Ryan'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Ryan</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#comment-48984" class="comment-time-link"> 7 hours ago </a> </span><div class="comment-text"><p>We&#8217;re almost at the point where Canadians who have taken on excessive debt are essentially going to run out of credit options.</p><p>Manulife reported 38% of Canadians are $200 or less a month away from insolvency. If 1/3 of Canadians can&#8217;t pay there bills (or a portion of them), we&#8217;re going to be in trouble quickly.</p><p>Incomes are not growing at the same rate as debt &#8211; it&#8217;s going to be in interesting ride if the trend continues. Lots of opportunities if debt starts being a drag on the economy.</p></div></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-48988" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-48988" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/3fba589e6acfaafac6aa28a9989fb8b2?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fba589e6acfaafac6aa28a9989fb8b2?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-48988' data-commentid="48988" data-postid="11741" data-belowelement="div-comment-48988" data-respondelement="respond" aria-label='Reply to Average Man'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Average Man</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#comment-48988" class="comment-time-link"> 6 hours ago </a> </span><div class="comment-text"><p>I am actually looking forward to the crash. Not because I&#8217;m some smart genius who&#8217;s in a position to capitalize. I&#8217;m not. I just want to see the suffering spread around a little more, watch some people get the smugness knocked out of them.</p></div></div></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-48987" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-48987" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/34b41f70342d2d5de5dc11d848465c82?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/34b41f70342d2d5de5dc11d848465c82?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-48987' data-commentid="48987" data-postid="11741" data-belowelement="div-comment-48987" data-respondelement="respond" aria-label='Reply to Stefanie'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Stefanie</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#comment-48987" class="comment-time-link"> 6 hours ago </a> </span><div class="comment-text"><p>What are the opportunities you would expect to see, if debt starts to be a drag on the economy?</p></div></div></div></div></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11741' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12df439905" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111" /></p></form></div></div></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"> <iframe WIDTH="300" HEIGHT="250" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=2817" style="width:100%; height: 250px; border: none; overflow: hidden;"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" /></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'><li> <a href="https://betterdwelling.com/canada-is-building-the-most-rental-housing-in-at-least-30-years/" title="Canada Is Building The Most Rental Housing In At Least 30 Years" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2019/07/Canada-Is-Building-The-Most-Rental-Housing-In-At-Least-30-Years.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Canada Is Building The Most Rental Housing In At Least 30 Years" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canada-is-building-the-most-rental-housing-in-at-least-30-years/" class="bump-view" data-bump-view="tp"> Canada Is Building The Most Rental Housing In At Least 30 Years </a></div></li><li> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/" title="Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2019/07/Canadian-Household-Debt-Tops-2.2-Trillion-But-Growth-Drops-To-1983-Levels.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels/" class="bump-view" data-bump-view="tp"> Canadian Household Debt Tops $2.2 Trillion, But Growth Drops To 1983 Levels </a></div></li><li> <a href="https://betterdwelling.com/this-weeks-top-stories-toronto-and-vancouver-new-home-sales-are-slower-than-usual-and-heloc-debt-jumps/" title="This Week&#039;s Top Stories: Toronto and Vancouver New Home Sales Are Slower Than Usual, and HELOC Debt Jumps" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2019/07/This-Weeks-Top-Stories-Toronto-and-Vancouver-New-Home-Sales-Are-Slower-Than-Usual-and-HELOC-Debt-Jumps.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="This Week&#039;s Top Stories: Toronto and Vancouver New Home Sales Are Slower Than Usual, and HELOC Debt Jumps" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/this-weeks-top-stories-toronto-and-vancouver-new-home-sales-are-slower-than-usual-and-heloc-debt-jumps/" class="bump-view" data-bump-view="tp"> This Week&#039;s Top Stories: Toronto and Vancouver New Home Sales Are Slower Than Usual, and HELOC Debt Jumps </a></div></li></ul></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="a45469560b" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-140x46.png" alt="Better Dwelling" width="140" height="46" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#d2bbbca4b7a1a6bda092b0b7a6a6b7a0b6a5b7bebebbbcb5fcb1bdbf">Investors</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa fa-copyright"></i> 2019 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="fblike-box"><div class="text-right" style="padding: 0.5rem 1rem;"> <a class="fblike-box-dismiss" href="#_"><span class="fa fa-times fa-2x"></span></a></div><div class="text-center" style="color:#000;padding:.25rem 1rem;"><h2 style="margin-top:0;">Want More?</h2><p class="fblike-box-text text-bold">Hit the button for fresh real estate insights in your feed.</p></div><div class="text-center" style="position:absolute;width:100%;"><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1701161473503165";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://betterdwelling.com/" data-width="70" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fa fa-facebook fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fa fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" width="150" height="50" alt="Better Dwelling" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade" id="forumUserMenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper bd-user-menu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="modal-body text-left text-uppercase"><div class="bd-super-menu-navigation"><div class="col-md-4 pull-left col-sm-12 col-xs-12"><div class="text-center sidenav-image-container"> <img alt='' src='https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' /></div></div><div class="col-md-8 pull-right col-sm-12 col-xs-12"><ul class="mobile-navigation nav navbar-nav bd-usermenu-list"><li class="menu-item"><a href=""><i class="fa fa-user" aria-hidden="true"></i> Profile</a></li><li class="menu-item"><a href="edit"><i class="fa fa-cog" aria-hidden="true"></i> Settings</a></li><li class="menu-item"><a href="https://betterdwelling.com/wp-login.php?action=logout&amp;_wpnonce=a27bc73519&redirect_to=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-household-debt-tops-2-2-trillion-but-growth-drops-to-1983-levels%2F%3Floggedout%3Dtrue"><i class="fa fa-power-off" aria-hidden="true"></i> Logout</a></li></ul></div></div></div></div></div></div></div></div></div><div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li></ul></div></div></div></div><div style="display:none"><div class="grofile-hash-map-a245fda0d3de84e802576544a0c04cc3"></div><div class="grofile-hash-map-2ae827f5f649cef129778b6923135f56"></div><div class="grofile-hash-map-d961368f470b2f160b9ad452dac6f6fc"></div><div class="grofile-hash-map-7b07ea0b98d516eb974e55979b89866c"></div><div class="grofile-hash-map-f2dc795b9222bfde2570d20af66452fe"></div><div class="grofile-hash-map-00392165785d64690772acc5ebf7db50"></div><div class="grofile-hash-map-3fba589e6acfaafac6aa28a9989fb8b2"></div><div class="grofile-hash-map-34b41f70342d2d5de5dc11d848465c82"></div></div> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/js/kittfb.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script> <script type='text/javascript'>var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/mckitt.js?ver=1.0'></script> <script type='text/javascript'>var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/favorites.js?ver=1.0'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=09dffa6e05718c1a75ad397facd16dcb'></script> <script type='text/javascript'>var BDBodyMCForm = {"mc_body":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/bdmcbody.js?ver=1.0'></script> <script type='text/javascript'>var BDInstLoginModal = {"bd_login":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/instlogin.js?ver=1.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/comment-reply.min.js?ver=09dffa6e05718c1a75ad397facd16dcb'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/scrollspy.js?ver=null'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/autoloadposts.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/sharebar.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/elements.js?ver=20180511a'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/wp-embed.min.js?ver=09dffa6e05718c1a75ad397facd16dcb'></script> <script async="async" type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script> <script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'64691831',post:'11741',tz:'-4',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '11741' ]);</script> </body></html>


