<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#333333" /><style id="ao_optimized_gfonts" media="all">@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v23/S6u_w4BMUTPHjxsI9w2_FQfo.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v23/S6u8w4BMUTPHjxsAUi-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v23/S6u_w4BMUTPHjxsI5wq_FQfo.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwaPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwaPHA.ttf) format('truetype');
}
</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Canada’s Real Estate Bubble Went Into Hyperdrive Compared To G7 Peers: US Fed Data - Better Dwelling</title><meta name="description" content="Canada&#039;s real estate bubble dwarfs anything in the world, especially its G7 advanced economic peers, shows US Federal Reserve data." /><link rel="canonical" href="https://betterdwelling.com/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canada’s Real Estate Bubble Went Into Hyperdrive Compared To G7 Peers: US Fed Data - Better Dwelling" /><meta property="og:description" content="Canada&#039;s real estate bubble dwarfs anything in the world, especially its G7 advanced economic peers, shows US Federal Reserve data." /><meta property="og:url" content="https://betterdwelling.com/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:published_time" content="2022-07-21T18:55:19+00:00" /><meta property="article:modified_time" content="2022-07-21T19:14:47+00:00" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Stephen Punwasi" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@StephenPunwasi" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Stephen Punwasi" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Canada’s Real Estate Bubble Went Into Hyperdrive Compared To G7 Peers: US Fed Data Comments Feed" href="https://betterdwelling.com/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=55405dfb2fb84ad834e5172628f351c1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=55405dfb2fb84ad834e5172628f351c1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/6.1.0/css/all.min.css?ver=55405dfb2fb84ad834e5172628f351c1' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=55405dfb2fb84ad834e5172628f351c1' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=55405dfb2fb84ad834e5172628f351c1' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=55405dfb2fb84ad834e5172628f351c1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.1.2/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=55405dfb2fb84ad834e5172628f351c1' id='jquery-validate-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47665702-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["betterdwelling.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-47665702-1", {"anonymize_ip":true});
gtag("config", "G-KYC7DTGXLD");</script> <link rel="https://api.w.org/" href="https://betterdwelling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://betterdwelling.com/wp-json/wp/v2/posts/21358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-5yu' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.79.0" /><meta name="theme-color" content="#FFFFFF" media="(prefers-color-scheme: light)"> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <style>.ccat.accent{
	font-size:0.75em !important; 
}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//betterdwelling.com/?wordfence_lh=1&hid=A13F138799040EFA40B977CA4699795C');</script><style>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				input.outline_button,
				#infinite-handle span,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.page-numbers.current,
				.archive-rm-btn,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.place-order .button,
				.checkout_coupon input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.product_type_simple:hover,
				#submit:hover,
				.place-order .button:hover,
				.checkout_coupon input.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.port-filters li a.active,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				input .outline_button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				input#place_order.button.alt,
				.place-order .button,
				.checkout_coupon input.button,
				#subscribe-submit input[type="submit"],</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/amp/"><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510899332921176" crossorigin="anonymous" type="text/javascript"></script> <link rel="icon" href="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.x.axis path,.x.axis line {
  fill: none !important;
  stroke: #000;
  shape-rendering: crispEdges;
}

.y.axis path {
  fill: none;
}

.y.axis line {
  fill: none;
  stroke: #eeeeee;
  shape-rendering: crispEdges;
}
ul.comment-list, .comment-list ul{
	list-style-type:none; 
}
textarea#comment, input#url {
	width:100%;
}</style></head><body class="post-template-default single single-post postid-21358 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><div id="superheading" class="row" style=""><div class="container"><div class="col-xs-12 text-left bd-above-head-menu-container"><ul id="productmenu" class="list-inline"><li id="menu-item-8291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8291"><a href="#instLogin">Institutions</a></li><li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://betterdwelling.com/about/">About</a></li><li><a href="https://betterdwelling.com/canadian-overnight-rate-sentiment-index-CORSI">Rate Forecast</a><sup> New</sup></li><li><a href="https://youtube.com/c/betterdwelling"><i class="fa-brands fa-youtube bd-pmsi"></i></a></li><li><a href="https://twitter.com/betterdwelling"><i class="fa-brands fa-twitter bd-pmsi"></i></a></li></ul></div></div></div><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-short navbar-solid" role="banner"><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <button type="button" class="navbar-toggler  pull-left navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu" aria-label="Open Menu"> <i class="fa fa-bars"></i> </button> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://betterdwelling.com/wp-content/themes/betterdwelling/img/better-dwelling-logo.svg" width="150" height="50" style="hamburger" alt="Better Dwelling" /> </a><div id="bd-quick-nav" class="bd-quick-nav"> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal" aria-label="Open Search"> <i class="fa fa-search"></i> </button></div></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-21358" class="post-21358 post type-post status-publish format-standard has-post-thumbnail hentry category-canada category-global tag-canadian-real-estate-prices tag-g7 tag-global-real-estate tag-us-real-estate"><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/canada/" rel="category tag">Canada</a> <a href="https://betterdwelling.com/category/global/" rel="category tag">Global</a> </span><h1 class="entry-title accent-title" itemprop="headline">Canada’s Real Estate Bubble Went Into Hyperdrive Compared To G7 Peers: US Fed Data</h1></header><div class="cbm text-center"> <img width="721" height="481" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=721%2C481&amp;ssl=1" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image jetpack-lazy-image" alt itemprop="image" data-lazy-srcset="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=721%2C481&amp;ssl=1 721w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=75%2C50&amp;ssl=1 75w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=210%2C140&amp;ssl=1 210w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=140%2C93&amp;ssl=1 140w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=1126%2C751&amp;ssl=1 1126w" data-lazy-sizes="(max-width:2560px) 100vw, 2560px" data-lazy-src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/07/Canadas-Real-Estate-Bubble-Went-Into-Hyperdrive-Compared-To-G7-Peers-US-Fed-Data.jpg?resize=721%2C481&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/" rel="bookmark"><time class="entry-date dt-published published" datetime="2022-07-21T14:55:19-04:00" itemprop="datePublished">July 21, 2022</time><time class="updated" datetime="2022-07-21T15:14:47-04:00">July 21, 2022</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>The Canadian real estate bubble is kind of like a plane. People on it know it’s going fast but being inside of it means you don’t really appreciate the speed. On the outside though, the bubble looks like it just broke the sound barrier, especially in contrast to its G7 peers. <a href="https://www.federalreserve.gov/">US Federal Reserv</a>e data shows all G7 countries have been rather exuberant recently, as monetary policy inflated home prices everywhere. However, Canada stands out having grown multiples of other countries, and going into hyperdrive in Q1 2022.</p><h2><strong>Canadian Home Prices Grew 60% Faster Than US Bubble Growth</strong></h2><p>The Canadian real estate bubble blew past all of its G7 peers. It’s actually so far above its peers, foreign real estate bubbles likely look like deals. Canadian home prices grew 12% in Q1 2022, more than 3x the UK (+3.8%), the second fastest growing country. Annual growth in Q1 reached 31% for Canada, about 60% faster growth than the US saw over the same period. It’s worth mentioning the <a href="https://betterdwelling.com/the-american-real-estate-bubble-is-finally-mentioned-by-federal-reserve-researchers/">US Federal Reserve now calls American real estate a bubble</a>, but Canada doesn’t consider itself one. Must be a great weather premium. </p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">🇨🇦’s Real Estate Bubble Went Into Hyperdrive Compared To G7 Peers: US Fed Data <a href="https://twitter.com/hashtag/ToRe?src=hash&amp;ref_src=twsrc%5Etfw">#ToRe</a> <a href="https://twitter.com/hashtag/VanRe?src=hash&amp;ref_src=twsrc%5Etfw">#VanRe</a> <a href="https://t.co/44O896jxmB">https://t.co/44O896jxmB</a> <a href="https://t.co/nDwvESdfUT">pic.twitter.com/nDwvESdfUT</a></p>&mdash; Better Dwelling (@BetterDwelling) <a href="https://twitter.com/BetterDwelling/status/1550192682588413952?ref_src=twsrc%5Etfw">July 21, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Remember, this isn’t Toronto or Vancouver. It’s the whole country.</p><h2><strong>Canadian Home Prices Have Increased 80% Since 2016</strong></h2><p>Medium term growth demonstrates a similar level of exuberance from Canadian real estate buyers. Canada has seen home prices rise 80% since 2016, leaving Germany (60%) as the only country even close to that growth. In Germany, this level of growth is considered a <a href="https://betterdwelling.com/berlin-residents-just-voted-in-favor-of-nationalizing-240000-apartments-from-landlords/">crisis that produced debate on nationalizing the rental stock</a>. In Canada, it’s a projection investors like to use for home price growth over the next 9 years.&nbsp;</p><h2><strong>Canadian Real Estate Prices Have Grown At Least 3x Others G7s</strong></h2><p>Long-term growth is where the Canadian real estate bubble demonstrates how long this problem has been brewing. Canadian home prices have grown 282% since 2005, nearly 3x Germany (97%), the next closest country. Compared to our neighbors to the South, Americans have seen 66% growth — a lot, but a quarter of what was seen in Canada.&nbsp;&nbsp;</p><h2><strong>Canada’s Monetary Madness Has Galvanized Moral Hazard&nbsp;</strong></h2><p>Canada’s real estate bubble is essentially a bubble on a bubble, built on top of a tinier bubble. Home prices at the last bubble peak in 1990 weren’t achieved in real terms until the 2000s, so there wasn’t much to correct by 2006. However, the country still went ahead and provided stimulus much in the same way the US was responding.&nbsp;</p><p>Monetary policy moves during this period didn’t produce an outrageous amount of growth, but it did create moral hazard. How many times have you heard Canadian real estate investors say home prices don’t fall, the government will do whatever it takes? Even in a small correction they stepped in.</p><p>When the 2017 real estate price correction occurred, the Bank of Canada (BoC) began to buy mortgage bonds. This essentially creates more liquidity for mortgage capital, encouraging lending. At the time they called it a routine operation, but it was clearly the implementation of a precursor to quantitative ease (QE). Falling prices began to stall, 2020 hit, and then QE was actually deployed. Saved again.&nbsp;</p><p>Homebuyers, especially the new influx of leverage investors, naturally didn’t see anything wrong with the recent exuberance. Mortgage brokers are even telling clients that rates will fall soon and prices will resume climbing shortly. Why wouldn’t they expect this? The BoC has done it for nearly two decades. Unfortunately, this is going to be the first time inflation is high enough that the bailout mechanism of easy credit threatens monetary stability.</p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>You Might Also Like</em></h3></div></div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate-prices/" rel="tag">Canadian Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/g7/" rel="tag">G7</a></li><li class=""><a href="https://betterdwelling.com/tag/global-real-estate/" rel="tag">Global Real Estate</a></li><li class=""><a href="https://betterdwelling.com/tag/us-real-estate/" rel="tag">US Real Estate</a></li></ul><aside id="bd-body-mc-signup"> <label>Get Better Dwelling In Your Inbox.</label><p>Or, you know... wait for your bank's economist to repeat the insights next week. Whateves.</p> <input id="bdemailsignupbodyfield" type="text" name="bdemailsignupbodyfield" value="" placeholder="your email"> <button id="bdemailsignupbody" type="button" name="button" data-nonce="e17350f5a3" data-location="contentbody">Sign Up</button></aside><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt src="https://secure.gravatar.com/avatar/6356a09efb167275862712a662bee447?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-120 photo img-circle jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/6356a09efb167275862712a662bee447?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6356a09efb167275862712a662bee447?s=120&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/6356a09efb167275862712a662bee447?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/6356a09efb167275862712a662bee447?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' loading='lazy' /></noscript></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/stephen-punwasi/" title="Posts by Stephen Punwasi" rel="author">Stephen Punwasi</a></div><p class="author-bio" itemprop="description">Co-Founder and chief data nerd at Better Dwelling. Named a top influencer in finance and risk by Thomson-Reuters.</p><ul class="single-author-social list-inline"><li> <a href="/cdn-cgi/l/email-protection#0d68696479627f4d6f687979687f697a68616164636a236e6260"> <i class="fa-regular fa-envelope" aria-hidden="true"></i> </a></li><li> <a href="https://twitter.com/StephenPunwasi"> <i class="fab fa-twitter"></i> </a></li></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/canadas-housing-supply-has-outpaced-household-formation-for-two-decades-bmo/" rel="prev">Canada’s Housing Supply Has Outpaced Household Formation For Two Decades: BMO</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article> <iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe><div id="comments" class="comments-area"><h2 class="comments-title"> 4 Comments</h2><p style="border-bottom:1px solid #ccc;padding: 2rem 1rem;solid #ccc;"> <strong>COMMENT POLICY:</strong><br> <em>We encourage you to have a civil discussion. Note that reads "civil," which means don't act like jerks to each other. Still unclear? No name-calling, racism, or hate speech. Seriously, you're adults – act like it.<br><br>Any comments that violates these simple rules, will be removed promptly – along with your full comment history. Oh yeah, you'll also lose further commenting privileges. So if your comments disappear, it's not because the illuminati is screening you because they hate the truth, it's because you violated our simple rules.</em></p><ul class="comment-list"><li class="comment even thread-even depth-1" id="comment-84559" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-84559" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/22c418e0451c186e6dc13b52bc434d24?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" data-lazy-srcset="https://secure.gravatar.com/avatar/22c418e0451c186e6dc13b52bc434d24?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/22c418e0451c186e6dc13b52bc434d24?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/22c418e0451c186e6dc13b52bc434d24?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/22c418e0451c186e6dc13b52bc434d24?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy' /></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-84559' data-commentid="84559" data-postid="21358" data-belowelement="div-comment-84559" data-respondelement="respond" data-replyto="Reply to richard stanbridge" aria-label='Reply to richard stanbridge'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">richard stanbridge</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/#comment-84559" class="comment-time-link"> 23 mins ago </a> </span><div class="comment-text"><p>greed has been the front runner thanks to central banks acting like drunken sailors.<br /> now we are going to see what fear looks like. it will not be pretty.</p></div></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-84560" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-84560" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/cb79f0b879d475af2a943c3cbc0ca990?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" data-lazy-srcset="https://secure.gravatar.com/avatar/cb79f0b879d475af2a943c3cbc0ca990?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cb79f0b879d475af2a943c3cbc0ca990?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/cb79f0b879d475af2a943c3cbc0ca990?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb79f0b879d475af2a943c3cbc0ca990?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy' /></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-84560' data-commentid="84560" data-postid="21358" data-belowelement="div-comment-84560" data-respondelement="respond" data-replyto="Reply to Barrett" aria-label='Reply to Barrett'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Barrett</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/#comment-84560" class="comment-time-link"> 16 mins ago </a> </span><div class="comment-text"><p>Just two more houses should fix it. Can&#8217;t wait to see what adding Q2 to that chart looks like. Should begin to retrace down since prices are falling thousands per week.</p></div></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-84562" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-84562" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" data-lazy-srcset="https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy' /></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-84562' data-commentid="84562" data-postid="21358" data-belowelement="div-comment-84562" data-respondelement="respond" data-replyto="Reply to Trader Jim" aria-label='Reply to Trader Jim'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Trader Jim</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/#comment-84562" class="comment-time-link"> 6 mins ago </a> </span><div class="comment-text"><p>The monetary system can expand by a third and have no impact on prices. All of the money was efficiently allocated and burned at the end. Funny how these nutters haven&#8217;t even thought about the narrative they&#8217;re pitching.</p></div></div></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-84564" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-84564" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/5a4f12dfb5fe3575949d83193ce7323c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" data-lazy-srcset="https://secure.gravatar.com/avatar/5a4f12dfb5fe3575949d83193ce7323c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5a4f12dfb5fe3575949d83193ce7323c?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5a4f12dfb5fe3575949d83193ce7323c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a4f12dfb5fe3575949d83193ce7323c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy' /></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-84564' data-commentid="84564" data-postid="21358" data-belowelement="div-comment-84564" data-respondelement="respond" data-replyto="Reply to Yoroshiku" aria-label='Reply to Yoroshiku'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Yoroshiku</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/#comment-84564" class="comment-time-link"> 4 mins ago </a> </span><div class="comment-text"><p>The graphics on that Tweet are&#8230; *chef&#8217;s kiss*</p></div></div></div></div></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadas-real-estate-bubble-went-into-hyperdrive-compared-to-g7-peers-us-fed-data/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21358' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd0930212a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="36" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary"><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510899332921176" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"> <iframe WIDTH="300" HEIGHT="250" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=2817" style="width:100%; height: 250px; border: none; overflow: hidden;"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1" /></noscript></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510899332921176" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="e49cdd4563" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://betterdwelling.com/wp-content/themes/betterdwelling/img/better-dwelling-logo.svg" alt="Better Dwelling Logo" width="150px" height="50px" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-21104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21104"><a href="https://betterdwelling.com/masthead/">Masthead</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#f59c9b839086819a87b597908181908791829099999c9b92db969a98">Investors</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://betterdwelling.com/editorial-principles/">Editorial Policy</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/category/toronto/">Toronto Real Estate</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/category/vancouver/">Vancouver Real Estate</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa-regular fa-copyright"></i> 2022 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fab fa-facebook-f fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fab fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/category/toronto/">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/category/vancouver/">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"><li><a href="https://betterdwelling.com/the-canadian-real-estate-bubbles-supply-shortage-myth-is-unraveling-bmo/">The Canadian Real Estate Bubble’s Supply Shortage Myth Is Unraveling: BMO</a></li><li><a href="https://betterdwelling.com/rbc-warns-canadas-real-estate-price-correction-is-spreading-calls-double-digit-drop/">RBC Warns Canada’s Real Estate Price Correction Is Spreading, Calls Double-Digit Drop</a></li><li><a href="https://betterdwelling.com/">Home page</a></li><li><a href="https://betterdwelling.com/the-canadian-real-estate-bubble-was-just-delivered-its-final-blow-bmo/">The Canadian Real Estate Bubble Was Just Delivered Its Final Blow: BMO</a></li><li><a href="https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-bubble-delivered-a-final-blow-global-bubble-worse-than-2006/">This Week’s Top Stories: Canadian Real Estate Bubble Delivered A Final Blow, & Global Bubble Worse Than 2006</a></li></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://betterdwelling.com/wp-content/themes/betterdwelling/img/better-dwelling-logo.svg" width="150" height="50" alt="Better Dwelling Logo" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-21105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21105"><a href="https://betterdwelling.com/masthead/">Masthead</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa-brands fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa-brands fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade" id="forumUserMenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper bd-user-menu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="modal-body text-left text-uppercase"><div class="bd-super-menu-navigation"><div class="col-md-4 pull-left col-sm-12 col-xs-12"><div class="text-center sidenav-image-container"> <img alt src="https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-150 photo avatar-default jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=150&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' loading='lazy' /></noscript></div></div></div></div></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1' id='bootstrap-js-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null' id='historyjs-js'></script> <script type='text/javascript' id='bd-elements-js-extra'>var BDBodyMCForm = {"mc_body":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};
var BDInstLoginModal = {"bd_login":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/elements.js?ver=20220320e' id='bd-elements-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=55405dfb2fb84ad834e5172628f351c1' async='async' id='remote_sdk-js'></script> <script src='https://stats.wp.com/e-202229.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'64691831',post:'21358',tz:'-4',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '21358' ]);</script> <script>(function(){var js = "window['__CF$cv$params']={r:'72e6dc231a0893fe',m:'apr5Ht.yl8bUYjKS_f34GPi48yCKrYnOOuiSFdd2nxA-1658437161-0-AbMhc+SoPF4JVmNGWRsDJRdNNJk80TDZaBPeXttNhx8WHY1OrVzwqkrvQGUOiozQ0XO+BdNrTViD6ABbCtOhZsILRfrmzLIhXKtS/7zZruIEK5FI8JB/5ovNEN/JfyNO87qnuWH2wfaocShppzOZ73hmhokODzpGqNICXBYR6Vh/Gpc5A9Hc5dYeOgPlqX2mQp78LbQ1N2Fp5O9ZDzOcuLChGXkqzi+cbhZ3su2MNIMu',s:[0x8f7c105d4b,0x453d787f88],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72e6dc231a0893fe","version":"2022.6.0","r":1,"token":"2ebe5c763aa84064b80f3104d3712542","si":100}' crossorigin="anonymous"></script>
</body></html>


