<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope="itemscope" itemtype="https://schema.org/Blog">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://betterdwelling.com/xmlrpc.php">
<title>This Week’s Top Stories: Canadian Real Estate Isn’t Looking So Hot According To Teranet, CREA, and US Federal Reserve Indicators | Better Dwelling</title>
<meta name="news_keywords" content="">

<meta name="description" content="Is Canadian real estate still hot? Not according to indicators from Teranet, CREA, and the US Federal Reserve." />
<link rel="canonical" href="https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/" />
<link rel="publisher" href="https://plus.google.com/+BetterDwelling" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Week’s Top Stories: Canadian Real Estate Isn’t Looking So Hot According To Teranet, CREA, and US Federal Reserve Indicators | Better Dwelling" />
<meta property="og:description" content="Is Canadian real estate still hot? Not according to indicators from Teranet, CREA, and the US Federal Reserve." />
<meta property="og:url" content="https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/" />
<meta property="og:site_name" content="Better Dwelling" />
<meta property="article:publisher" content="https://facebook.com/betterdwelling" />
<meta property="article:tag" content="Canadian Real Estate" />
<meta property="article:tag" content="Toronto Real Estate Prices" />
<meta property="article:tag" content="Vancouver Real Estate Prices" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2017-10-29T09:34:54-04:00" />
<meta property="fb:app_id" content="1701161473503165" />
<meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators.jpg" />
<meta property="og:image:secure_url" content="https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators.jpg" />
<meta property="og:image:width" content="1980" />
<meta property="og:image:height" content="1315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Is Canadian real estate still hot? Not according to indicators from Teranet, CREA, and the US Federal Reserve." />
<meta name="twitter:title" content="This Week’s Top Stories: Canadian Real Estate Isn’t Looking So Hot According To Teranet, CREA, and US Federal Reserve Indicators | Better Dwelling" />
<meta name="twitter:site" content="@betterdwelling" />
<meta name="twitter:image" content="https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators.jpg" />
<meta name="twitter:creator" content="@betterdwelling" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/betterdwelling.com\/","name":"Better Dwelling","potentialAction":{"@type":"SearchAction","target":"https:\/\/betterdwelling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/betterdwelling.com\/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators\/","sameAs":["https:\/\/facebook.com\/betterdwelling","https:\/\/instagram.com\/betterdwelling","https:\/\/plus.google.com\/+BetterDwelling","https:\/\/pinterest.com\/betterdwelling","https:\/\/twitter.com\/betterdwelling"],"@id":"#organization","name":"Better Dwelling","logo":"https:\/\/betterdwelling.com\/wp-content\/uploads\/2016\/03\/better-dwelling-blue-logo.png"}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; This Week’s Top Stories: Canadian Real Estate Isn’t Looking So Hot According To Teranet, CREA, and US Federal Reserve Indicators Comments Feed" href="https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/feed/" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-47665702-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47665702-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=10e2e383d4e4195b3747704cceb02a27"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=10e2e383d4e4195b3747704cceb02a27' type='text/css' media='all' />
<link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='fblike-modal-css-css' href='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/css/fblike.css?ver=10e2e383d4e4195b3747704cceb02a27' type='text/css' media='all' />
<link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=10e2e383d4e4195b3747704cceb02a27' type='text/css' media='all' />
<link rel='stylesheet' id='kitt-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=10e2e383d4e4195b3747704cceb02a27' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=10e2e383d4e4195b3747704cceb02a27' type='text/css' media='all' />
<link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=10e2e383d4e4195b3747704cceb02a27' type='text/css' media='all' />
<link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' />
<link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=10e2e383d4e4195b3747704cceb02a27' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=10e2e383d4e4195b3747704cceb02a27' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://betterdwelling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=10e2e383d4e4195b3747704cceb02a27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_auth_object = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/betterdwelling.com","loadingmessage":"<i class=\"fa fa-circle-o-notch fa-spin fa-2x fa-fw\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/ajax-auth-script.js?ver=10e2e383d4e4195b3747704cceb02a27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/betterdwelling.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/js/bbpvotes.js?ver=1.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdfUpload = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/bdforum.js?ver=10e2e383d4e4195b3747704cceb02a27'></script>
<link rel='https://api.w.org/' href='https://betterdwelling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p4nriD-1XZ' />
<link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fthis-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fthis-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators%2F&#038;format=xml" />
<style type="text/css">
			#wpadminbar .quicklinks #wp-admin-bar-abus_switch_to_user ul li .ab-item { height: auto; }
			#abus_user_results { background-color: #000000; }
		</style>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"RTa+o1IWhd10uW", domain:"betterdwelling.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RTa+o1IWhd10uW" style="display:none" height="1" width="1" alt="" /></noscript>
 <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });
</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//betterdwelling.com/?wordfence_lh=1&hid=19DA009C0496D45C2EE2EB6B5FD176CF');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style media="screen">
		.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		</style>
<script type="text/javascript">
			(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);
		</script>
<style type="text/css">
			
			
			
			
								.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}
						</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/amp/" /><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-270x270.png" />
</head>
<body class="post-template-default single single-post postid-7563 single-format-standard navbar-margin group-blog">
<div class="sk-fading-circle-container vertical-align">
<div id="loader" class="sk-fading-circle">
<div class="sk-circle1 sk-circle"></div>
<div class="sk-circle2 sk-circle"></div>
<div class="sk-circle3 sk-circle"></div>
<div class="sk-circle4 sk-circle"></div>
<div class="sk-circle5 sk-circle"></div>
<div class="sk-circle6 sk-circle"></div>
<div class="sk-circle7 sk-circle"></div>
<div class="sk-circle8 sk-circle"></div>
<div class="sk-circle9 sk-circle"></div>
<div class="sk-circle10 sk-circle"></div>
<div class="sk-circle11 sk-circle"></div>
<div class="sk-circle12 sk-circle"></div>
</div>
</div>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content </a>
<header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-long navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader>
<div class="nav-container container site-title text-uppercase">
<div class="navbar-header">
<a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling">
<img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png" width="150" height="50" style="" alt="Better Dwelling" />
</a>
<button type="button" class="navbar-toggler  pull-right navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu">
<i class="fa fa-bars"></i>
</button>
<button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal">
<i class="fa fa-search"></i>
</button>
</div>
</div>
</header>
<div id="content" class="site-content"> <div id="content-container" class="container single-container chloe">
<div id="primary" class="content-area col-md-8">
<main id="main" class="site-main" role="main">
<article id="post-7563" class="post-7563 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories tag-canadian-real-estate tag-toronto-real-estate-prices tag-vancouver-real-estate-prices" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting>
<header class="entry-header csh">
<span class="ccat accent text-uppercase">
<a href="https://betterdwelling.com/category/top-stories/" rel="category tag">Top Stories</a> </span>
<h1 class="entry-title accent-title" itemprop="headline">This Week’s Top Stories: Canadian Real Estate Isn’t Looking So Hot According To Teranet, CREA, and US Federal Reserve Indicators</h1> </header>
<div class="cbm text-center">
<img width="721" height="479" src="https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators-721x479.jpg" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image" alt="This Week’s Top Stories - Canadian Real Estate Isn’t Looking So Hot According To Teranet, CREA, and US Federal Reserve Indicators" srcset="https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators-721x479.jpg 721w, https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators-768x510.jpg 768w, https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators-1170x777.jpg 1170w, https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators-75x50.jpg 75w, https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators-210x139.jpg 210w, https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators-140x93.jpg 140w, https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators-1126x748.jpg 1126w, https://betterdwelling.com/wp-content/uploads/2017/10/This-Week’s-Top-Stories-Canadian-Real-Estate-Isn’t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators.jpg 1980w" sizes="(max-width:2560px) 100vw, 2560px" itemprop="image" /> </div>
<div class="cmeta">
<span class="posted-on"><a href="https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-29T09:34:54+00:00" pubdate itemprop="datePublished">October 29, 2017</time></a></span>
</div>
<div id="content-body">
<div class="entry-content" itemprop="mainEntityOfPage">
<p>Time for your cheat sheet on the most important real estate stories this week.</p>
<h2>Canadian Real Estate</h2>
<p><a href="https://betterdwelling.com/teranet-shows-canadian-real-estate-drops-most-in-7-years-led-by-toronto/"><strong>Teranet: Canadian Real Estate Prices Drop Most In 7 Years, Led By Toronto</strong></a></p>
<p>Land registry behemoth Teranet, along with National Bank of Canada, released their monthly update on Canadian real estate. The 11 city index shows a 0.8% drop in September, the largest since September 2010. Most of the decline was due to Toronto, which showed a whopping 2.7% drop in September.</p>
<p><a href="https://betterdwelling.com/teranet-shows-canadian-real-estate-drops-most-in-7-years-led-by-toronto/">Read More</a></p>
<p>&nbsp;</p>
<p><a href="https://betterdwelling.com/us-federal-reserve-indicator-shows-canadian-real-estate-is-way-overpriced/"><strong>US Federal Reserve Indicator Shows Canadian Real Estate Is Way Overpriced</strong></a></p>
<p>The Federal Reserve Bank of Dallas publishes &#8220;exuberance indicators&#8221; for real estate markets. These indicators are used for assessing when housing markets present a risk of correction. Problem is, only central bankers and academics know how to read these indicators. We break down how to use them, and look at Canada. Turns out the bank has been publishing quiet warnings about Canada for the past few quarters. Even using the words &#8220;most at risk&#8221; to describe the country.</p>
<p><a href="https://betterdwelling.com/us-federal-reserve-indicator-shows-canadian-real-estate-is-way-overpriced/">Read More</a></p>
<p>&nbsp;</p>
<p><a href="https://betterdwelling.com/canadian-real-estate-dollar-volumes-dropping-especially-toronto/"><strong>Canadian Real Estate Dollar Volumes Are Dropping, Especially In Toronto</strong></a></p>
<p>Canadian Real Estate Association numbers show dollar volumes are dropping around the country. There was $19.03 billion in real estate sales for September, down 8.5% compared to the same time last year. This brings total sales to $208.5 billion year-to-date, down 1.5% compared to last year. While that doesn&#8217;t seem all that bad, most of the dollar volume was concentrated in the beginning of the year.</p>
<p><a href="https://betterdwelling.com/canadian-real-estate-dollar-volumes-dropping-especially-toronto/">Read More</a></p>
<p>&nbsp;</p>
<p><a href="https://betterdwelling.com/two-canadian-cities-rank-for-the-worlds-most-expensive-apartments/"><strong>Two Canadian Cities Rank For The World’s Most Expensive Apartments</strong></a></p>
<p>New World Wealth (NWW) released their list of the world&#8217;s most expensive markets. Wealth analysts from the firm ranked Toronto and Vancouver amongst the most expensive cities in the world. Toronto came in 21st, more expensive than the spectacular real estate bubbles in Shanghai and Beijing. Vancouver came in 27th, ironically placing between two wealthy resort towns.</p>
<p><a href="https://betterdwelling.com/two-canadian-cities-rank-for-the-worlds-most-expensive-apartments/">Read More</a></p>
<p>&nbsp;</p>
<p><a href="https://betterdwelling.com/homeownership-rates-across-canada-fall-for-the-first-time-in-over-45-years/"><strong>Homeownership Rates Across Canada Fall For The First Time In Over 45 Years</strong></a></p>
<p>The rate of homeownership dropped across the country. The rate now sits at 67.8%, a 1.73% decline from Census 2011. This is the first drop in over 45 years, and brings the country back to pre-Great Recession levels of ownership. The most important part for the market here, is homeownership dropped the most amongst those under 35. This could present liquidity concerns for the country&#8217;s rapidly aging population.</p>
<p><a href="https://betterdwelling.com/homeownership-rates-across-canada-fall-for-the-first-time-in-over-45-years/">Read More</a></p>
<p>Like this post? Like us on <a href="https://www.facebook.com/betterdwelling">Facebook</a> for the next one in your feed.</p>
</div>
<footer class="entry-footer cbm">
<ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate/" rel="tag">Canadian Real Estate</a></li><li class=""><a href="https://betterdwelling.com/tag/toronto-real-estate-prices/" rel="tag">Toronto Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/vancouver-real-estate-prices/" rel="tag">Vancouver Real Estate Prices</a></li></ul> <div class="post-share-buttons-footer text-right">
<div class="post-share-buttons text-right">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/&#038;redirect_uri=https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/&#038;title=This+Week%E2%80%99s+Top+Stories%3A+Canadian+Real+Estate+Isn%E2%80%99t+Looking+So+Hot+According+To+Teranet%2C+CREA%2C+and+US+Federal+Reserve+Indicators">
<i class='fa fa-lg fa-facebook'></i>
</a>
<a href="https://twitter.com/share?text=This+Week%E2%80%99s+Top+Stories%3A+Canadian+Real+Estate+Isn%E2%80%99t+Looking+So+Hot+According+To+Teranet%2C+CREA%2C+and+US+Federal+Reserve+Indicators&#038;url=https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/">
<i class="fa fa-lg fa-twitter"></i>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fthis-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators%2F&#038;media=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2017%2F10%2FThis-Week%E2%80%99s-Top-Stories-Canadian-Real-Estate-Isn%E2%80%99t-Looking-So-Hot-According-To-Teranet-CREA-and-US-Federal-Reserve-Indicators-180x180.jpg&#038;description=This+Week%E2%80%99s+Top+Stories%3A+Canadian+Real+Estate+Isn%E2%80%99t+Looking+So+Hot+According+To+Teranet%2C+CREA%2C+and+US+Federal+Reserve+Indicators">
<i class="fa fa-lg fa-pinterest-p"></i>
</a>
</div>
</div>
<div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author">
<div class="col-sm-3 text-center meta-author-photo author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/0eacd99016707d285c90800004a85141?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0eacd99016707d285c90800004a85141?s=240&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' /> </div>
<div class="col-sm-9 author-description author-bio">
<div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/better-dwelling/" title="Posts by Better Dwelling" rel="author" itemprop="url"><span class="fn" itemprop=name>Better Dwelling</span></a></div>
<p class="author-bio" itemprop="description">Canada's largest, independent source for housing news.</p>
<ul class="single-author-social list-inline">
</ul>
</div>
</div> <nav class="navigation post-navigation hidden-sm-down" role="navigation">
<h2 class="screen-reader-text">Post Navigation</h2>
<div class="nav-links text-uppercase">
<div class="pull-left csleft accent" rel="prev">
<span class="screen-reader-text">Previous post:</span>
<i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/us-federal-reserve-indicator-shows-canadian-real-estate-is-way-overpriced/" rel="prev">US Federal Reserve Indicator Shows Canadian Real Estate Is Way Overpriced</a> </div>
<div class="pull-right csright accent" rel="next">
<span class="screen-reader-text">Next post:</span>
</div>
</div>
</nav>
</footer>
</div>
</article>

<iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe>

<div id="comments" class="comments-area">
<h2 class="comments-title">Discuss On Facebook</h2>
<div class="facebook-comments">
<script>
				window.fbAsyncInit = function() {
					FB.init({
						appId      : '1701161473503165',
						xfbml      : true,
						version    : 'v2.7'
					});
				};

				(function(d, s, id){
					 var js, fjs = d.getElementsByTagName(s)[0];
					 if (d.getElementById(id)) {return;}
					 js = d.createElement(s); js.id = id;
					 js.src = "//connect.facebook.net/en_US/sdk.js";
					 fjs.parentNode.insertBefore(js, fjs);
				 }(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-comments" data-href="https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/" data-num-posts="5" data-width="100%"></div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/this-weeks-top-stories-canadian-real-estate-isnt-looking-so-hot-according-to-teranet-crea-and-us-federal-reserve-indicators/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6990bf31a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119" /></p> </form>
</div>
</div>
</main>
</div>
<aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar>
<h2 class="screen-reader-text">Primary Sidebar</h2>
<div class="clearfix"></div>
<section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"> <div class="textwidget"><div class="text-center"><iframe valign="middle" width="300" height="250" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2817"></iframe></div></div>
</div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"> <div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" /></a></div>
</div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3> <div class="textwidget">
<div id="mc_embed_signup">
<form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group text-left">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div>
<div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div>
</div>
</form>
</div></div>
</div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://betterdwelling.com/us-federal-reserve-indicator-shows-canadian-real-estate-is-way-overpriced/" title="US Federal Reserve Indicator Shows Canadian Real Estate Is Way Overpriced" class="bump-view" data-bump-view="tp">
<img width="341" height="341" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2017/10/US-Federal-Reserve-Indicator-Shows-Canadian-Real-Estate-Is-Way-Overpriced.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="US Federal Reserve Indicator Shows Canadian Real Estate Is Way Overpriced" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://betterdwelling.com/us-federal-reserve-indicator-shows-canadian-real-estate-is-way-overpriced/" class="bump-view" data-bump-view="tp">
US Federal Reserve Indicator Shows Canadian Real Estate Is Way Overpriced </a>
</div>
</li>
<li>
<a href="https://betterdwelling.com/two-canadian-cities-rank-for-the-worlds-most-expensive-apartments/" title="Two Canadian Cities Rank For The World’s Most Expensive Apartments" class="bump-view" data-bump-view="tp">
<img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2017/10/Two-Canadian-Cities-Rank-For-The-World’s-Most-Expensive-Apartments.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Two Canadian Cities Rank For The World’s Most Expensive Apartments" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://betterdwelling.com/two-canadian-cities-rank-for-the-worlds-most-expensive-apartments/" class="bump-view" data-bump-view="tp">
Two Canadian Cities Rank For The World’s Most Expensive Apartments </a>
</div>
</li>
<li>
<a href="https://betterdwelling.com/canadian-real-estate-dollar-volumes-dropping-especially-toronto/" title="Canadian Real Estate Dollar Volumes Are Dropping, Especially In Toronto" class="bump-view" data-bump-view="tp">
<img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2017/10/Canadian-Real-Estate-Dollar-Volumes-Are-Dropping-Especially-In-Toronto.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Canadian Real Estate Dollar Volumes Are Dropping, Especially In Toronto" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://betterdwelling.com/canadian-real-estate-dollar-volumes-dropping-especially-toronto/" class="bump-view" data-bump-view="tp">
Canadian Real Estate Dollar Volumes Are Dropping, Especially In Toronto </a>
</div>
</li>
</ul>
</div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section></aside>
</div>
</div>
<div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms">
<h3 class="text-center MCFadeSumbit">Subscribe</h3>
<div class="mc-footer-description text-center MCFadeSumbit">
Don&#039;t worry, we hate spam too. </div>
<div class="mcfooter-form-container">
<div class="mcfooter-email-container group MCFadeSumbit">
<label for="name" class="sr-only">Email Address</label>
<input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email">
</div>
<div class="footer-mc-btn group">
<label for="name" class="sr-only">Submit Subscription</label>
<input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="6e2cefaf42" data-location="footer" />
</div>
</div>
</div>
<footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo">
<div class="row footer-row social-count-footer alternate-stripe text-center">
<div class="col-xs-12">
<ul class="list-inline">
<li class="facebook-count">
<a href="https://facebook.com/betterdwelling">
<i class="fa fa-facebook"></i>
Facebook
</a>
</li>
<li class="twitter-count">
<a href="https://twitter.com/betterdwelling">
<i class="fa fa-twitter"></i>
Twitter
</a>
</li>
</ul>
</div>
</div>
<div class="row footer-row copyright-footer">
<div class="container">
<div class="col-sm-6 footer-section site-info text-uppercase">
<div class="footer-logo">
<a class="footer-site-name" href="https://betterdwelling.com">
<img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png" alt="Better Dwelling" width="140" height="46" />
</a>
</div>
</div>
<div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about-3/">About</a></li>
<li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#f69f98809385829984b69493828293849281939a9a9f9891d895999b">Investors</a></li>
<li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li>
<li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li>
<li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li>
<li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li>
</ul></div> </div>
</div>
</div>
<div class="row footer-row alternate-stripe instagram-footer no-gutter">
<p class="col-xs-12 kitt-signature text-center text-uppercase">
Copyright <i class="fa fa-copyright"></i> 2017 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a> </p>
</div>
</footer>
</div>
<div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content search-modal-wrapper">
<div class="modal-body text-center">
<form role="search" action="https://betterdwelling.com/" method="get">
<label id="searchForm" for="search" class="screen-reader-text">Search for:</label>
<input class="search-field" type="text" name="s" id="search" placeholder="Search" required />
<button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
<div class="fblike-box">
<div class="text-right" style="padding: 0.5rem 1rem;">
<a class="fblike-box-dismiss" href="#_"><span class="fa fa-times fa-2x"></span></a>
</div>
<div class="text-center" style="color:#000;padding:.25rem 1rem;">
<h2 style="margin-top:0;">Want More?</h2>
<p class="fblike-box-text text-bold">Hit the button for fresh real estate insights in your feed.</p>
</div>
<div class="text-center" style="position:absolute;width:100%;">
<div id="fb-root"></div>
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1701161473503165";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://betterdwelling.com/" data-width="70" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
</div>
</div>
<div class="sticky-share text-center">
<a id="sticky-ft-fb" href="#_">
<div class="sticky-share-fb col-xs-6">
<i class="fa fa-facebook fa-2x"></i>
</div>
</a>
<a id="sticky-ft-tw" href="#_">
<div class="sticky-share-tw col-xs-6">
<i class="fa fa-twitter fa-2x"></i>
</div>
</a>
</div>
<div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog bd-super-menu-container" role="document">
<div class="modal-content search-modal-wrapper">
<div class="container" style="width:95%;">
<div class="container">
<div class="col-xs-12 text-right">
<span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span>
</div>
</div>
<div class="container">
<div class="col-md-4 col-sm-12 bd-super-menu-navigation">
<div class="modal-body text-left text-uppercase">
<ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li>
<li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a>
<ul class="sub-menu">
<li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li>
<li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li>
</ul>
</li>
<li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li>
<li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li>
<li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li>
</ul> </div>
</div>
<div class="col-md-8 col-sm-12 bd-trending-container">
<h2 class="bd-super-menu-trending">Trending</h2>
<ul class="bd-super-menu-trending-list">
<li><a href="https://betterdwelling.com/teranet-shows-canadian-real-estate-drops-most-in-7-years-led-by-toronto/">Teranet: Canadian Real Estate Prices Drop Most In 7 Years, Led By Toronto</a></li>
<li><a href="https://betterdwelling.com/us-federal-reserve-indicator-shows-canadian-real-estate-is-way-overpriced/">US Federal Reserve Indicator Shows Canadian Real Estate Is Way Overpriced</a></li>
<li><a href="https://betterdwelling.com/two-canadian-cities-rank-for-the-worlds-most-expensive-apartments/">Two Canadian Cities Rank For The World’s Most Expensive Apartments</a></li>
<li><a href="https://betterdwelling.com/canadian-real-estate-dollar-volumes-dropping-especially-toronto/">Canadian Real Estate Dollar Volumes Are Dropping, Especially In Toronto</a></li>
</ul>
</div>
</div>
<div class="container">
<div class="" style="padding-top:4rem;">
<div class="col-sm-6">
<div>
<img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png" width="150" height="50" alt="Better Dwelling" />
</div>
<div class="">
<ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about-3/">About</a></li>
<li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li>
<li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li>
<li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li>
<li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li>
</ul> </div>
</div>
<div class="col-sm-6">
<ul class="list-inline bd-super-menu-social">
<li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li>
<li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content search-modal-wrapper">
<div class="modal-body text-center text-uppercase">
<ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li>
</ul> </div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-0eacd99016707d285c90800004a85141">
</div>
</div>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/js/kittfb.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/mckitt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/favorites.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10e2e383d4e4195b3747704cceb02a27'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/comment-reply.min.js?ver=10e2e383d4e4195b3747704cceb02a27'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/scrollspy.js?ver=null'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/autoloadposts.js?ver=null'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/sharebar.js?ver=null'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/wp-embed.min.js?ver=10e2e383d4e4195b3747704cceb02a27'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'64691831',post:'7563',tz:'-4',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '7563' ]);
</script>
</body>
</html>
