<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope="itemscope" itemtype="https://schema.org/Blog"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><title>New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal | Better Dwelling</title><meta name="news_keywords" content=""><meta name="description" content="Canadian real estate buyers have been maxing out their borrowing room, according to calculations from the Bank of Canada." /><link rel="canonical" href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/" /><link rel="publisher" href="https://plus.google.com/+BetterDwelling" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal | Better Dwelling" /><meta property="og:description" content="Canadian real estate buyers have been maxing out their borrowing room, according to calculations from the Bank of Canada." /><meta property="og:url" content="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:tag" content="Bank of Canada" /><meta property="article:tag" content="Montreal Real Estate" /><meta property="article:tag" content="Mortgages" /><meta property="article:tag" content="Toronto Real Estate Prices" /><meta property="article:tag" content="Vancouver Real Estate Prices" /><meta property="article:section" content="Canada" /><meta property="article:published_time" content="2018-01-05T09:47:49-05:00" /><meta property="article:modified_time" content="2018-01-05T09:48:44-05:00" /><meta property="og:updated_time" content="2018-01-05T09:48:44-05:00" /><meta property="fb:app_id" content="1701161473503165" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal.jpg" /><meta property="og:image:secure_url" content="https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal.jpg" /><meta property="og:image:width" content="1980" /><meta property="og:image:height" content="1320" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Canadian real estate buyers have been maxing out their borrowing room, according to calculations from the Bank of Canada." /><meta name="twitter:title" content="New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal | Better Dwelling" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:image" content="https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal.jpg" /><meta name="twitter:creator" content="@betterdwelling" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/betterdwelling.com\/","name":"Better Dwelling","potentialAction":{"@type":"SearchAction","target":"https:\/\/betterdwelling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/betterdwelling.com\/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal\/","sameAs":["https:\/\/facebook.com\/betterdwelling","https:\/\/instagram.com\/betterdwelling","https:\/\/plus.google.com\/+BetterDwelling","https:\/\/pinterest.com\/betterdwelling","https:\/\/twitter.com\/betterdwelling"],"@id":"#organization","name":"Better Dwelling","logo":"https:\/\/betterdwelling.com\/wp-content\/uploads\/2016\/03\/better-dwelling-blue-logo.png"}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal Comments Feed" href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/feed/" /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-47665702-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47665702-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7a2cf628896f660cac2c458c66f55f53"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=7a2cf628896f660cac2c458c66f55f53' type='text/css' media='all' /><link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' /><link rel='stylesheet' id='fblike-modal-css-css' href='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/css/fblike.css?ver=7a2cf628896f660cac2c458c66f55f53' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=7a2cf628896f660cac2c458c66f55f53' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=7a2cf628896f660cac2c458c66f55f53' type='text/css' media='all' /><link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=7a2cf628896f660cac2c458c66f55f53' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=7a2cf628896f660cac2c458c66f55f53' type='text/css' media='all' /><link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=7a2cf628896f660cac2c458c66f55f53' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=7a2cf628896f660cac2c458c66f55f53' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://betterdwelling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' /> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=7a2cf628896f660cac2c458c66f55f53'></script> <script type='text/javascript'>var ajax_auth_object = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/betterdwelling.com","loadingmessage":"<i class=\"fa fa-circle-o-notch fa-spin fa-2x fa-fw\"><\/i>"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/betterdwelling.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript'>var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};</script> <script type='text/javascript'>var bdfUpload = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://betterdwelling.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-25k' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fnew-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fnew-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-abus_switch_to_user ul li .ab-item { height: auto; }
			#abus_user_results { background-color: #000000; }</style> <script type="text/javascript">_atrk_opts = { atrk_acct:"RTa+o1IWhd10uW", domain:"betterdwelling.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RTa+o1IWhd10uW" style="display:none" height="1" width="1" alt="" /></noscript> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}</style><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/amp/" /><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-270x270.png" /></head><body class="post-template-default single single-post postid-8018 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-long navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png" width="150" height="50" style="" alt="Better Dwelling" /> </a> <button type="button" class="navbar-toggler  pull-right navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu"> <i class="fa fa-bars"></i> </button> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal"> <i class="fa fa-search"></i> </button></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-8018" class="post-8018 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-bank-of-canada tag-montreal-real-estate tag-mortgages tag-toronto-real-estate-prices tag-vancouver-real-estate-prices" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/canada/" rel="category tag">Canada</a> </span><h1 class="entry-title accent-title" itemprop="headline">New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal</h1></header><div class="cbm text-center"> <img width="721" height="481" src="https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal-721x481.jpg" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image" alt="New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal" srcset="https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal-721x481.jpg 721w, https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal-768x512.jpg 768w, https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal-1170x780.jpg 1170w, https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal-75x50.jpg 75w, https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal-210x140.jpg 210w, https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal-140x93.jpg 140w, https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal-1126x751.jpg 1126w, https://betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal.jpg 1980w" sizes="(max-width:2560px) 100vw, 2560px" itemprop="image" /></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/" rel="bookmark"><time class="entry-date dt-published published" datetime="2018-01-05T09:47:49+00:00" itemprop="datePublished">January 5, 2018</time><time class="updated" datetime="2018-01-05T09:48:44+00:00">January 5, 2018</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>Canadian real estate is going to have mortgage capital throttled, and it may have a serious impact on capital flows. Numbers sent to us from the<a href="https://www.bankofcanada.ca/"> Bank of Canada</a> (BoC) give us one of the most comprehensive looks at mortgage borrowing behaviour. Borrowing the absolute maximum, is one of the most popular strategies homebuyers in Canada use. This means new mortgage stress testing is going to have a huge impact on the way buyers shop for homes.</p><h2>A Quick Refresher On Mortgage Stress Testing</h2><p>Stress testing ensures that buyers can continue to pay their mortgages, even if their interest rate continues to rise. Lenders do this by testing your ability to pay your contract rate, if it was at least 200 bps (a.k.a. 2 percentage points) higher, or the BoC rate – whichever is greater. High-ratio borrowers, who put between 5% up to 20% down, were subject to these rules starting October 17, 2016. Starting this year, low-ratio borrowers, those that leave more than 20% as down payment, now get a stress test as well. Stress testing is a simple process, but will have huge consequences on the Canadian real estate market.</p><p>If you already know what stress testing is, feel free to skip this paragraph. For those that don’t know, we’ll run through a quick example. Let’s say you made $100,000 per year, and you found a great 5 year fixed rate of 2.84%. Under normal borrowing circumstances, you would be able to borrow ~$675,000 for a home. Under a stress test, the lender would calculate your maximum borrowing room at 4.99% today. This would reduce the maximum you can borrow to $522,000 – a reduction of 22.66%. Over that past few months we’ve heard lenders and agents say the new stress tests won’t be an issue because most people don’t borrow the maximum. However, those lenders and agents didn’t have access to the BoC’s data to analyze the whole mortgage market. Now that we have access, we can see people do borrow the maximum, so it likely will be an issue.</p><h2>Over 22% of High-Ratio Borrowers Leave The Minimum Downpayment</h2><p>Now we know high-ratio mortgage borrowers typically do borrow the absolute maximum they can borrow. In 2014, the BoC found that 22.27% of borrowers, were high-ratio borrowers that had a loan-to-value (LTV) ratio of 95%. This means they put the least amount of money (5%) they could possibly put down, in order to buy a home. The second most popular downpayment for this segment of borrower was a 90% LTV ratio, meaning the borrower put 10% down. However, only 5.85% of borrowers did that in 2014. This trend tapered in 2016, once the mortgage stress tests were live.</p><div id="BoCJan52018" class="" style="min-height:500px;"></div><p><em>Source: Regulatory filings of Canadian banks and Bank of Canada calculations. Better Dwelling.</em></p><p>Despite only two months of stress testing in 2016, the reduction of these borrowers was significant. Borrowers with an LTV ratio of 95%, dropped to 18.04%, a 19% decline from 2014. Borrowers with an LTV ratio of 90%, dropped to 5.22%, a 10% reduction from 2014. The BoC estimates the new rules led to a $21 billion dollar reduction in buying activity. The good news is many of these buyers may have put more down, and got a low-ratio mortgage.</p><h2>23% of Low-Ratio Borrowers Leave The Minimum Downpayment</h2><p>Low-ratio mortgages, those with 20% or more as a downpayment, increased significantly during this period. Despite higher down payments, these borrowers still prefered to max out their borrowing room. In 2014, 20.05% of mortgages in the data set had a LTV ratio of 80%, meaning they put exactly 20% down. By 2016, borrowers with LTV ratios of 80% saw a rise to  23% of borrows. Starting in 2017, these mortgages will now be stress tested in a similar method to high-ratio mortgages. BoC estimates this will lead to a reduction of $15 billion in mortgage lending activity.</p><p>More than 40% of mortgage borrowers pushed their personal limits to buy a home. The impact of stress tests might be much more significant than previously anticipated. Liquidity is going to be drastically reduced on the higher end of buying power, which will drag the median purchase price lower. Good news if you have a lower priced property, as there will likely be more competition. Bad news if you have a higher priced property, since your qualified buyer pool just shrunk… by quite a bit.</p><p><strong>Like this post? Like us on<a href="https://www.facebook.com/betterdwelling"> Facebook</a> for the next one in your feed.</strong><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script></p></div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/bank-of-canada/" rel="tag">Bank of Canada</a></li><li class=""><a href="https://betterdwelling.com/tag/montreal-real-estate/" rel="tag">Montreal Real Estate</a></li><li class=""><a href="https://betterdwelling.com/tag/mortgages/" rel="tag">Mortgages</a></li><li class=""><a href="https://betterdwelling.com/tag/toronto-real-estate-prices/" rel="tag">Toronto Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/vancouver-real-estate-prices/" rel="tag">Vancouver Real Estate Prices</a></li></ul><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/&#038;redirect_uri=https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/&#038;title=New+Mortgage+Distribution+Data+From+The+BoC+Shows+Stress+Testing+Is+A+Huge+Deal"> <i class='fa fa-lg fa-facebook'></i> </a> <a href="https://twitter.com/share?text=New+Mortgage+Distribution+Data+From+The+BoC+Shows+Stress+Testing+Is+A+Huge+Deal&#038;url=https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/"> <i class="fa fa-lg fa-twitter"></i> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fnew-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal%2F&#038;media=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2018%2F01%2FNew-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal-180x180.jpg&#038;description=New+Mortgage+Distribution+Data+From+The+BoC+Shows+Stress+Testing+Is+A+Huge+Deal"> <i class="fa fa-lg fa-pinterest-p"></i> </a></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' /></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/daniel-wong/" title="Posts by Daniel Wong" rel="author" itemprop="url"><span class="fn" itemprop=name>Daniel Wong</span></a></div><p class="author-bio" itemprop="description"><p>Contributing editor, stats guy.</p></p><ul class="single-author-social list-inline"></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/bank-canada-growing-share-mortgages-taking-place-outside-regulation/" rel="prev">Bank of Canada: Growing Share of Mortgages Taking Place Outside of Regulation</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article> <iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe><div id="comments" class="comments-area"><h2 class="comments-title">Discuss On Facebook</h2><div class="facebook-comments"> <script>window.fbAsyncInit = function() {
					FB.init({
						appId      : '1701161473503165',
						xfbml      : true,
						version    : 'v2.7'
					});
				};

				(function(d, s, id){
					 var js, fjs = d.getElementsByTagName(s)[0];
					 if (d.getElementById(id)) {return;}
					 js = d.createElement(s); js.id = id;
					 js.src = "//connect.facebook.net/en_US/sdk.js";
					 fjs.parentNode.insertBefore(js, fjs);
				 }(document, 'script', 'facebook-jssdk'));</script> <div class="fb-comments" data-href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/" data-num-posts="5" data-width="100%"></div></div><h2 class="comments-title"> 14 Comments</h2><ul class="comment-list"><li class="comment even thread-even depth-1" id="comment-8239" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8239" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/03ea78c0884c9ac0f73e6af7b9649e90?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/03ea78c0884c9ac0f73e6af7b9649e90?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8239#respond' onclick='return addComment.moveForm( "div-comment-8239", "8239", "respond", "8018" )' aria-label='Reply to Michael'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Michael</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8239" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>Local governments pay their tax bills with real estate transfer taxes. They&#8217;re going to be begging for stress tests to be loosened by the end of the year.</p></div></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-8240" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8240" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8240#respond' onclick='return addComment.moveForm( "div-comment-8240", "8240", "respond", "8018" )' aria-label='Reply to Trader Jim'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Trader Jim</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8240" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>Doesn&#8217;t help that MSM is running pieces with mortgage brokers pretending the exemption rules are a &#8220;loophole.&#8221; Similar exemption rules existed before, and they are also reduced by over 20% as well. It&#8217;s a nice pump from the real estate industry.</p><p>Great job with these numbers by the way. It actually highlights how nutty Canadians are for homeownership.</p><p>Little advice for those that actually want to retire: Put as much down as you can possibly pay. You know how you think leverage is making you more money? Leverage is also making you pay more interest than you probably understand. That&#8217;s the part your agent/broker will leave out usually.</p></div></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-8257" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8257" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/c3aaab3e1d09e83030bad620780a759b?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3aaab3e1d09e83030bad620780a759b?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8257#respond' onclick='return addComment.moveForm( "div-comment-8257", "8257", "respond", "8018" )' aria-label='Reply to Johnny'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Johnny</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8257" class="comment-time-link"> 40 mins ago </a> </span><div class="comment-text"><p>Not sure if all these apply if you brought the property as an investment. You want to pay as little as possible and borrow as much as possible.<br /> I know people who have 5+ properties, all rented out and making positive cashflow even with the rate increases.</p><p>Yes, Canadians are nuts for real estate, but they are also making more money with the increase of immigrants.</p></div></div></div></div></li></ul></li><li class="comment odd alt thread-even depth-1 parent" id="comment-8241" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8241" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/a3d85b04b6ebb9243afe6c2ab6f4c785?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3d85b04b6ebb9243afe6c2ab6f4c785?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8241#respond' onclick='return addComment.moveForm( "div-comment-8241", "8241", "respond", "8018" )' aria-label='Reply to Jackie'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Jackie</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8241" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>&#8220;More than 40% of mortgage borrowers pushed their personal limits to buy a home.&#8221; Any idea if these are concentrated in Toronto and Vancouver areas?</p></div></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-8242" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8242" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/99520a4e48b5cdccbf8ea4bc798a1c91?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/99520a4e48b5cdccbf8ea4bc798a1c91?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8242#respond' onclick='return addComment.moveForm( "div-comment-8242", "8242", "respond", "8018" )' aria-label='Reply to Tommy'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Tommy</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8242" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>Good question, Jackie.</p></div></div></div></div></li><li class="comment byuser comment-author-better-dwelling odd alt depth-2" id="comment-8249" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8249" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/0eacd99016707d285c90800004a85141?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0eacd99016707d285c90800004a85141?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8249#respond' onclick='return addComment.moveForm( "div-comment-8249", "8249", "respond", "8018" )' aria-label='Reply to Better Dwelling'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name"><a href='https://betterdwelling.com' rel='external nofollow' class='url'>Better Dwelling</a></cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8249" class="comment-time-link"> 6 hours ago </a> </span><div class="comment-text"><p>Regions with high home price growth (Toronto and Vancouver) accounted for 24% of high-ratio mortgages, and 50% of all low-ratio mortgages. Loans in these regions represented 46% of all mortgages with LTVs of 80%. We&#8217;ll break those numbers down a little better in the not so distant future.</p></div></div></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-8245" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8245" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/30994be49b0908b1de4b6b25919ae19d?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/30994be49b0908b1de4b6b25919ae19d?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8245#respond' onclick='return addComment.moveForm( "div-comment-8245", "8245", "respond", "8018" )' aria-label='Reply to Leo S'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name"><a href='https://househuntvictoria.ca' rel='external nofollow' class='url'>Leo S</a></cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8245" class="comment-time-link"> 7 hours ago </a> </span><div class="comment-text"><p>Doesn&#8217;t add up. The BoC is estimating a $15B impact from new rules vs $21B from old rules. That means they expect the impact to be less, not more significant as you are concluding.</p><p>Also you are equating borrowers who put down the minimum (in high ratio or low ratio) as equal to borrowers that &#8220;max out their borrowing room&#8221;. That is not true. The data does not show what they were approved for vs what they actually borrowed. Just because someone chooses to put the minimum down (because they can earn more elsewhere) doesn&#8217;t mean they are maxing their borrowing.</p></div></div></div></div></li><li class="comment odd alt thread-even depth-1 parent" id="comment-8246" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8246" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/760e69b7b4028b104f3cbc97d0b20a0a?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/760e69b7b4028b104f3cbc97d0b20a0a?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8246#respond' onclick='return addComment.moveForm( "div-comment-8246", "8246", "respond", "8018" )' aria-label='Reply to Al Daimee'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name"><a href='http://www.carbongroup.ca' rel='external nofollow' class='url'>Al Daimee</a></cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8246" class="comment-time-link"> 7 hours ago </a> </span><div class="comment-text"><p>There is a key fact missing when comparing 2014 high ratio mortgages to 2016 and 2017 numbers. CMHC increased insurance premiums for high ratio mortgages, which erodes the downpayment and encourages larger (ie. 20%) downpayments to avoid throwing your hard-earned money away on the insurance premium.</p><p>CMHC Premiums in 2014:<br /> 95% LTV (5% down) @ 3.15%<br /> 90% LTV (10% down) @ 2.4%</p><p>June 1st, 2015 New CMHC Premiums:<br /> 95% LTV (5% down) @ 3.6%<br /> 90% LTV (10% down) @ 2.4%<br /> (this encouraged more people to get to 10% downpayment)</p><p>March 17th, 2017 New CMHC Premiums:<br /> 95% LTV (5% down) @ 4%<br /> 90% LTV (10% down) @ 3.1%<br /> (WHY would you put 5% downpayment only to pay a 4% insurance premium???)</p><p>Oh yeah, one more thing. This insurance premium is subject to provincial sales tax, payable up front) in Manitoba, Ontario and Quebec. Taking a $500,000 home let&#8217;s do the math on a 5% down LTV:</p><p>95% LTV = $475,000 mortgage<br /> 4% CMHC insurance = $19,000<br /> Ontario PST payable up front = $1,520 (just about the same cost as your legal fees for the purchase)<br /> Total cost of buying that $500K property is now $520,520 with 5% down.</p><p>The rationale of getting 20% down on a property via family help/loans is something we Realtors have seen frequently, because the insurance premium is far too hefty. I tell our buyers that making the bare minimum downpayment just doesn&#8217;t make any sense financially and I believe this is a common notion, hence the significant decline since 2014. The stress test helped propel the trend last year, but the mortgage insurance premium increases were really the trigger for where that trend began.</p><p>Unfortunately, not everyone has the help available and so they have to bite the bullet and pay the premium if they want to get their foot in the market. In this situation, the best they can do is hammer down the mortgage as much as possible while interest rates are low, so that they can handle a higher interest rate down the road when it comes time for the mortgage renewal.</p><p>The talk amongst the industry is &#8220;What will happen to the real estate market in 2018?&#8221;. It will likely be 2 quarters before any real conclusions can be made as to how much the new stress test actually affects those 20% downpayment buyers. I think it will compress many Toronto buyers into the already heated $600K-$850K range and those who were comfortable with a $1MM mortgage previously will be able to easily compete in the sub-$850K market. The human factor that nobody can&#8217;t account for is whether or not buyer expectations can be downgraded to match with the approved budget. Only time will tell us that.</p></div></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-8256" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8256" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/1c7bd2e749e3979c0f729438b004688a?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c7bd2e749e3979c0f729438b004688a?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8256#respond' onclick='return addComment.moveForm( "div-comment-8256", "8256", "respond", "8018" )' aria-label='Reply to Oliver Clozof'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Oliver Clozof</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8256" class="comment-time-link"> 44 mins ago </a> </span><div class="comment-text"><p>Sellers expectations need to decrease.</p></div></div></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8251" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8251" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/c29fda1a9dd1c6993af1389626db53d1?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/c29fda1a9dd1c6993af1389626db53d1?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8251#respond' onclick='return addComment.moveForm( "div-comment-8251", "8251", "respond", "8018" )' aria-label='Reply to Andreas Raujoan'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Andreas Raujoan</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8251" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Let&#8217;s hope this is the straw the breaks the camel&#8217;s back and finally brings the Canadian housing bubble crashing down. While I&#8217;m skeptical, it is justifiable to be cautiously optimistic that this might gut sentiment and finally begin the long road down to normalization. I&#8217;m still hoping for an all-out crash (cue angry, clueless realtors foaming at the mouth), but if at least we have a serious correction it would be a blessing.</p></div></div></div></div></li><li class="comment even thread-even depth-1" id="comment-8252" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8252" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/0f50810afee4ac5068c5273e004011c9?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f50810afee4ac5068c5273e004011c9?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8252#respond' onclick='return addComment.moveForm( "div-comment-8252", "8252", "respond", "8018" )' aria-label='Reply to Brian'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Brian</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8252" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Mortgage eligibility and affordability will limit price increases and probably not cause prices to decline much if at all.</p></div></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-8253" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8253" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/0f50810afee4ac5068c5273e004011c9?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f50810afee4ac5068c5273e004011c9?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8253#respond' onclick='return addComment.moveForm( "div-comment-8253", "8253", "respond", "8018" )' aria-label='Reply to Skeptical'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Skeptical</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8253" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Mortgage eligibility and affordability will limit price increases and probably not cause prices to decline much if at all.</p></div></div></div></div><ul class="children"><li class="comment even depth-2" id="comment-8254" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8254" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/c29fda1a9dd1c6993af1389626db53d1?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/c29fda1a9dd1c6993af1389626db53d1?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8254#respond' onclick='return addComment.moveForm( "div-comment-8254", "8254", "respond", "8018" )' aria-label='Reply to Andreas Raujoan'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Andreas Raujoan</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8254" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Spoken like a dirty realtor. Also, nice snafu there posting your pro-bubble drivel twice under two different names. #fail</p></div></div></div></div></li><li class="comment odd alt depth-2" id="comment-8255" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-8255" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/79ae2a26f82fe2e0845be9a1639f35f2?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/79ae2a26f82fe2e0845be9a1639f35f2?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/?replytocom=8255#respond' onclick='return addComment.moveForm( "div-comment-8255", "8255", "respond", "8018" )' aria-label='Reply to Burnabonian'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Burnabonian</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#comment-8255" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>You forgot to start that with &#8220;I desperately hope that&#8221;</p></div></div></div></div></li></ul></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8018' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ebb67b17e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181" /></p></form></div></div></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"><iframe valign="middle" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2817"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" /></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'><li> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/" title="New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2018/01/New-Mortgage-Distribution-Data-From-The-BoC-Shows-Stress-Testing-Is-A-Huge-Deal.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/" class="bump-view" data-bump-view="tp"> New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal </a></div></li><li> <a href="https://betterdwelling.com/bank-canada-growing-share-mortgages-taking-place-outside-regulation/" title="Bank of Canada: Growing Share of Mortgages Taking Place Outside of Regulation" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2018/01/Bank-of-Canada-Growing-Share-of-Mortgages-Taking-Place-Outside-of-Regulation.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bank of Canada: Growing Share of Mortgages Taking Place Outside of Regulation" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/bank-canada-growing-share-mortgages-taking-place-outside-regulation/" class="bump-view" data-bump-view="tp"> Bank of Canada: Growing Share of Mortgages Taking Place Outside of Regulation </a></div></li><li> <a href="https://betterdwelling.com/city/toronto/toronto-real-estate-will-get-57000-new-homes-2018/" title="Toronto Real Estate Will Get Over 57,000 New Homes In 2018" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2018/01/Toronto-Real-Estate-Will-Get-Over-57000-New-Homes-In-2018.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Toronto Real Estate Will Get Over 57,000 New Homes In 2018" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/city/toronto/toronto-real-estate-will-get-57000-new-homes-2018/" class="bump-view" data-bump-view="tp"> Toronto Real Estate Will Get Over 57,000 New Homes In 2018 </a></div></li></ul></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="a9eb0b6ea2" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png" alt="Better Dwelling" width="140" height="46" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about-3/">About</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#8ee7e0f8ebfdfae1fcceecebfafaebfceaf9ebe2e2e7e0e9a0ede1e3">Investors</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa fa-copyright"></i> 2018 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="fblike-box"><div class="text-right" style="padding: 0.5rem 1rem;"> <a class="fblike-box-dismiss" href="#_"><span class="fa fa-times fa-2x"></span></a></div><div class="text-center" style="color:#000;padding:.25rem 1rem;"><h2 style="margin-top:0;">Want More?</h2><p class="fblike-box-text text-bold">Hit the button for fresh real estate insights in your feed.</p></div><div class="text-center" style="position:absolute;width:100%;"><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1701161473503165";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://betterdwelling.com/" data-width="70" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fa fa-facebook fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fa fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"><li><a href="https://betterdwelling.com/reverse-mortgage-debt-on-canadian-real-estate-is-rising-1-25-per-second/">Reverse Mortgage Debt On Canadian Real Estate Is Rising $1.25 Per Second</a></li><li><a href="https://betterdwelling.com/bank-canada-growing-share-mortgages-taking-place-outside-regulation/">Bank of Canada: Growing Share of Mortgages Taking Place Outside of Regulation</a></li><li><a href="https://betterdwelling.com/new-mortgage-distribution-data-from-the-boc-shows-stress-testing-is-a-huge-deal/">New Mortgage Distribution Data From The BoC Shows Stress Testing Is A Huge Deal</a></li><li><a href="https://betterdwelling.com/this-weeks-top-stories-canadas-parliament-projects-housing-to-drag-economy-to-2022-and-foreign-buyers-reduce-affordable-housing/">This Week’s Top Stories: Canada’s Parliament Projects Housing To Drag Economy To 2022, and Foreign Buyers Reduce “Affordable” Housing</a></li></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png" width="150" height="50" alt="Better Dwelling" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about-3/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li></ul></div></div></div></div><div style="display:none"><div class="grofile-hash-map-a245fda0d3de84e802576544a0c04cc3"></div><div class="grofile-hash-map-03ea78c0884c9ac0f73e6af7b9649e90"></div><div class="grofile-hash-map-7b07ea0b98d516eb974e55979b89866c"></div><div class="grofile-hash-map-c3aaab3e1d09e83030bad620780a759b"></div><div class="grofile-hash-map-a3d85b04b6ebb9243afe6c2ab6f4c785"></div><div class="grofile-hash-map-99520a4e48b5cdccbf8ea4bc798a1c91"></div><div class="grofile-hash-map-0eacd99016707d285c90800004a85141"></div><div class="grofile-hash-map-30994be49b0908b1de4b6b25919ae19d"></div><div class="grofile-hash-map-760e69b7b4028b104f3cbc97d0b20a0a"></div><div class="grofile-hash-map-1c7bd2e749e3979c0f729438b004688a"></div><div class="grofile-hash-map-c29fda1a9dd1c6993af1389626db53d1"></div><div class="grofile-hash-map-0f50810afee4ac5068c5273e004011c9"></div><div class="grofile-hash-map-79ae2a26f82fe2e0845be9a1639f35f2"></div></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script> <script type='text/javascript'>var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null'></script> <script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'64691831',post:'8018',tz:'-5',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '8018' ]);</script> <script type="text/javascript" defer src="https://betterdwelling.com/wp-content/cache/autoptimize/js/autoptimize_3adc5a59d3450a6a385cf074920f3e2b.js"></script></body></html>


