<!DOCTYPE html><html lang="en-US" itemscope="itemscope" itemtype="https://schema.org/Blog"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><title>Canadian Condo Prices Are Rising and Falling Faster Than Houses | Better Dwelling</title><meta name="news_keywords" content=""><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canadian Condo Prices Are Rising and Falling Faster Than Houses | Better Dwelling" /><meta property="og:description" content="Canadian real estate prices are moving higher, but not all markets are equal. Statistics Canada (Stat Can) updated the Residential property price index (RPPI), showing prices increased in six major markets. Breaking those numbers down, the biggest lift to the index is condo apartment resales. Meanwhile, new condo construction is seeing prices fall. Residential Property &hellip;" /><meta property="og:url" content="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:tag" content="Canadian Real Estate Prices" /><meta property="article:tag" content="New Construction" /><meta property="article:tag" content="Toronto Real Estate Prices" /><meta property="article:tag" content="Vancouver Real Estate Prices" /><meta property="article:section" content="Canada" /><meta property="article:published_time" content="2020-01-29T17:25:57+00:00" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses.jpg" /><meta property="og:image:secure_url" content="https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses.jpg" /><meta property="og:image:width" content="1916" /><meta property="og:image:height" content="1200" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Canadian real estate prices are moving higher, but not all markets are equal. Statistics Canada (Stat Can) updated the Residential property price index (RPPI), showing prices increased in six major markets. Breaking those numbers down, the biggest lift to the index is condo apartment resales. Meanwhile, new condo construction is seeing prices fall. Residential Property [&hellip;]" /><meta name="twitter:title" content="Canadian Condo Prices Are Rising and Falling Faster Than Houses | Better Dwelling" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:image" content="https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses.jpg" /><meta name="twitter:creator" content="@betterdwelling" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://betterdwelling.com/#organization","name":"Better Dwelling","url":"https://betterdwelling.com/","sameAs":["https://facebook.com/betterdwelling","https://instagram.com/betterdwelling","https://pinterest.com/betterdwelling","https://twitter.com/betterdwelling"],"logo":{"@type":"ImageObject","@id":"https://betterdwelling.com/#logo","url":"https://betterdwelling.com/wp-content/uploads/2019/06/better-dwelling-blue-logo.png","width":380,"height":125,"caption":"Better Dwelling"},"image":{"@id":"https://betterdwelling.com/#logo"}},{"@type":"WebSite","@id":"https://betterdwelling.com/#website","url":"https://betterdwelling.com/","name":"Better Dwelling","description":"Canada&#039;s Fastest Growing Real Estate News Source","publisher":{"@id":"https://betterdwelling.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://betterdwelling.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#primaryimage","url":"https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses.jpg","width":1916,"height":1200},{"@type":"WebPage","@id":"https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#webpage","url":"https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/","inLanguage":"en-US","name":"Canadian Condo Prices Are Rising and Falling Faster Than Houses | Better Dwelling","isPartOf":{"@id":"https://betterdwelling.com/#website"},"primaryImageOfPage":{"@id":"https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#primaryimage"},"datePublished":"2020-01-29T17:25:57+00:00","dateModified":"2020-01-29T17:25:57+00:00"},{"@type":"Article","@id":"https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#article","isPartOf":{"@id":"https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#webpage"},"author":{"@id":"https://betterdwelling.com/#/schema/person/8ad697ea86a65771d6713b3b07548047"},"headline":"Canadian Condo Prices Are Rising and Falling Faster Than Houses","datePublished":"2020-01-29T17:25:57+00:00","dateModified":"2020-01-29T17:25:57+00:00","commentCount":"9","mainEntityOfPage":{"@id":"https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#webpage"},"publisher":{"@id":"https://betterdwelling.com/#organization"},"image":{"@id":"https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#primaryimage"},"keywords":"Canadian Real Estate Prices,New Construction,Toronto Real Estate Prices,Vancouver Real Estate Prices","articleSection":"Canada"},{"@type":["Person"],"@id":"https://betterdwelling.com/#/schema/person/8ad697ea86a65771d6713b3b07548047","name":"Daniel Wong","image":{"@type":"ImageObject","@id":"https://betterdwelling.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=96&d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&r=g","caption":"Daniel Wong"},"description":"Contributing editor, stats guy.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Canadian Condo Prices Are Rising and Falling Faster Than Houses Comments Feed" href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47665702-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47665702-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d111014ea8dc00142756e807003669d6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=d111014ea8dc00142756e807003669d6' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://betterdwelling.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579741261' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.5' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.3' type='text/css' media='all' /><link rel='stylesheet' id='fblike-modal-css-css' href='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/css/fblike.css?ver=d111014ea8dc00142756e807003669d6' type='text/css' media='all' /><link rel='stylesheet' id='hm_bbpui-css' href='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=d111014ea8dc00142756e807003669d6' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=d111014ea8dc00142756e807003669d6' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=d111014ea8dc00142756e807003669d6' type='text/css' media='all' /><link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=d111014ea8dc00142756e807003669d6' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=d111014ea8dc00142756e807003669d6' type='text/css' media='all' /><link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=d111014ea8dc00142756e807003669d6' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=d111014ea8dc00142756e807003669d6' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://betterdwelling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' /> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=d111014ea8dc00142756e807003669d6'></script> <script type='text/javascript'>var ajax_auth_object = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/betterdwelling.com","loadingmessage":"<div class=\"authspinner\"><div class=\"bounce1\"><\/div><div class=\"bounce2\"><\/div><div class=\"bounce3\"><\/div><\/div>"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/ajax-auth-script.js?ver=d111014ea8dc00142756e807003669d6'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/betterdwelling.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script> <script type='text/javascript'>var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/js/bbpvotes.js?ver=1.2.5'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=d111014ea8dc00142756e807003669d6'></script> <link rel='https://api.w.org/' href='https://betterdwelling.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-3mw' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-condo-prices-are-rising-and-falling-faster-than-houses%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-condo-prices-are-rising-and-falling-faster-than-houses%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-abus_switch_to_user ul li .ab-item { height: auto; }
			#abus_user_results { background-color: #000000; }</style> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '351117382117346');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=351117382117346&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//betterdwelling.com/?wordfence_lh=1&hid=22FB751D6081ED64ADD25D83F39C8FB0');</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/amp/"><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-270x270.png" /><style type="text/css" id="wp-custom-css">.x.axis path,.x.axis line {
  fill: none !important;
  stroke: #000;
  shape-rendering: crispEdges;
}

.y.axis path {
  fill: none;
}

.y.axis line {
  fill: none;
  stroke: #eeeeee;
  shape-rendering: crispEdges;
}
ul.comment-list, .comment-list ul{
	list-style-type:none; 
}
textarea#comment, input#url {
	width:100%;
}</style></head><body class="post-template-default single single-post postid-12928 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><div id="superheading" class="row" style=""><div class="container"><div class="col-xs-6 text-left bd-above-head-menu-container"><ul id="productmenu" class="list-inline"><li id="menu-item-8291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8291"><a href="#instLogin">Institutions</a></li><li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://betterdwelling.com/about/">About</a></li></ul></div><div class="col-xs-6 text-right"></div></div></div><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-short navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <button type="button" class="navbar-toggler  pull-left navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu"> <i class="fa fa-bars"></i> </button> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" width="150" height="50" style="" alt="Better Dwelling" /> </a><div id="bd-quick-nav" class="bd-quick-nav"><form id="login" class="ajax-auth" action="login" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Log In</h1><p class="status"></p> <input type="hidden" id="security" name="security" value="ec5497cb8c" /><input type="hidden" name="_wp_http_referer" value="/canadian-condo-prices-are-rising-and-falling-faster-than-houses/" /> <label for="username" class="sr-only">Username</label> <input id="username" type="text" class="required" name="username" placeholder="Username"> <label for="password" class="sr-only">Password</label> <input id="password" type="password" class="required" name="password" placeholder="Password"><div class="text-right"> <input class="submit_button" type="submit" value="LOG IN"></div> <a class="close" href="#">x</a><div class="ajax-login-create-login">New to site? <a id="pop_signup" href="">Create an Account</a></div><div class="text-left"> <a class="text-link" href="#" id="pop_forgot">Lost password?</a></div></form><form id="register" class="ajax-auth" action="register" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Sign Up</h1><p class="status bd-register-status"></p> <input type="hidden" id="signonsecurity" name="signonsecurity" value="8899aa9ee7" /><input type="hidden" name="_wp_http_referer" value="/canadian-condo-prices-are-rising-and-falling-faster-than-houses/" /> <label for="signonname" class="sr-only">Username</label> <input id="signonname" type="text" name="signonname" class="required specialChar" placeholder="Username"> <label for="email" class="sr-only">Email</label> <input id="email" type="text" class="required email" name="email" placeholder="Email"> <label for="signonpassword" placeholder="Password" class="sr-only">Password</label> <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"> <label for="password2" class="sr-only">Confirm Password</label> <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"><div class="text-right bdrss-submit-container"> <input class="submit_button" type="submit" value="SIGN UP"></div> <a class="close" href="#">x</a><div id="already-have-login">Already have an account? <a id="pop_login" href="">Login</a></div></form><form id="forgot_password" class="ajax-auth" action="forgot_password" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Forgot Password</h1><p class="status"></p> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="a6baaf6539" /><input type="hidden" name="_wp_http_referer" value="/canadian-condo-prices-are-rising-and-falling-faster-than-houses/" /> <label for="user_login" class="sr-only">Username or E-mail</label> <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or E-mail"><div class="text-right"> <input class="submit_button" type="submit" value="SUBMIT"></div> <a class="close" href="#">x</a></form> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal"> <i class="fa fa-search"></i> </button></div></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-12928" class="post-12928 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-canadian-real-estate-prices tag-new-construction tag-toronto-real-estate-prices tag-vancouver-real-estate-prices" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/canada/" rel="category tag">Canada</a> </span><h1 class="entry-title accent-title" itemprop="headline">Canadian Condo Prices Are Rising and Falling Faster Than Houses</h1></header><div class="cbm text-center"> <img width="721" height="452" src="https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-721x452.jpg" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image" alt="" srcset="https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-721x452.jpg 721w, https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-1170x733.jpg 1170w, https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-768x481.jpg 768w, https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-1536x962.jpg 1536w, https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-80x50.jpg 80w, https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-210x132.jpg 210w, https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-140x88.jpg 140w, https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-1126x705.jpg 1126w, https://betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses.jpg 1916w" sizes="(max-width:2560px) 100vw, 2560px" itemprop="image" /></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-29T12:25:57-05:00" pubdate itemprop="datePublished">January 29, 2020</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>Canadian real estate prices are moving higher, but not all markets are equal. <a href="https://www.statcan.gc.ca/eng/start">Statistics Canada</a> (Stat Can) updated the Residential property price index (RPPI), showing prices increased in six major markets. Breaking those numbers down, the biggest lift to the index is condo apartment resales. Meanwhile, new condo construction is seeing prices fall.</p><h2>Residential Property Price Index (RPPI)</h2><p>The residential property price index (RPPI) is Stat Can&#8217;s quarterly price analysis. The index tracks 6 significant markets – Montreal, Ottawa, Toronto, Calgary, Vancouver, and Victoria. Typical stuff when you gloss over it, but there&#8217;s one important distinction – it includes resales and new construction. By using a consistent methodology across construction types, we can finally compare how both markets are doing.</p><h2>Canadian Real Estate Prices Are Rising</h2><p>Overall, the RPPI printed higher prices across markets. The aggregate of residential prices increased 0.6% in Q4 2019, when compared to the previous quarter. Prices are up 1.6% for the quarter, when compared to the same time last year. Like other price indexes, it&#8217;s showing bigger growth in the Eastern half of Canada, and weakness in Western Canada. Ottawa is leading higher overall, and Vancouver is leading lower.</p><h2>Canadian Home Prices Q4 2019</h2><p><em>The annual change in home prices (all types) for selected Canadian real estate markets, seperated by construction.</em></p><div id="SCSNLRCHGJan292020" class="" style="min-height: 500px;"></div><p><em>Source: Stat Can, Better Dwelling.</em></p><p>Breaking the market into new resales and new builds, we can see this increase is entirely due to resales. Resale homes increased 0.86% in the same quarter, and are now up 2.03% from last year. New homes fell 0.19% in Q4 2019, and are now down 0.77% from last year. The increase is being largely propelled by rising condo resale prices.</p><h2>Canadian Resale House Prices Are Rising, While New Construction Falls</h2><p>Resale house prices are rising, while new house prices have been weak. Overall, house prices in the six cities tracked increased 0.49% in Q4 2019, and are up 0.69% compared to a year before. Resale prices increased 0.68% in the quarter, and are up 1.38% from a year before. New homes were virtually flat in the quarter, and are down 0.79% from a year before. The index increase is entirely boosted by rising resale prices.</p><h2>Canadian House Prices Q4 2019</h2><p><em>The annual change in house prices for selected Canadian real estate markets, seperated by construction.</em></p><div id="SCSNLRJan292020" class="" style="min-height: 500px;"></div><p><em>Source: SC, Better Dwelling.</em></p><h2>Canadian Resale Condo Prices Are Soaring, While New Construction Drops</h2><p>Condo prices are rising faster than house prices, but are seeing the same issues with new builds. Overall, condo prices were up 0.54% in Q4 2019, and are up 1.91% from a year before. Resale homes were up 1.4% on the quarter, and a whopping 3.68% from a year before. New homes weren&#8217;t as lucky, with prices falling 0.84% in the quarter, bringing them down 0.93% from a year before. Condo prices are rising faster than the general market, but new builds are falling faster.</p><h2>Canadian Condo Prices Q4 2019</h2><p><em>The annual change in condo prices for selected Canadian real estate markets, seperated by construction.</em></p><div id="SCCondoJan292020" class="" style="min-height: 500px;"></div><p><em>Source: SC, Better Dwelling.</em></p><p>Canadian real estate prices are still rising, with condo apartments driving the market. Only condo resales, however. Prices for new construction are falling, which is actually weighing the index down. It also appears Vancouver, the most expensive and one of the largest condo markets, is largely responsible for the decline.</p><p><strong>Like this post? Like us on <a href="https://www.facebook.com/betterdwelling">facebook</a> for the next one in your feed.</strong><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script><script type="text/javascript" src="https://betterdwelling.com/wp-content/uploads/2020/01/SCJan292020.min.js"></script></p></div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate-prices/" rel="tag">Canadian Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/new-construction/" rel="tag">New Construction</a></li><li class=""><a href="https://betterdwelling.com/tag/toronto-real-estate-prices/" rel="tag">Toronto Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/vancouver-real-estate-prices/" rel="tag">Vancouver Real Estate Prices</a></li></ul><aside id="bd-body-mc-signup"> <label>Get Better Dwelling In Your Inbox.</label><p>Or, you know... wait for your bank's economist to repeat the insights next week. Whateves.</p> <input id="bdemailsignupbodyfield" type="text" name="bdemailsignupbodyfield" value="" placeholder="your email"> <button id="bdemailsignupbody" type="button" name="button" data-nonce="1d1352c6f4" data-location="contentbody">Sign Up</button></aside><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/&#038;redirect_uri=https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/&#038;title=Canadian+Condo+Prices+Are+Rising+and+Falling+Faster+Than+Houses"> <i class='fa fa-lg fa-facebook'></i> </a> <a href="https://twitter.com/share?text=Canadian+Condo+Prices+Are+Rising+and+Falling+Faster+Than+Houses&#038;url=https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/"> <i class="fa fa-lg fa-twitter"></i> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-condo-prices-are-rising-and-falling-faster-than-houses%2F&#038;media=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2020%2F01%2FCanadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses-180x180.jpg&#038;description=Canadian+Condo+Prices+Are+Rising+and+Falling+Faster+Than+Houses"> <i class="fa fa-lg fa-pinterest-p"></i> </a></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' /></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/daniel-wong/" title="Posts by Daniel Wong" rel="author" itemprop="url"><span class="fn" itemprop=name>Daniel Wong</span></a></div><p class="author-bio" itemprop="description">Contributing editor, stats guy.</p><ul class="single-author-social list-inline"></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/mortgages-to-highly-indebted-borrowers-rises-to-the-highest-level-since-b-20/" rel="prev">Mortgages To Highly Indebted Borrowers Rises To The Highest Level Since B-20</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article> <iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe><div id="comments" class="comments-area"><h2 class="comments-title"> 9 Comments</h2><p style="border-bottom:1px solid #ccc;padding: 2rem 1rem;solid #ccc;"> <strong>COMMENT POLICY:</strong><br> <em>We encourage you to have a civil discussion. Note that reads "civil," which means don't act like jerks to each other. Still unclear? No name-calling, racism, or hate speech. Seriously, you're adults – act like it.<br><br>Any comments that violates these simple rules, will be removed promptly – along with your full comment history. Oh yeah, you'll also lose further commenting privileges. So if your comments disappear, it's not because the illuminati is screening you because they hate the truth, it's because you violated our simple rules.</em></p><ul class="comment-list"><li class="comment even thread-even depth-1 parent" id="comment-55246" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-55246" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/66d8881171f43b56b794dee0fa0628dd?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/66d8881171f43b56b794dee0fa0628dd?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-55246' data-commentid="55246" data-postid="12928" data-belowelement="div-comment-55246" data-respondelement="respond" aria-label='Reply to Mortgage Guy'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Mortgage Guy</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#comment-55246" class="comment-time-link"> 10 hours ago </a> </span><div class="comment-text"><p>New condos are essentially a futures market for condo prices. If they&#8217;re dropping, it means speculators (more than 50% of the market) is being careful here.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2 parent" id="comment-55247" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-55247" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/510acb0e5549f6814b0a0e4ae7c141c7?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/510acb0e5549f6814b0a0e4ae7c141c7?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-55247' data-commentid="55247" data-postid="12928" data-belowelement="div-comment-55247" data-respondelement="respond" aria-label='Reply to LT'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">LT</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#comment-55247" class="comment-time-link"> 10 hours ago </a> </span><div class="comment-text"><p>Why though? Everything is bullish for this setup.</p><p>* large immigration<br /> * falling interest rates<br /> * low unemployment<br /> * high paying job creation<br /> * government secured financing</p><p>Interesting they wouldn&#8217;t see all of this as a prime setup.</p></div></div></div></div><ul class="children"><li class="comment even depth-3" id="comment-55251" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-55251" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/a6ec5bc91093cde7f894795148b04d03?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6ec5bc91093cde7f894795148b04d03?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-55251' data-commentid="55251" data-postid="12928" data-belowelement="div-comment-55251" data-respondelement="respond" aria-label='Reply to RainCityRyan'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">RainCityRyan</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#comment-55251" class="comment-time-link"> 8 hours ago </a> </span><div class="comment-text"><p>These points do not universally apply to all of the markets.<br /> For example, do we see high paying job creation and large immigration in Calgary?<br /> Also, price matters, even with the current correction Vancouver prices will drag on these.</p></div></div></div></div></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-55248" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-55248" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/c3f150a5be2533357bafa6d016b256ea?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3f150a5be2533357bafa6d016b256ea?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-55248' data-commentid="55248" data-postid="12928" data-belowelement="div-comment-55248" data-respondelement="respond" aria-label='Reply to CJRay'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">CJRay</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#comment-55248" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>LT;<br /> Are you a RE agent?</p><p>* Immigration has not gone up that much as a percentage of population in the last 20 years. In fact, Canada’s immigrant population has risen from 20.6 percent to 21.9 percent since 2011; not huge.<br /> * Interest rates fell, then increased, and now stabilized. They likely won&#8217;t go lower as there isn&#8217;t much downward potential<br /> * Unemployment in Canada has increased since a year ago.<br /> * High paying job creation? Where??<br /> * Government secured financing? Really??</p></div></div></div></div></li><li class="comment even thread-even depth-1" id="comment-55249" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-55249" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/d78b323a380451b8f310771946e2318b?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/d78b323a380451b8f310771946e2318b?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-55249' data-commentid="55249" data-postid="12928" data-belowelement="div-comment-55249" data-respondelement="respond" aria-label='Reply to M.'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">M.</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#comment-55249" class="comment-time-link"> 9 hours ago </a> </span><div class="comment-text"><p>Makes sense. Condos bought before the boom in 2015-2017 in Metro Vancouver were much, much cheaper (because prices were going up so fast); new condos are having to price in the insane land value increases that were happening before/during construction. Folks with resales can see a decent profit on their purchase price while undercutting new product.</p><p>Total reverse of the situation about a decade ago, when prices were relatively flat, but there was lots and lots of new condos and townhouses being finished. You couldn&#8217;t sell an older condo unless you slashed the price pretty far, at least in suburban Metro Vancouver.</p></div></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-55252" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-55252" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/e5a7e875c5e7aa029aa99d308b133ea0?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5a7e875c5e7aa029aa99d308b133ea0?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-55252' data-commentid="55252" data-postid="12928" data-belowelement="div-comment-55252" data-respondelement="respond" aria-label='Reply to alvi'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">alvi</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#comment-55252" class="comment-time-link"> 8 hours ago </a> </span><div class="comment-text"><p>Some people moving from condos to single detached for 2020-2021?</p></div></div></div></div></li><li class="comment even thread-even depth-1 parent" id="comment-55253" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-55253" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/9bd35e075af808f9515135e4fc69e22d?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bd35e075af808f9515135e4fc69e22d?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-55253' data-commentid="55253" data-postid="12928" data-belowelement="div-comment-55253" data-respondelement="respond" aria-label='Reply to Holton'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Holton</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#comment-55253" class="comment-time-link"> 8 hours ago </a> </span><div class="comment-text"><p>We all know what needs to be done here.</p><p>1.Implement speculator tax on all none primary residential real estate.<br /> 2.Implement foreigner tax on non Canadian citizen s or PR owning residential real estate in Toronto or Vancouver will be taxed. That includes foreign students on student via<br /> 3. Implement corporate speculation tax where incorporated entities hold residential real estate.</p><p>This will both increase our tax revenue and lower housing prices.<br /> The government is creating the biggest bubble in Canadian history. This will be a liberal political lagacey.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-55259" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-55259" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/8390ef266fe6daec758d3a94d1c80730?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/8390ef266fe6daec758d3a94d1c80730?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-55259' data-commentid="55259" data-postid="12928" data-belowelement="div-comment-55259" data-respondelement="respond" aria-label='Reply to MP'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">MP</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#comment-55259" class="comment-time-link"> 6 hours ago </a> </span><div class="comment-text"><p>Why do you push so hard for more taxes? Especially when these exact taxes clearly did not work in curbing BCs affordability issue.</p><p>If home prices are put back in to CPI affordability issues will correct themselves and people will have a stronger pension (as inflation will be higher and thus pension pay outs).</p></div></div></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-55260" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-55260" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/0f50810afee4ac5068c5273e004011c9?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f50810afee4ac5068c5273e004011c9?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-55260' data-commentid="55260" data-postid="12928" data-belowelement="div-comment-55260" data-respondelement="respond" aria-label='Reply to Grim Reaper'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Grim Reaper</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#comment-55260" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Canadian real estate will be infected by the corona virus causing a decline in prices.</p></div></div></div></div></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-condo-prices-are-rising-and-falling-faster-than-houses/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12928' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9e771d355" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72" /></p></form></div></div></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"> <iframe WIDTH="300" HEIGHT="250" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=2817" style="width:100%; height: 250px; border: none; overflow: hidden;"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" /></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'><li> <a href="https://betterdwelling.com/mortgages-to-highly-indebted-borrowers-rises-to-the-highest-level-since-b-20/" title="Mortgages To Highly Indebted Borrowers Rises To The Highest Level Since B-20" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2020/01/Mortgages-To-Highly-Indebted-Borrowers-Rises-To-The-Highest-Level-Since-B-20.jpg?resize=341%2C341&#038;ssl=1" alt="Mortgages To Highly Indebted Borrowers Rises To The Highest Level Since B-20" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/mortgages-to-highly-indebted-borrowers-rises-to-the-highest-level-since-b-20/" title="Mortgages To Highly Indebted Borrowers Rises To The Highest Level Since B-20" class="bump-view" data-bump-view="tp">Mortgages To Highly Indebted Borrowers Rises To The Highest Level Since B-20</a></div></li><li> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/" title="Canadian Condo Prices Are Rising and Falling Faster Than Houses" class="bump-view" data-bump-view="tp" aria-current="page"> <img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2020/01/Canadian-Condo-Prices-Are-Rising-and-Falling-Faster-Than-Houses.jpg?resize=341%2C341&#038;ssl=1" alt="Canadian Condo Prices Are Rising and Falling Faster Than Houses" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-condo-prices-are-rising-and-falling-faster-than-houses/" title="Canadian Condo Prices Are Rising and Falling Faster Than Houses" class="bump-view" data-bump-view="tp" aria-current="page">Canadian Condo Prices Are Rising and Falling Faster Than Houses</a></div></li><li> <a href="https://betterdwelling.com/canadian-seniors-now-owe-almost-4-billion-in-reverse-mortgage-debt/" title="Canadian Seniors Now Owe Almost $4 Billion In Reverse Mortgage Debt" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2020/01/Canadian-Seniors-Now-Owe-Almost-4-Billion-In-Reverse-Mortgage-Debt.jpg?resize=341%2C341&#038;ssl=1" alt="Canadian Seniors Now Owe Almost $4 Billion In Reverse Mortgage Debt" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-seniors-now-owe-almost-4-billion-in-reverse-mortgage-debt/" title="Canadian Seniors Now Owe Almost $4 Billion In Reverse Mortgage Debt" class="bump-view" data-bump-view="tp">Canadian Seniors Now Owe Almost $4 Billion In Reverse Mortgage Debt</a></div></li></ul></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="6fccae49ff" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-140x46.png" alt="Better Dwelling" width="140" height="46" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#4a23243c2f393e25380a282f3e3e2f382e3d2f262623242d64292527">Investors</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa fa-copyright"></i> 2020 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="fblike-box"><div class="text-right" style="padding: 0.5rem 1rem;"> <a class="fblike-box-dismiss" href="#_"><span class="fa fa-times fa-2x"></span></a></div><div class="text-center" style="color:#000;padding:.25rem 1rem;"><h2 style="margin-top:0;">Want More?</h2><p class="fblike-box-text text-bold">Hit the button for fresh real estate insights in your feed.</p></div><div class="text-center" style="position:absolute;width:100%;"><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1701161473503165";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://betterdwelling.com/" data-width="70" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fa fa-facebook fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fa fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" width="150" height="50" alt="Better Dwelling" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade" id="forumUserMenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper bd-user-menu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="modal-body text-left text-uppercase"><div class="bd-super-menu-navigation"><div class="col-md-4 pull-left col-sm-12 col-xs-12"><div class="text-center sidenav-image-container"> <img alt='' src='https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' /></div></div><div class="col-md-8 pull-right col-sm-12 col-xs-12"><ul class="mobile-navigation nav navbar-nav bd-usermenu-list"><li class="menu-item"><a href=""><i class="fa fa-user" aria-hidden="true"></i> Profile</a></li><li class="menu-item"><a href="edit"><i class="fa fa-cog" aria-hidden="true"></i> Settings</a></li><li class="menu-item"><a href="https://betterdwelling.com/wp-login.php?action=logout&amp;_wpnonce=7a34189874&redirect_to=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-condo-prices-are-rising-and-falling-faster-than-houses%2F%3Floggedout%3Dtrue"><i class="fa fa-power-off" aria-hidden="true"></i> Logout</a></li></ul></div></div></div></div></div></div></div></div></div><div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li></ul></div></div></div></div><div style="display:none"><div class="grofile-hash-map-a245fda0d3de84e802576544a0c04cc3"></div><div class="grofile-hash-map-66d8881171f43b56b794dee0fa0628dd"></div><div class="grofile-hash-map-510acb0e5549f6814b0a0e4ae7c141c7"></div><div class="grofile-hash-map-a6ec5bc91093cde7f894795148b04d03"></div><div class="grofile-hash-map-c3f150a5be2533357bafa6d016b256ea"></div><div class="grofile-hash-map-d78b323a380451b8f310771946e2318b"></div><div class="grofile-hash-map-e5a7e875c5e7aa029aa99d308b133ea0"></div><div class="grofile-hash-map-9bd35e075af808f9515135e4fc69e22d"></div><div class="grofile-hash-map-8390ef266fe6daec758d3a94d1c80730"></div><div class="grofile-hash-map-0f50810afee4ac5068c5273e004011c9"></div></div> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/js/kittfb.js'></script> <script type='text/javascript'>var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/mckitt.js?ver=1.0'></script> <script type='text/javascript'>var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/favorites.js?ver=1.0'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=d111014ea8dc00142756e807003669d6'></script> <script type='text/javascript'>var BDBodyMCForm = {"mc_body":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/bdmcbody.js?ver=1.0'></script> <script type='text/javascript'>var BDInstLoginModal = {"bd_login":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/instlogin.js?ver=1.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/comment-reply.min.js?ver=d111014ea8dc00142756e807003669d6'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/scrollspy.js?ver=null'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/autoloadposts.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/sharebar.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/elements.js?ver=20180511a'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/wp-embed.min.js?ver=d111014ea8dc00142756e807003669d6'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=d111014ea8dc00142756e807003669d6' async='async'></script> <script async="async" type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script> <script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'64691831',post:'12928',tz:'-5',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '12928' ]);</script> </body></html>