<!DOCTYPE html><html lang="en-US" itemscope="itemscope" itemtype="https://schema.org/Blog"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="news_keywords" content=""><title>Canada’s New Home Sale Slowdown Is Hitting Luxury Sales Hard | Better Dwelling</title><link rel="canonical" href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canada’s New Home Sale Slowdown Is Hitting Luxury Sales Hard | Better Dwelling" /><meta property="og:description" content="Canadian home sales are sliding lower across the country, and new homes aren&#8217;t immune to the dive. The absorption of newly-built and priced homes slipped in April, according to the CMHC. The good news is the most popular purchase price range for new homes is lower than you think it is. The bad news is, [&hellip;]" /><meta property="og:url" content="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:published_time" content="2021-06-28T18:30:06+00:00" /><meta property="article:modified_time" content="2021-06-28T18:30:07+00:00" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@betterdwelling" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Daniel Wong" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Canada’s New Home Sale Slowdown Is Hitting Luxury Sales Hard Comments Feed" href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-47665702-1" type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-47665702-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-47665702-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e6f1ac19b2c1a4264a93f928d52ebb12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.5' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' /><link rel='stylesheet' id='fblike-modal-css-css' href='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/css/fblike.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='hm_bbpui-css' href='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=e6f1ac19b2c1a4264a93f928d52ebb12' id='jquery-validate-js'></script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/betterdwelling.com","hash_tracking":"false","ua":"UA-47665702-1"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' id='bbpvotes-js-extra'>var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/js/bbpvotes.js?ver=1.2.5' id='bbpvotes-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=1.1.17' id='hm_bbpui-js'></script> <link rel="https://api.w.org/" href="https://betterdwelling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://betterdwelling.com/wp-json/wp/v2/posts/17244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-4u8' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard%2F&#038;format=xml" /> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '351117382117346');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=351117382117346&ev=PageView&noscript=1"
/></noscript> <style type='text/css'>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/amp/"><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.x.axis path,.x.axis line {
  fill: none !important;
  stroke: #000;
  shape-rendering: crispEdges;
}

.y.axis path {
  fill: none;
}

.y.axis line {
  fill: none;
  stroke: #eeeeee;
  shape-rendering: crispEdges;
}
ul.comment-list, .comment-list ul{
	list-style-type:none; 
}
textarea#comment, input#url {
	width:100%;
}</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-17244 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><div id="superheading" class="row" style=""><div class="container"><div class="col-xs-6 text-left bd-above-head-menu-container"><ul id="productmenu" class="list-inline"><li id="menu-item-8291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8291"><a href="#instLogin">Institutions</a></li><li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://betterdwelling.com/about/">About</a></li></ul></div><div class="col-xs-6 text-right"></div></div></div><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-short navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <button type="button" class="navbar-toggler  pull-left navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu"> <i class="fa fa-bars"></i> </button> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" width="150" height="50" style="" alt="Better Dwelling" /> </a><div id="bd-quick-nav" class="bd-quick-nav"><form id="login" class="ajax-auth" action="login" method="post"><div class="text-center"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Log In</h1><p class="status"></p> <input type="hidden" id="security" name="security" value="ef68416434" /><input type="hidden" name="_wp_http_referer" value="/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/" /> <label for="username" class="sr-only">Username</label> <input id="username" type="text" class="required" name="username" placeholder="Username"> <label for="password" class="sr-only">Password</label> <input id="password" type="password" class="required" name="password" placeholder="Password"><div class="text-right"> <input class="submit_button" type="submit" value="LOG IN"></div> <a class="close" href="#">x</a><div class="ajax-login-create-login">New to site? <a id="pop_signup" href="">Create an Account</a></div><div class="text-left"> <a class="text-link" href="#" id="pop_forgot">Lost password?</a></div></form><form id="register" class="ajax-auth" action="register" method="post"><div class="text-center"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Sign Up</h1><p class="status bd-register-status"></p> <input type="hidden" id="signonsecurity" name="signonsecurity" value="333b7b2f7e" /><input type="hidden" name="_wp_http_referer" value="/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/" /> <label for="signonname" class="sr-only">Username</label> <input id="signonname" type="text" name="signonname" class="required specialChar" placeholder="Username"> <label for="email" class="sr-only">Email</label> <input id="email" type="text" class="required email" name="email" placeholder="Email"> <label for="signonpassword" placeholder="Password" class="sr-only">Password</label> <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"> <label for="password2" class="sr-only">Confirm Password</label> <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"><div class="text-right bdrss-submit-container"> <input class="submit_button" type="submit" value="SIGN UP"></div> <a class="close" href="#">x</a><div id="already-have-login">Already have an account? <a id="pop_login" href="">Login</a></div></form><form id="forgot_password" class="ajax-auth" action="forgot_password" method="post"><div class="text-center"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Forgot Password</h1><p class="status"></p> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="3c4138fc79" /><input type="hidden" name="_wp_http_referer" value="/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/" /> <label for="user_login" class="sr-only">Username or E-mail</label> <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or E-mail"><div class="text-right"> <input class="submit_button" type="submit" value="SUBMIT"></div> <a class="close" href="#">x</a></form> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal"> <i class="fa fa-search"></i> </button></div></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-17244" class="post-17244 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-canadian-new-construction tag-canadian-real-estate-prices tag-cmhc tag-toronto-real-estate-prices tag-vancouver-real-estate-prices" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/canada/" rel="category tag">Canada</a> </span><h1 class="entry-title accent-title" itemprop="headline">Canada’s New Home Sale Slowdown Is Hitting Luxury Sales Hard</h1></header><div class="cbm text-center"> <img width="721" height="481" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?fit=721%2C481&amp;ssl=1" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?resize=721%2C481&amp;ssl=1 721w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?resize=75%2C50&amp;ssl=1 75w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?resize=210%2C140&amp;ssl=1 210w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?resize=1126%2C751&amp;ssl=1 1126w" data-lazy-sizes="(max-width:2560px) 100vw, 2560px" data-lazy-src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg?fit=721%2C481&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/" rel="bookmark"><time class="entry-date dt-published published" datetime="2021-06-28T14:30:06-04:00" itemprop="datePublished">June 28, 2021</time><time class="updated" datetime="2021-06-28T14:30:07-04:00">June 28, 2021</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>Canadian home sales are sliding lower across the country, and new homes aren&#8217;t immune to the dive. The absorption of newly-built and priced homes slipped in April, according to the <a href="https://www.cmhc-schl.gc.ca/">CMHC</a>. The good news is the most popular purchase price range for new homes is lower than you think it is. The bad news is, the drop in purchasing is especially hard on the luxury segment, which tends to lead the market.</p><h2><strong>Canadian Newly-Built and Bought Homes Slip 7% Lower</strong></h2><p>Absorption of newly-built and priced homes fell in April, similar to existing home sales. Across Canada, only 10,278 units were sold in April, down 7.5% from the month before. Compared to last year, this is 10.8% higher, but the base effect is a bit of a skew. April 2020 was the first full lockdown month, which led to a temporary slowdown in new home sales.</p><h2><strong>The Most Frequently Purchased Price Range For Newly-Built Homes Is $300k to $400k</strong></h2><p>The most frequently absorbed price range was well under half-a-mil. There were 1,728 newly-built homes sold in the $300k to $400k price range in April. The volume fell 20.3% from a month before, but remains 52.6% higher than last year. Worth mentioning that last April, the most frequently absorbed price was $400k to $500k. More affordable homes are being absorbed. Clearly, these units were not in Ontario.&nbsp;</p><h2>Canadian Newly-Built Home Sales By Price Range</h2><p><em>The number of units absorbed of newly-built homes that have been priced.</em></p><div id="CMHCSNLRPTSJun282021" class="" style="min-height:500px;"></div><p><em>Source: CMHC; Better Dwelling.</em></p><h2><strong>The Share of Homes Over $1M Is Consistent</strong></h2><p>The number of absorbed homes that were newly-built, with a price tag over $1 million slipped lower. There were 1,191 homes absorbed with prices above $1 million in April, down 2.4% from the month before. Compared to a year ago, this is an increase of 8.1% from the same month last year. Underrepresented in growth compared to the general market, but not by much.</p><p>Homes in this segment were a fairly consistent share of total home sales. It was a tight range for April 2021 (11.6%), March 2021 (11.0%), and April 2020 (11.9%). The low million appears to be where this growth is coming from. Homes above $1.7 million actually saw a sharp drop off in sales.</p><h2><strong>Canadian New Home Luxury Demand Has Been Tapering</strong></h2><p>The luxury market for newly-built homes is seeing a disproportionally large slowdown. There were 302 homes absorbed with a price of $1.7 million or greater in April, down 13.0% from the month before. Compared to last year this is a decline of 25.4%. It’s a bit odd, considering the base effect led to a lull in sales, not an acceleration. This should have seen lower sales last year, but they came in higher. </p><p>Overall, home sales have been slowing down from record numbers earlier this year. From existing-homes, to newly built ones, it appears a lot of demand has caught up. Luxury is leading the trend, which is something to watch further. If the forecasts for new home starts are correct, a further decline in new home sales should follow.</p><p><strong><em>Like this post? Like us on <a href="https://www.facebook.com/">Facebook</a> for the next one in your feed.</em></strong></p><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script><script type="text/javascript" src="https://betterdwelling.com/wp-content/uploads/2021/06/CMHCJun282021.min.js"></script> </div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/canadian-new-construction/" rel="tag">Canadian New Construction</a></li><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate-prices/" rel="tag">Canadian Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/cmhc/" rel="tag">CMHC</a></li><li class=""><a href="https://betterdwelling.com/tag/toronto-real-estate-prices/" rel="tag">Toronto Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/vancouver-real-estate-prices/" rel="tag">Vancouver Real Estate Prices</a></li></ul><aside id="bd-body-mc-signup"> <label>Get Better Dwelling In Your Inbox.</label><p>Or, you know... wait for your bank's economist to repeat the insights next week. Whateves.</p> <input id="bdemailsignupbodyfield" type="text" name="bdemailsignupbodyfield" value="" placeholder="your email"> <button id="bdemailsignupbody" type="button" name="button" data-nonce="df45e67a02" data-location="contentbody">Sign Up</button></aside><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/&#038;redirect_uri=https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/&#038;title=Canada%E2%80%99s+New+Home+Sale+Slowdown+Is+Hitting+Luxury+Sales+Hard"> <i class='fa fa-lg fa-facebook'></i> </a> <a href="https://twitter.com/share?text=Canada%E2%80%99s+New+Home+Sale+Slowdown+Is+Hitting+Luxury+Sales+Hard&#038;url=https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/"> <i class="fa fa-lg fa-twitter"></i> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2021%2F06%2FCanadas-New-Home-Sale-Slowdown-Is-Hitting-Luxury-Sales-Hard.jpg%3Fresize%3D180%252C180%26ssl%3D1&#038;description=Canada%E2%80%99s+New+Home+Sale+Slowdown+Is+Hitting+Luxury+Sales+Hard"> <i class="fa fa-lg fa-pinterest-p"></i> </a></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt src="https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-120 photo img-circle jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' loading='lazy'/></noscript></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/daniel-wong/" title="Posts by Daniel Wong" rel="author" itemprop="url"><span class="fn" itemprop=name>Daniel Wong</span></a></div><p class="author-bio" itemprop="description">Contributing editor, stats guy.</p><ul class="single-author-social list-inline"><li> <a href="/cdn-cgi/l/email-protection#4024212e29252c002225343425322437252c2c292e276e232f2d"> <i class="fa fa-envelope" aria-hidden="true"></i> </a></li></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/this-weeks-top-stories-canadian-property-bubble-is-second-biggest-in-the-world-and-buyers-disappear-faster-than-sellers/" rel="prev">This Week’s Top Stories: Canadian Property Bubble Is Second Biggest In The World, and Buyers Disappear Faster Than Sellers</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article> <iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe><div id="comments" class="comments-area"><h2 class="comments-title"> 7 Comments</h2><p style="border-bottom:1px solid #ccc;padding: 2rem 1rem;solid #ccc;"> <strong>COMMENT POLICY:</strong><br> <em>We encourage you to have a civil discussion. Note that reads "civil," which means don't act like jerks to each other. Still unclear? No name-calling, racism, or hate speech. Seriously, you're adults – act like it.<br><br>Any comments that violates these simple rules, will be removed promptly – along with your full comment history. Oh yeah, you'll also lose further commenting privileges. So if your comments disappear, it's not because the illuminati is screening you because they hate the truth, it's because you violated our simple rules.</em></p><ul class="comment-list"><li class="comment even thread-even depth-1 parent" id="comment-73052" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-73052" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/66d8881171f43b56b794dee0fa0628dd?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/66d8881171f43b56b794dee0fa0628dd?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/66d8881171f43b56b794dee0fa0628dd?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/66d8881171f43b56b794dee0fa0628dd?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/66d8881171f43b56b794dee0fa0628dd?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-73052' data-commentid="73052" data-postid="17244" data-belowelement="div-comment-73052" data-respondelement="respond" data-replyto="Reply to Mortgage Guy" aria-label='Reply to Mortgage Guy'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Mortgage Guy</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/#comment-73052" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>If you had the money, you scalped on developer fear last year. You could almost talk developers into a $500k price cut on a $3M home. Good luck doing that today. I&#8217;m guessing a $1m new build was a $500k one last year.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-73055" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-73055" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-73055' data-commentid="73055" data-postid="17244" data-belowelement="div-comment-73055" data-respondelement="respond" data-replyto="Reply to Trader Jim" aria-label='Reply to Trader Jim'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Trader Jim</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/#comment-73055" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>If you have a $2 million home, it&#8217;s probably not your first rodeo, and you snatched that sub 2% mortgage rate as quickly as possible. Looking at a rising outlook, there&#8217;s a lot less reason to panic pull the trigger as soon as possible.</p></div></div></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-73053" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-73053" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/702421acbcc8a345b3aaf090f6878814?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/702421acbcc8a345b3aaf090f6878814?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/702421acbcc8a345b3aaf090f6878814?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/702421acbcc8a345b3aaf090f6878814?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/702421acbcc8a345b3aaf090f6878814?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-73053' data-commentid="73053" data-postid="17244" data-belowelement="div-comment-73053" data-respondelement="respond" data-replyto="Reply to Matt" aria-label='Reply to Matt'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Matt</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/#comment-73053" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>The $300,000 to $500,000 is really big with investors out West, looking for a two or three-bedroom in Calgary. Nice yields too.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-73054" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-73054" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/b8ed90f6017212fc0c7fca237c9da71c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b8ed90f6017212fc0c7fca237c9da71c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b8ed90f6017212fc0c7fca237c9da71c?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b8ed90f6017212fc0c7fca237c9da71c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8ed90f6017212fc0c7fca237c9da71c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-73054' data-commentid="73054" data-postid="17244" data-belowelement="div-comment-73054" data-respondelement="respond" data-replyto="Reply to Kyle" aria-label='Reply to Kyle'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Kyle</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/#comment-73054" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>&#8220;The West will rise again!&#8221;</p><p>kidding, but places like Alberta are either severely undervalued, or the whole country is severly overvalued. I&#8217;m betting it&#8217;s the latter, but I can see the government try to convince people it&#8217;s the former.</p></div></div></div></div></li></ul></li><li class="comment even thread-even depth-1 parent" id="comment-73056" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-73056" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/0b82282a62c0ba3f5fcab74e9479d9ce?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0b82282a62c0ba3f5fcab74e9479d9ce?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0b82282a62c0ba3f5fcab74e9479d9ce?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0b82282a62c0ba3f5fcab74e9479d9ce?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0b82282a62c0ba3f5fcab74e9479d9ce?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-73056' data-commentid="73056" data-postid="17244" data-belowelement="div-comment-73056" data-respondelement="respond" data-replyto="Reply to David Reiss" aria-label='Reply to David Reiss'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">David Reiss</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/#comment-73056" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>&#8220;priced.&#8221; As opposed to unpriced homes, that are free?</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-73057" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-73057" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-73057' data-commentid="73057" data-postid="17244" data-belowelement="div-comment-73057" data-respondelement="respond" data-replyto="Reply to GTA Landlord" aria-label='Reply to GTA Landlord'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">GTA Landlord</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/#comment-73057" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>Priced as opposed to developer inventory that&#8217;s sold (to the developer), without a market price attached for release at a later date.</p></div></div></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-73059" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-73059" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/fb433de3b25b45bd663a4ef38b704163?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fb433de3b25b45bd663a4ef38b704163?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fb433de3b25b45bd663a4ef38b704163?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fb433de3b25b45bd663a4ef38b704163?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb433de3b25b45bd663a4ef38b704163?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-73059' data-commentid="73059" data-postid="17244" data-belowelement="div-comment-73059" data-respondelement="respond" data-replyto="Reply to Pepp" aria-label='Reply to Pepp'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Pepp</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/#comment-73059" class="comment-time-link"> 2 mins ago </a> </span><div class="comment-text"><p>My take is Toronto and Vancouver are way over priced and due for a correction. However if you is to sort major cities by average house hold median income then examine their average house to income ratio you will find there are lots of good investment cities out there.</p><p>I think the smart thing would be to avoid Toronto and Vancouver and invest in other cities.</p></div></div></div></div></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadas-new-home-sale-slowdown-is-hitting-luxury-sales-hard/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17244' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="87a9308053" /></p><input type="hidden" id="ak_js" name="ak_js" value="86" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"> <iframe WIDTH="300" HEIGHT="250" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=2817" style="width:100%; height: 250px; border: none; overflow: hidden;"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1"/></noscript></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'><li> <a href="https://betterdwelling.com/this-weeks-top-stories-canadian-property-bubble-is-second-biggest-in-the-world-and-buyers-disappear-faster-than-sellers/" title="This Week’s Top Stories: Canadian Property Bubble Is Second Biggest In The World, and Buyers Disappear Faster Than Sellers" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/06/This-Weeks-Top-Stories-Canadian-Property-Bubble-Is-Second-Biggest-In-The-World-and-Buyers-Disappear-Faster-Than-Sellers.jpg?fit=1200%2C795&#038;ssl=1&#038;resize=341%2C341" alt="This Week’s Top Stories: Canadian Property Bubble Is Second Biggest In The World, and Buyers Disappear Faster Than Sellers" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/this-weeks-top-stories-canadian-property-bubble-is-second-biggest-in-the-world-and-buyers-disappear-faster-than-sellers/" title="This Week’s Top Stories: Canadian Property Bubble Is Second Biggest In The World, and Buyers Disappear Faster Than Sellers" class="bump-view" data-bump-view="tp">This Week’s Top Stories: Canadian Property Bubble Is Second Biggest In The World, and Buyers Disappear Faster Than Sellers</a></div></li><li> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-48-trillion-as-growth-hits-highest-level-since-2017/" title="Canadian Household Debt Tops $2.48 Trillion, As Growth Hits Highest Level Since 2017" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Canadian-Household-Debt-Tops-2.48-Trillion-As-Growth-Hits-Highest-Level-Since-2017.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=341%2C341" alt="Canadian Household Debt Tops $2.48 Trillion, As Growth Hits Highest Level Since 2017" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-household-debt-tops-2-48-trillion-as-growth-hits-highest-level-since-2017/" title="Canadian Household Debt Tops $2.48 Trillion, As Growth Hits Highest Level Since 2017" class="bump-view" data-bump-view="tp">Canadian Household Debt Tops $2.48 Trillion, As Growth Hits Highest Level Since 2017</a></div></li><li> <a href="https://betterdwelling.com/homebuyers-gridlock-25-of-canadian-real-estate-sellers-cant-afford-to-sell-zillow/" title="Homebuyer’s Gridlock? 25% of Canadian Real Estate Sellers Can’t Afford To Sell: Zillow" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/06/Homebuyers-Gridlock-25-of-Canadian-Real-Estate-Sellers-Cant-Afford-To-Sell-Zillow.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=341%2C341" alt="Homebuyer’s Gridlock? 25% of Canadian Real Estate Sellers Can’t Afford To Sell: Zillow" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/homebuyers-gridlock-25-of-canadian-real-estate-sellers-cant-afford-to-sell-zillow/" title="Homebuyer’s Gridlock? 25% of Canadian Real Estate Sellers Can’t Afford To Sell: Zillow" class="bump-view" data-bump-view="tp">Homebuyer’s Gridlock? 25% of Canadian Real Estate Sellers Can’t Afford To Sell: Zillow</a></div></li></ul></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="d4a430c9c9" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=140%2C46&#038;ssl=1" alt="Better Dwelling" width="140" height="46" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#51383f273422253e23113334252534233526343d3d383f367f323e3c">Investors</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa fa-copyright"></i> 2021 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="fblike-box"><div class="text-right" style="padding: 0.5rem 1rem;"> <a class="fblike-box-dismiss" href="#_"><span class="fa fa-times fa-2x"></span></a></div><div class="text-center" style="color:#000;padding:.25rem 1rem;"><h2 style="margin-top:0;">Want More?</h2><p class="fblike-box-text text-bold">Hit the button for fresh real estate insights in your feed.</p></div><div class="text-center" style="position:absolute;width:100%;"><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1701161473503165";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://betterdwelling.com/" data-width="70" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fa fa-facebook fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fa fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" width="150" height="50" alt="Better Dwelling" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade" id="forumUserMenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper bd-user-menu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="modal-body text-left text-uppercase"><div class="bd-super-menu-navigation"><div class="col-md-4 pull-left col-sm-12 col-xs-12"><div class="text-center sidenav-image-container"> <img alt src="https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-150 photo avatar-default jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=150&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' loading='lazy'/></noscript></div></div><div class="col-md-8 pull-right col-sm-12 col-xs-12"><ul class="mobile-navigation nav navbar-nav bd-usermenu-list"><li class="menu-item"><a href=""><i class="fa fa-user" aria-hidden="true"></i> Profile</a></li><li class="menu-item"><a href="edit"><i class="fa fa-cog" aria-hidden="true"></i> Settings</a></li><li class="menu-item"><a href="https://betterdwelling.com/wp-login.php?action=logout&amp;_wpnonce=cd0480dfd2&redirect_to=https%3A%2F%2Fbetterdwelling.com%2F%3Floggedout%3Dtrue"><i class="fa fa-power-off" aria-hidden="true"></i> Logout</a></li></ul></div></div></div></div></div></div></div></div></div><div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li></ul></div></div></div></div><div style="display:none"><div class="grofile-hash-map-a245fda0d3de84e802576544a0c04cc3"></div><div class="grofile-hash-map-66d8881171f43b56b794dee0fa0628dd"></div><div class="grofile-hash-map-7b07ea0b98d516eb974e55979b89866c"></div><div class="grofile-hash-map-702421acbcc8a345b3aaf090f6878814"></div><div class="grofile-hash-map-b8ed90f6017212fc0c7fca237c9da71c"></div><div class="grofile-hash-map-0b82282a62c0ba3f5fcab74e9479d9ce"></div><div class="grofile-hash-map-295f3bfbb5ef0d5994714ddfa827347f"></div><div class="grofile-hash-map-07cbc239af1645dd33029861fcd5bb92"></div></div> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/js/kittfb.js' id='fblike-modal-js-js'></script> <script type='text/javascript' id='kitt-mc-js-js-extra'>var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/mckitt.js?ver=1.0' id='kitt-mc-js-js'></script> <script type='text/javascript' id='kitt-fav-js-js-extra'>var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/favorites.js?ver=1.0' id='kitt-fav-js-js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202126' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script> <script type='text/javascript' id='bd-body-mc-js-extra'>var BDBodyMCForm = {"mc_body":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/bdmcbody.js?ver=1.0' id='bd-body-mc-js'></script> <script type='text/javascript' id='bd-inst-login-js-extra'>var BDInstLoginModal = {"bd_login":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/instlogin.js?ver=1.0' id='bd-inst-login-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1' id='bootstrap-js-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0' id='retina-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1' id='lightbox2-js-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2' id='isotope-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/skip-link-focus-fix.js?ver=20130115' id='kitt-skip-link-focus-fix-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/scrollspy.js?ver=null' id='scrollspy-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null' id='historyjs-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/autoloadposts.js?ver=null' id='autoloadpost-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/sharebar.js?ver=null' id='kitt-sharebar-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/elements.js?ver=20180511a' id='bd-elements-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=e6f1ac19b2c1a4264a93f928d52ebb12' async='async' id='remote_sdk-js'></script> <script async="async" type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script> <script src='https://stats.wp.com/e-202126.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'64691831',post:'17244',tz:'-4',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '17244' ]);</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6669c8554b205b59',m:'4a3b6d4242da9dcd6998491cbe86043df9774dcf-1624913375-1800-AZUefJDERfAzmteMa1AvGV4qYfC1/2pHPNsuIQ4mCwzhQ+0WvxJUY3nH9pg5IvSPzBcehXqgyhe2rwwDGuz+bH23b7gBrfnacCSWS9m0CZwNzipZf69X0+Uf/QZqx6HVwLlEMUnHQohCHco2xyLw+JjvtwDeb4n668GhquYaNynRTIOiYGeGc8bxcWbBrzDtGQ==',s:[0xbed52b9061,0x0d13cd4d70],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6669c8554b205b59","version":"2021.5.2","r":1,"token":"2ebe5c763aa84064b80f3104d3712542","si":10}'></script>
</body></html>