<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope="itemscope" itemtype="https://schema.org/Blog">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://betterdwelling.com/xmlrpc.php">
<title>Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers | Better Dwelling</title>
<meta name="news_keywords" content="">
 
<meta name="description" content="The OECD House Price-To-Rent index shows a parabolic rise for Canada, which means home prices have never been this far detached from reality."/>
<link rel="canonical" href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/"/>
<link rel="publisher" href="https://plus.google.com/+BetterDwelling"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers | Better Dwelling"/>
<meta property="og:description" content="The OECD House Price-To-Rent index shows a parabolic rise for Canada, which means home prices have never been this far detached from reality."/>
<meta property="og:url" content="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/"/>
<meta property="og:site_name" content="Better Dwelling"/>
<meta property="article:publisher" content="https://facebook.com/betterdwelling"/>
<meta property="article:tag" content="Canadian Real Estate"/>
<meta property="article:tag" content="OECD"/>
<meta property="article:tag" content="Policy"/>
<meta property="article:tag" content="Rentals"/>
<meta property="article:section" content="Canada"/>
<meta property="article:published_time" content="2017-07-27T08:15:38-04:00"/>
<meta property="fb:app_id" content="1701161473503165"/>
<meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers.jpg"/>
<meta property="og:image:secure_url" content="https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers.jpg"/>
<meta property="og:image:width" content="1980"/>
<meta property="og:image:height" content="1320"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The OECD House Price-To-Rent index shows a parabolic rise for Canada, which means home prices have never been this far detached from reality."/>
<meta name="twitter:title" content="Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers | Better Dwelling"/>
<meta name="twitter:site" content="@betterdwelling"/>
<meta name="twitter:image" content="https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers.jpg"/>
<meta name="twitter:creator" content="@mondaysamiright"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers Comments Feed" href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/feed/"/>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest" href="https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e4bd4a0feb0a6dba43016f65482edf6d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fblike-modal-css-css' href='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/css/fblike.css?ver=e4bd4a0feb0a6dba43016f65482edf6d' type='text/css' media='all'/>
<link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=e4bd4a0feb0a6dba43016f65482edf6d' type='text/css' media='all'/>
<link rel='stylesheet' id='kitt-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=e4bd4a0feb0a6dba43016f65482edf6d' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.5.0/css/font-awesome.min.css?ver=e4bd4a0feb0a6dba43016f65482edf6d' type='text/css' media='all'/>
<link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=e4bd4a0feb0a6dba43016f65482edf6d' type='text/css' media='all'/>
<link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=e4bd4a0feb0a6dba43016f65482edf6d' type='text/css' media='all'/>
<link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all'/>
<link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=e4bd4a0feb0a6dba43016f65482edf6d' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=e4bd4a0feb0a6dba43016f65482edf6d' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://betterdwelling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-47665702-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47665702-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://betterdwelling.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='https://wp.me/p4nriD-1KW'/>
<link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers%2F&#038;format=xml"/>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"RTa+o1IWhd10uW", domain:"betterdwelling.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RTa+o1IWhd10uW" style="display:none" height="1" width="1" alt=""/></noscript>
  <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style> <style media="screen">.no-js #loader{display:none;}.js #loader{display:block;position:absolute;left:100px;top:0;}.sk-fading-circle-container{position:fixed;left:0px;top:0px;width:100%;height:100%;z-index:9999;background:#000;}.sk-fading-circle{margin:100px auto;width:100px;height:100px;position:relative;}.sk-fading-circle .sk-circle{width:100%;height:100%;position:absolute;left:0;top:0;-webkit-backface-visibility:hidden;backface-visibility:hidden;}.sk-fading-circle .sk-circle:before{content:'';display:block;margin:0 auto;width:15%;height:15%;background-color:#CCC;border-radius:100%;-webkit-animation:sk-circleFadeDelay 1.2s infinite ease-in-out both;animation:sk-circleFadeDelay 1.2s infinite ease-in-out both;}.sk-fading-circle .sk-circle2{-webkit-transform:rotate(30deg);-ms-transform:rotate(30deg);transform:rotate(30deg);}.sk-fading-circle .sk-circle3{-webkit-transform:rotate(60deg);-ms-transform:rotate(60deg);transform:rotate(60deg);}.sk-fading-circle .sk-circle4{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}.sk-fading-circle .sk-circle5{-webkit-transform:rotate(120deg);-ms-transform:rotate(120deg);transform:rotate(120deg);}.sk-fading-circle .sk-circle6{-webkit-transform:rotate(150deg);-ms-transform:rotate(150deg);transform:rotate(150deg);}.sk-fading-circle .sk-circle7{-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}.sk-fading-circle .sk-circle8{-webkit-transform:rotate(210deg);-ms-transform:rotate(210deg);transform:rotate(210deg);}.sk-fading-circle .sk-circle9{-webkit-transform:rotate(240deg);-ms-transform:rotate(240deg);transform:rotate(240deg);}.sk-fading-circle .sk-circle10{-webkit-transform:rotate(270deg);-ms-transform:rotate(270deg);transform:rotate(270deg);}.sk-fading-circle .sk-circle11{-webkit-transform:rotate(300deg);-ms-transform:rotate(300deg);transform:rotate(300deg);}.sk-fading-circle .sk-circle12{-webkit-transform:rotate(330deg);-ms-transform:rotate(330deg);transform:rotate(330deg);}.sk-fading-circle .sk-circle2:before{-webkit-animation-delay:-1.1s;animation-delay:-1.1s;}.sk-fading-circle .sk-circle3:before{-webkit-animation-delay:-1s;animation-delay:-1s;}.sk-fading-circle .sk-circle4:before{-webkit-animation-delay:-0.9s;animation-delay:-0.9s;}.sk-fading-circle .sk-circle5:before{-webkit-animation-delay:-0.8s;animation-delay:-0.8s;}.sk-fading-circle .sk-circle6:before{-webkit-animation-delay:-0.7s;animation-delay:-0.7s;}.sk-fading-circle .sk-circle7:before{-webkit-animation-delay:-0.6s;animation-delay:-0.6s;}.sk-fading-circle .sk-circle8:before{-webkit-animation-delay:-0.5s;animation-delay:-0.5s;}.sk-fading-circle .sk-circle9:before{-webkit-animation-delay:-0.4s;animation-delay:-0.4s;}.sk-fading-circle .sk-circle10:before{-webkit-animation-delay:-0.3s;animation-delay:-0.3s;}.sk-fading-circle .sk-circle11:before{-webkit-animation-delay:-0.2s;animation-delay:-0.2s;}.sk-fading-circle .sk-circle12:before{-webkit-animation-delay:-0.1s;animation-delay:-0.1s;}@-webkit-keyframes sk-circleFadeDelay{0%,39%,100%{opacity:0;}40%{opacity:1;}}@keyframes sk-circleFadeDelay{0%,39%,100%{opacity:0;}40%{opacity:1;}}</style>
<script type="text/javascript">
			(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);
		</script>
<style type="text/css">.outline_button,.outline_button:visited,.accent,a.accent,a.accent:visited,.accent a,.accent a:hover,.accent a:visited,span.page-numbers.current,span.page-numbers.current:hover,.rpw-cat,.rpw-cat a,#submit{color:#51b4ce;}.woocommerce .woocommerce-info:before,.woocommerce div.product p.price,.woocommerce #respond input#submit,.woocommerce div.product span.price,.woocommerce ul.products li.product .price,input.outline_button,#infinite-handle span,.woocommerce #submit,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce .cart .button,.woocommerce .cart input.button,.woocommerce .login .form-row .button,.woocommerce #respond .form-submit input,.alternate-stripe a.outline_button,.alternate-stripe a.outline_button:visited,.entry-footer-tags a,.entry-footer-tags a:visited,.static-fp-single-text .amount,.woocommerce nav.woocommerce-pagination ul li span.current,.page-numbers.current,.archive-rm-btn,.woocommerce a.button,.woocommerce .button,.woocommerce nav.woocommerce-pagination ul li a:hover,.pagination>li>a:focus,.pagination>li>a:hover,.pagination>li>span:focus,.pagination>li>span:hover,.woocommerce div.product .single_add_to_cart_button,.place-order .button,.woocommerce .selected .active:before,.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,.woocommerce div.product button.button,.checkout_coupon input.button,.woocommerce input.button,#subscribe-submit input[type='submit'],.place-order .button,input#place_order.button.alt{color:#51b4ce;}.accent-title:after,.fp-section-title:after,.outline_button:hover,.entry-footer-tags a:hover,.static-readmore-btn:hover,input.outline_button:hover,#infinite-handle span:hover,.woocommerce #submit:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button.alt:hover,.woocommerce button.button:hover,.woocommerce input.button.alt:hover,.woocommerce .cart .button:hover,.woocommerce .cart input.button:hover,.product_type_simple:hover,.woocommerce #respond .form-submit input:hover,.woocommerce a.button:hover,#submit:hover,.woocommerce .button:hover,.woocommerce .single_add_to_cart_button:hover,.place-order .button:hover,.woocommerce table.cart .actions .button:hover,.woocommerce a.button.alt,.checkout_coupon input.button:hover,.woocommerce input.button:hover,.woocommerce div.product button.button:hover,#subscribe-submit input[type='submit']:hover,.wc-forward,input#place_order.button.alt:hover,.woocommerce .login .form-row .button:hover{background-color:#51b4ce;}.woocommerce-tabs .tabs li.active a,blockquote,.port-filters li a.active,.woocommerce .woocommerce-info,.outline_button,.entry-footer-tags a,input.outline_button,.button,.accent,.accent a,span.page-numbers.current,span.page-numbers.current:hover,.woocommerce .woocommerce-info:before,.woocommerce .product .price,.woocommerce .products li.product .price,input .outline_button,.woocommerce div.product button.button,#respond .form-submit input,#submit,#infinite-handle span,.woocommerce a.button.alt,.woocommerce button.button,.woocommerce #respond input#submit,.woocommerce .cart input.button,.woocommerce .login .form-row .button,.woocommerce .button,input#place_order.button.alt,.woocommerce table.cart td.actions .button,.woocommerce div.product .single_add_to_cart_button,.place-order .button,.woocommerce table.cart .actions .button,.checkout_coupon input.button,.woocommerce input.button,#subscribe-submit input[type="submit"],.woocommerce a.button{border-color:#51b4ce;}</style>
<link rel="amphtml" href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/amp/"/><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-270x270.png"/>
</head>
<body class="post-template-default single single-post postid-6754 single-format-standard navbar-margin group-blog">
<div class="sk-fading-circle-container vertical-align">
<div id="loader" class="sk-fading-circle">
<div class="sk-circle1 sk-circle"></div>
<div class="sk-circle2 sk-circle"></div>
<div class="sk-circle3 sk-circle"></div>
<div class="sk-circle4 sk-circle"></div>
<div class="sk-circle5 sk-circle"></div>
<div class="sk-circle6 sk-circle"></div>
<div class="sk-circle7 sk-circle"></div>
<div class="sk-circle8 sk-circle"></div>
<div class="sk-circle9 sk-circle"></div>
<div class="sk-circle10 sk-circle"></div>
<div class="sk-circle11 sk-circle"></div>
<div class="sk-circle12 sk-circle"></div>
</div>
</div>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content </a>
<header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-long navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader>
<div class="nav-container container site-title text-uppercase">
<div class="navbar-header">
<a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling">
<img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png" width="150" height="50" style="" alt="Better Dwelling"/>
</a>
<button type="button" class="navbar-toggler  pull-right navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu">
<i class="fa fa-bars"></i>
</button>
<button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal">
<i class="fa fa-search"></i>
</button>
</div>
</div> 
</header> 
<div id="content" class="site-content"> <div id="content-container" class="container single-container chloe">
<div id="primary" class="content-area col-md-8">
<main id="main" class="site-main" role="main">
<article id="post-6754" class="post-6754 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-canadian-real-estate tag-oecd tag-policy tag-rentals" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting>
<header class="entry-header csh">
<span class="ccat accent text-uppercase">
<a href="https://betterdwelling.com/category/canada/" rel="category tag">Canada</a> </span>
<h1 class="entry-title accent-title" itemprop="headline">Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers</h1> </header>
<div class="cbm text-center">
<img width="721" height="481" src="https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers-721x481.jpg" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image" alt="Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers" srcset="https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers-721x481.jpg 721w, https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers-768x512.jpg 768w, https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers-1170x780.jpg 1170w, https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers-75x50.jpg 75w, https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers-210x140.jpg 210w, https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers-140x93.jpg 140w, https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers-1126x751.jpg 1126w, https://betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers.jpg 1980w" sizes="(max-width:2560px) 100vw, 2560px" itemprop="image"/> </div>
<div class="cmeta">
<span class="posted-on"><a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/" rel="bookmark"><time class="entry-date published updated" datetime="2017-07-27T08:15:38+00:00" pubdate itemprop="datePublished">July 27, 2017</time></a></span>
</div>
<div id="content-body">
<div class="entry-content" itemprop="mainEntityOfPage">
<p>Canadian real estate prices are about to drop, or rental unit prices are about to soar. Numbers from the<a href="https://www.oecd.org/"> Organisation for Economic Co-operation and Development</a> (OECD) show the home price-to-rent ratio is making a parabolic rise. Real estate prices have not been this detached from rental prices in the 47 years of data we could obtain.</p>
<h2>House Price-To-Rent Ratio Explained</h2>
<p>The home price-to-rent ratio is one of the most basic economic principals used for real estate valuation. It’s the ratio of the cost of carrying a home for a year, compared to the cost of a year worth of rent. Basically, it helps people understand if you should rent or buy.</p>
<p>That’s pretty straigtfoward, what isn’t is how to read the numbers. What you’re looking for is any deviation from the baseline. If it starts to drop rapidly, renting is becoming a waste of money. In this event, home prices will either rapidly rise, or rents will drop.</p>
<p>Conversely, if the index rises too quickly, renting becomes better deal. When this happens, rents will either follow with a steep climb or homeprices will drop. In order for rents to rise however, there needs to be a rapid increase in wages to support it. If you’re using the index to help figure out which way prices are going, you should watch if wage growth even supports the possibility.  There&#8217;s a reason Realtors that deal with investment properties track unemployment.</p>
<h2>Canada’s OECD House Price-To-Rent Ratio</h2>
<p>OECD index numbers show Canada’s house price-to-rent ratio started accellerating really fast. At the end of the second quarter of 2017, the index read 141.3 – a 3.59% increase from the quarter before. When compared to the same quarter last year, this is a massive 23.2% increase. To put this in perspective, from the first quarter of 2007 to the second quarter of 2016, the index only rose 23.5%. This means the increase in ratio over the past year, was the equivalent of the 9 years before that.</p>
<div id='OECDPriceToRentJuly27' style='width: 100%; min-height: 500px;'> </div>
<p><em>Source: OECD.</em></p>
<p>Will home prices come down, or rents soar? There’s some indication that <a href="https://betterdwelling.com/city/toronto/toronto-one-bedroom-rentals-see-prices-jump-17/">rents have started climbing in places in like Toronto</a>. It’s unclear if incomes are rising fast enough to support such massive rent increases. But that’s just Toronto? The rest of the country also saw home prices rocket, and rents didn’t quite jump the same amount.</p>
<p>Where do you think prices are going? Leave your comments below.</p>
<p><em><strong>Like this post? Like us on <a href="https://www.facebook.com/betterdwelling">Facebook</a> for the next one in your feed.</strong></em><script src="https://www.gstatic.com/charts/loader.js"></script><script src="https://betterdwelling.com/wp-content/uploads/2017/07/OECDPTRJuly27.min.js"></script></p>
</div> 
<footer class="entry-footer cbm">
<ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate/" rel="tag">Canadian Real Estate</a></li><li class=""><a href="https://betterdwelling.com/tag/oecd/" rel="tag">OECD</a></li><li class=""><a href="https://betterdwelling.com/tag/policy/" rel="tag">Policy</a></li><li class=""><a href="https://betterdwelling.com/tag/rentals/" rel="tag">Rentals</a></li></ul> <div class="post-share-buttons-footer text-right">
<div class="post-share-buttons text-right">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/&#038;redirect_uri=https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/&#038;title=Canadian+Real+Estate+Prices+Will+Drop%2C+Or+Rents+Will+Soar+Show+OECD+Numbers">
<i class='fa fa-lg fa-facebook'></i>
</a>
<a href="https://twitter.com/share?text=Canadian+Real+Estate+Prices+Will+Drop%2C+Or+Rents+Will+Soar+Show+OECD+Numbers&#038;url=https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/">
<i class="fa fa-lg fa-twitter"></i>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers%2F&#038;media=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2017%2F07%2FCanadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers-180x180.jpg&#038;description=Canadian+Real+Estate+Prices+Will+Drop%2C+Or+Rents+Will+Soar+Show+OECD+Numbers">
<i class="fa fa-lg fa-pinterest-p"></i>
</a>
</div>
</div>
<div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author">
<div class="col-sm-3 text-center meta-author-photo author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/12b24f71fc18da2b14e1c72924c4d3f8?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/12b24f71fc18da2b14e1c72924c4d3f8?s=240&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120'/> </div>
<div class="col-sm-9 author-description author-bio">
<div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/klast/" title="Posts by Kaitlin Last" rel="author" itemprop="url"><span class="fn" itemprop=name>Kaitlin Last</span></a></div>
<p class="author-bio" itemprop="description">Contributing editor, and data sherpa.</p>
<ul class="single-author-social list-inline">
</ul>
</div>
</div> <nav class="navigation post-navigation hidden-sm-down" role="navigation">
<h2 class="screen-reader-text">Post Navigation</h2>
<div class="nav-links text-uppercase">
<div class="pull-left csleft accent" rel="prev">
<span class="screen-reader-text">Previous post:</span>
<i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/canadian-inflation-grinds-to-a-halt-hits-20-month-low/" rel="prev">Canadian Inflation Grinds To A Halt, Hits 20 Month Low</a> </div>
<div class="pull-right csright accent" rel="next">
<span class="screen-reader-text">Next post:</span>
<a href="https://betterdwelling.com/lowest-american-employees-are-57-percent-more-expensive-than-canadians/" rel="next">The Worst American Tech Employees Are 57% More Expensive Than Canada&#8217;s Top-Notch</a> <i class="fa fa-chevron-right"></i> </div>
</div>
</nav>
</footer> 
</div>
</article> 
 
<iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe>
 
<div id="comments" class="comments-area">
<h2 class="comments-title">Discuss On Facebook</h2>
<div class="facebook-comments">
<script>
				window.fbAsyncInit = function() {
					FB.init({
						appId      : '1701161473503165',
						xfbml      : true,
						version    : 'v2.7'
					});
				};

				(function(d, s, id){
					 var js, fjs = d.getElementsByTagName(s)[0];
					 if (d.getElementById(id)) {return;}
					 js = d.createElement(s); js.id = id;
					 js.src = "//connect.facebook.net/en_US/sdk.js";
					 fjs.parentNode.insertBefore(js, fjs);
				 }(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-comments" data-href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/" data-num-posts="5" data-width="100%"></div>
</div>
<h2 class="comments-title">
11 Comments </h2>
<ul class="comment-list">
<li class="comment even thread-even depth-1" id="comment-4905" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4905" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/c76971b0ef3cf567329117598f6ef6b9?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/c76971b0ef3cf567329117598f6ef6b9?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4905#respond' onclick='return addComment.moveForm( "div-comment-4905", "4905", "respond", "6754" )' aria-label='Reply to Dirty City'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name">Dirty City</cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4905" class="comment-time-link">
1 day ago </a>
</span>
<div class="comment-text">
<p>I hate Toronto.</p>
</div>
</div>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4906" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4906" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/9ddab5179b63580ea88a8deec0b79513?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ddab5179b63580ea88a8deec0b79513?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4906#respond' onclick='return addComment.moveForm( "div-comment-4906", "4906", "respond", "6754" )' aria-label='Reply to Two Words:'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name">Two Words:</cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4906" class="comment-time-link">
1 day ago </a>
</span>
<div class="comment-text">
<p>Rent Control</p>
</div>
</div>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-4907" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4907" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/b99fb33811b01f0dc9d1cd15dc47ad78?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/b99fb33811b01f0dc9d1cd15dc47ad78?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4907#respond' onclick='return addComment.moveForm( "div-comment-4907", "4907", "respond", "6754" )' aria-label='Reply to R. Losier'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name">R. Losier</cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4907" class="comment-time-link">
1 day ago </a>
</span>
<div class="comment-text">
<p>Neither, &#8230; more rentals will be build.</p>
</div>
</div>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4911" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4911" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/0460bf7810a6121ac6bf25a960099312?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0460bf7810a6121ac6bf25a960099312?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4911#respond' onclick='return addComment.moveForm( "div-comment-4911", "4911", "respond", "6754" )' aria-label='Reply to Justin Thyme'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name">Justin Thyme</cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4911" class="comment-time-link">
1 day ago </a>
</span>
<div class="comment-text">
<p>Rent has to cover the cost of the mortgage on the rental property.</p>
<p>I suspect there will be a time lag between the soaring cost of property, and the soaring increase in rent to cover the mortgage carrying costs of that property.</p>
<p>Only rents on recently-purchased rental property will be squeezed by high mortgage payments on the rental property. Property that has been bought years ago and rented out will not face the same pressures.</p>
</div>
</div>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-4914" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4914" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/2c22573317cee6443d49d4a873c2a3df?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c22573317cee6443d49d4a873c2a3df?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4914#respond' onclick='return addComment.moveForm( "div-comment-4914", "4914", "respond", "6754" )' aria-label='Reply to Anne Hamilton'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name">Anne Hamilton</cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4914" class="comment-time-link">
24 hours ago </a>
</span>
<div class="comment-text">
<p>You should plot average/median house-hold income against this ratio to further underscore this wackiness. </p>
<p>Net worth could also be a proxy.</p>
<p>Are there stats per city or province?</p>
</div>
</div>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4916" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4916" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/b46fb1b324f777c5c590a2de4344fbe8?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/b46fb1b324f777c5c590a2de4344fbe8?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4916#respond' onclick='return addComment.moveForm( "div-comment-4916", "4916", "respond", "6754" )' aria-label='Reply to Jonathan'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name">Jonathan</cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4916" class="comment-time-link">
23 hours ago </a>
</span>
<div class="comment-text">
<p>This is so wrong when our domestic population is not growing and the cost of construction are not rising. The government in Ontario, BC and Canada, all Liberal Parties, need to get out. This is a huge wealth transfer from the young to older gens. We all know that the younger gens have been screwed in every direction, with low wages, high unemployment and by the way, no plan for pensions for them, let alone defined benefits like we&#8217;re paying out to government workers using debt. Don&#8217;t worry kids, that&#8217;s on your shoulders too! </p>
<p>What a country. It wasn&#8217;t always like this. We use to be proud of lowering expenses and increasing incomes. Now it&#8217;s all about making the rich rich and the poor poor. I&#8217;d say it was the Americanization of Canada, but that&#8217;s incorrect. Down there it is the free market that rules. Here it is the Liberal Party(s) that are purposefully and ignorantly doing this. If we let the free market take care of this, they&#8217;d build too many homes and the price would fall to replacement cost &#8211; at least once and awhile.</p>
</div>
</div>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-4918" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4918" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/bf611bbceea026ed64a894ca1d92e72f?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf611bbceea026ed64a894ca1d92e72f?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4918#respond' onclick='return addComment.moveForm( "div-comment-4918", "4918", "respond", "6754" )' aria-label='Reply to Jake Carter'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name"><a href='http://Carter' rel='external nofollow' class='url'>Jake Carter</a></cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4918" class="comment-time-link">
21 hours ago </a>
</span>
<div class="comment-text">
<p>Yikes, looks like the late 80s&#8217; all over again.</p>
</div>
</div>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4922" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4922" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/ecace5ea4f8a7dd0766f3af774342cbc?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ecace5ea4f8a7dd0766f3af774342cbc?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4922#respond' onclick='return addComment.moveForm( "div-comment-4922", "4922", "respond", "6754" )' aria-label='Reply to Dan'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name">Dan</cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4922" class="comment-time-link">
17 hours ago </a>
</span>
<div class="comment-text">
<p>The thing is that these stats need to be area specific. For example Toronto condo rents are soaring, there is not enough supply and people pay more and more (and somehow can afford this crazy rent). At the same time houses in suburbs are rented cheaper than small apartments in downtown, but those houses cost twice more. </p>
<p>If you try to plot price-to-rent graph for Toronto condo&#8217;s, graph will not be so steep&#8230; </p>
<p>Condo is usually entry level purchase for first-time home buyers and given today&#8217;s rent prices it still makes sense to buy condo rather than rent it(if you have downpayment). When it comes to houses, people who buy them sell their previous house (at huge profit). So when someone buy 1.3M detach, big chunk of it might come from sale of previous house. And it&#8217;s not accounted in graph above.<br/>
So it&#8217;s much more complicated than plotting price-to-rent graph. It needs to be done separately for different segments of the market and for different areas.</p>
</div>
</div>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-4923" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4923" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/ecace5ea4f8a7dd0766f3af774342cbc?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ecace5ea4f8a7dd0766f3af774342cbc?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4923#respond' onclick='return addComment.moveForm( "div-comment-4923", "4923", "respond", "6754" )' aria-label='Reply to Dan'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name">Dan</cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4923" class="comment-time-link">
17 hours ago </a>
</span>
<div class="comment-text">
<p>In addition to last comment, it would be nice if you could publish price-to-rent graph but limited only to condos (let&#8217;s say in Toronto) which is entry level purchase for first time home buyers. As long as it makes sense to buy for first-time home buyers, it will feed upper level of housing &#8220;pyramid&#8221;</p>
</div>
</div>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4924" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4924" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
<img alt='' src='https://secure.gravatar.com/avatar/760e69b7b4028b104f3cbc97d0b20a0a?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/760e69b7b4028b104f3cbc97d0b20a0a?s=128&amp;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'/> </div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4924#respond' onclick='return addComment.moveForm( "div-comment-4924", "4924", "respond", "6754" )' aria-label='Reply to Al Daimee'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name"><a href='http://www.carbongroup.ca' rel='external nofollow' class='url'>Al Daimee</a></cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4924" class="comment-time-link">
14 hours ago </a>
</span>
<div class="comment-text">
<p>The rental market, in downtown Toronto specifically, is increasing now partly due to the incoming rent control. Landlords are concerned that their spread between rent and carrying costs are going to widen negatively and so the base rent will increase quickly over the next few years as rentals turnover. This will be further exacerbated should minimum wage be increased over the next 2 years, making condo fees shoot up as the majority of the maintenance costs are labour driven. The only way the Ontario government&#8217;s Fair Housing Plan makes sense is if you plan on being a long-term tenant in the same property.</p>
<p>To the remark about construction costs not increasing, this is not true. There are unions behind all construction trades and they have wage increases annually, plus government costs for development are also increasing every year, as are materials. The main cost variable that can be controlled is the profit margin of each development and that is often tied to the demand driven by the developers&#8217; ability to hype their projects.</p>
<p>I have recently done rent vs. buy scenarios for some renters and depending on the available cash for a downpayment, it may make sense for you to own given the low rate of return of safe investments (not playing specific stocks = risk) and high rental cost vs. the tax-free equity of real estate growing even at a normal historical pace of 3-4%. The key here is the leverage that a 20% down payment gives you on a massive investment amount. This factors in all acquisition and selling costs, including land transfer taxes and legal fees.</p>
<p>If rents continue to increase, which has already begun based on what I have been seeing as a professional Realtor, then the buy scenario can become more attractive in today&#8217;s market environment where buyers have the ability to negotiate price and interest rates are still insanely low.</p>
</div>
</div>
</div>
</div>
</li> 
<li class="pingback even thread-even depth-1" id="comment-4926" itemscope itemtype="https://schema.org/Comment">
<div id="div-comment-4926" class="comment-body">
<div class="comment-author-picture pull-left hidden-xs-down">
</div>
<div class="comment-container">
<span class="comment-edit-reply pull-right">
<a rel='nofollow' class='comment-reply-link' href='https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/?replytocom=4926#respond' onclick='return addComment.moveForm( "div-comment-4926", "4926", "respond", "6754" )' aria-label='Reply to Three Real Estate Stories in the News for Wednesday, July 28th, 2017Jethro Seymour &#8211; Top Midtown Toronto (Davisville Village ,Leaside) Real Estate Agent'>Reply</a> </span>
<div class="vcard comment-author">
<span class="author">
<cite class="comment-author-name" itemprop="name"><a href='http://seymourrealestate.com/three-real-estate-stories-in-the-news-for-friday-july-28th-2017-top-toronto-realtor/' rel='external nofollow' class='url'>Three Real Estate Stories in the News for Wednesday, July 28th, 2017Jethro Seymour &#8211; Top Midtown Toronto (Davisville Village ,Leaside) Real Estate Agent</a></cite> </span>
<span class="comment-date">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#comment-4926" class="comment-time-link">
14 hours ago </a>
</span>
<div class="comment-text">
<p>[&#8230;] The detail is here. [&#8230;]</p>
</div>
</div>
</div>
</div>
</li> 
</ul> 
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='6754' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6bf9b9e4c3"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p> </form>
</div> 
</div> 
</main> 
</div> 
<aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar>
<h2 class="screen-reader-text">Primary Sidebar</h2>
<div class="clearfix"></div>
<section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"> <div class="textwidget"><div class="text-center"><iframe valign="middle" width="300" height="250" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2817"></iframe></div></div>
</div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"> <div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;"/></a></div>
</div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3> <div class="textwidget"> 
<div id="mc_embed_signup">
<form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group text-left">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div>
<div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div>
</div>
</form>
</div> </div>
</div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/" title="Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers" class="bump-view" data-bump-view="tp">
<img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2017/07/Canadian-Real-Estate-Prices-Will-Drop-Or-Rents-Will-Soar-Show-OECD-Numbers.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/" class="bump-view" data-bump-view="tp">
Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers </a>
</div>
</li>
<li>
<a href="https://betterdwelling.com/lowest-american-employees-are-57-percent-more-expensive-than-canadians/" title="The Worst American Tech Employees Are 57% More Expensive Than Canada&#039;s Top-Notch" class="bump-view" data-bump-view="tp">
<img width="341" height="341" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2017/07/Canada’s-Top-Notch-Tech-Employees-Are-57-Cheaper-Than-The-Worst-Americans.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Worst American Tech Employees Are 57% More Expensive Than Canada&#039;s Top-Notch" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://betterdwelling.com/lowest-american-employees-are-57-percent-more-expensive-than-canadians/" class="bump-view" data-bump-view="tp">
The Worst American Tech Employees Are 57% More Expensive Than Canada&#039;s Top-Notch </a>
</div>
</li>
<li>
<a href="https://betterdwelling.com/city/toronto/toronto-one-bedroom-rentals-see-prices-jump-17/" title="Toronto One Bedroom Rentals See Prices Jump 17%" class="bump-view" data-bump-view="tp">
<img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2017/07/Toronto-One-Bedroom-Rentals-See-Prices-Jump-17.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Toronto One Bedroom Rentals See Prices Jump 17%" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://betterdwelling.com/city/toronto/toronto-one-bedroom-rentals-see-prices-jump-17/" class="bump-view" data-bump-view="tp">
Toronto One Bedroom Rentals See Prices Jump 17% </a>
</div>
</li>
</ul>
</div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section></aside> 
</div>
</div> 
<div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms">
<h3 class="text-center MCFadeSumbit">Subscribe</h3>
<div class="mc-footer-description text-center MCFadeSumbit">
Don&#039;t worry, we hate spam too. </div>
<div class="mcfooter-form-container">
<div class="mcfooter-email-container group MCFadeSumbit">
<label for="name" class="sr-only">Email Address</label>
<input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email">
</div>
<div class="footer-mc-btn group">
<label for="name" class="sr-only">Submit Subscription</label>
<input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="b59ca1978e" data-location="footer"/>
</div>
</div>
</div>
<footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo">
<div class="row footer-row social-count-footer alternate-stripe text-center">
<div class="col-xs-12">
<ul class="list-inline">
<li class="facebook-count">
<a href="https://facebook.com/betterdwelling">
<i class="fa fa-facebook"></i>
Facebook
</a>
</li>
<li class="twitter-count">
<a href="https://twitter.com/betterdwelling">
<i class="fa fa-twitter"></i>
Twitter
</a>
</li>
</ul>
</div>
</div>
<div class="row footer-row copyright-footer">
<div class="container">
<div class="col-sm-6 footer-section site-info text-uppercase">
<div class="footer-logo">
<a class="footer-site-name" href="https://betterdwelling.com">
<img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png" alt="Better Dwelling" width="140" height="46"/>
</a>
</div>
</div> 
<div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about/">About</a></li>
<li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#7a13140c1f090e15083a181f0e0e1f081e0d1f161613141d54191517">Investors</a></li>
<li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li>
<li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li>
<li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li>
<li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li>
</ul></div> </div>
</div>
</div>
<div class="row footer-row alternate-stripe instagram-footer no-gutter">
<p class="col-xs-12 kitt-signature text-center text-uppercase">
Copyright <i class="fa fa-copyright"></i> 2017 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a> </p>
</div>
</footer> 
</div> 
<div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content search-modal-wrapper">
<div class="modal-body text-center">
<form role="search" action="https://betterdwelling.com/" method="get">
<label id="searchForm" for="search" class="screen-reader-text">Search for:</label>
<input class="search-field" type="text" name="s" id="search" placeholder="Search" required />
<button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
<div class="fblike-box">
<div class="text-right" style="padding: 0.5rem 1rem;">
<a class="fblike-box-dismiss" href="#_"><span class="fa fa-times fa-2x"></span></a>
</div>
<div class="text-center" style="color:#000;padding:.25rem 1rem;">
<h2 style="margin-top:0;">Want More?</h2>
<p class="fblike-box-text text-bold">Hit the button for fresh real estate insights in your feed.</p>
</div>
<div class="text-center" style="position:absolute;width:100%;">
<div id="fb-root"></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1701161473503165";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://betterdwelling.com/" data-width="70" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
</div>
</div>
<div class="sticky-share text-center">
<a id="sticky-ft-fb" href="#_">
<div class="sticky-share-fb col-xs-6">
<i class="fa fa-facebook fa-2x"></i>
</div>
</a>
<a id="sticky-ft-tw" href="#_">
<div class="sticky-share-tw col-xs-6">
<i class="fa fa-twitter fa-2x"></i>
</div>
</a>
</div>
<div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog bd-super-menu-container" role="document">
<div class="modal-content search-modal-wrapper">
<div class="container" style="width:95%;">
<div class="container">
<div class="col-xs-12 text-right">
<span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span>
</div>
</div>
<div class="container">
<div class="col-md-4 col-sm-12 bd-super-menu-navigation">
<div class="modal-body text-left text-uppercase">
<ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li>
<li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a>
<ul class="sub-menu">
<li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li>
<li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li>
</ul>
</li>
<li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li>
<li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li>
<li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li>
</ul> </div>
</div>
<div class="col-md-8 col-sm-12 bd-trending-container">
<h2 class="bd-super-menu-trending">Trending</h2>
<ul class="bd-super-menu-trending-list">
<li><a href="https://betterdwelling.com/heres-how-real-estate-prices-across-canada-stack-up/">Here’s How Real Estate Prices Across Canada Stack Up</a></li>
<li><a href="https://betterdwelling.com/canadian-real-estate-prices-will-drop-or-rents-will-soar-show-oecd-numbers/">Canadian Real Estate Prices Will Drop, Or Rents Will Soar Show OECD Numbers</a></li>
<li><a href="https://betterdwelling.com/canadian-inflation-grinds-to-a-halt-hits-20-month-low/">Canadian Inflation Grinds To A Halt, Hits 20 Month Low</a></li>
<li><a href="https://betterdwelling.com/this-weeks-top-stories-canada-has-the-most-overvalued-homes-and-late-mortgage-payments-fall-to-pre-crash-levels-in-ontario/">This Week’s Top Stories: Canada Has The Most &#8220;Overvalued&#8221; Homes, and Late Mortgage Payments Fall To Pre-Crash Levels In Ontario</a></li>
</ul>
</div>
</div>
<div class="container">
<div class="" style="padding-top:4rem;">
<div class="col-sm-6">
<div>
<img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png" width="150" height="50" alt="Better Dwelling"/>
</div>
<div class="">
<ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about/">About</a></li>
<li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li>
<li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li>
<li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li>
</ul> </div>
</div>
<div class="col-sm-6">
<ul class="list-inline bd-super-menu-social">
<li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li>
<li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content search-modal-wrapper">
<div class="modal-body text-center text-uppercase">
<ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li>
</ul> </div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-12b24f71fc18da2b14e1c72924c4d3f8">
</div>
<div class="grofile-hash-map-e73729912292887f1d0d07026eb3de3b">
</div>
<div class="grofile-hash-map-9ddab5179b63580ea88a8deec0b79513">
</div>
<div class="grofile-hash-map-b99fb33811b01f0dc9d1cd15dc47ad78">
</div>
<div class="grofile-hash-map-0460bf7810a6121ac6bf25a960099312">
</div>
<div class="grofile-hash-map-2c22573317cee6443d49d4a873c2a3df">
</div>
<div class="grofile-hash-map-b46fb1b324f777c5c590a2de4344fbe8">
</div>
<div class="grofile-hash-map-bf611bbceea026ed64a894ca1d92e72f">
</div>
<div class="grofile-hash-map-ecace5ea4f8a7dd0766f3af774342cbc">
</div>
<div class="grofile-hash-map-760e69b7b4028b104f3cbc97d0b20a0a">
</div>
</div>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/js/kittfb.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/mckitt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/favorites.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=e4bd4a0feb0a6dba43016f65482edf6d'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/elements.js'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/comment-reply.min.js?ver=e4bd4a0feb0a6dba43016f65482edf6d'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/scrollspy.js?ver=null'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/autoloadposts.js?ver=null'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/sharebar.js?ver=null'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/wp-embed.min.js?ver=e4bd4a0feb0a6dba43016f65482edf6d'></script>
<script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'64691831',post:'6754',tz:'-4',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '6754' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 
 