<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" itemscope="itemscope" itemtype="https://schema.org/Blog"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic#038;subset=latin%2Clatin-ext" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><title>Canadian Real Estate Offices See Largest Decline In Output Since 2008 | Better Dwelling</title><meta name="news_keywords" content=""><meta name="description" content="Big declines in output from the Canadian real estate industry helped send Canada&#039;s Gross Domestic Product (GDP) lower, according to Statistics Canada." /><link rel="canonical" href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/" /><link rel="publisher" href="https://plus.google.com/+BetterDwelling" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canadian Real Estate Offices See Largest Decline In Output Since 2008 | Better Dwelling" /><meta property="og:description" content="Big declines in output from the Canadian real estate industry helped send Canada&#039;s Gross Domestic Product (GDP) lower, according to Statistics Canada." /><meta property="og:url" content="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:tag" content="Canadian Real Estate" /><meta property="article:tag" content="Mortgages" /><meta property="article:tag" content="Toronto Real Estate Prices" /><meta property="article:tag" content="Vancouver Real Estate Prices" /><meta property="article:section" content="Canada" /><meta property="article:published_time" content="2018-04-02T09:41:32-04:00" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008.jpg" /><meta property="og:image:secure_url" content="https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Big declines in output from the Canadian real estate industry helped send Canada&#039;s Gross Domestic Product (GDP) lower, according to Statistics Canada." /><meta name="twitter:title" content="Canadian Real Estate Offices See Largest Decline In Output Since 2008 | Better Dwelling" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:image" content="https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008.jpg" /><meta name="twitter:creator" content="@betterdwelling" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Canadian Real Estate Offices See Largest Decline In Output Since 2008 Comments Feed" href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	var disableStr = 'ga-disable-UA-47665702-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47665702-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a2e6c321925be1080c65fca868dcebd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=5a2e6c321925be1080c65fca868dcebd' type='text/css' media='all' /><link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' /><link rel='stylesheet' id='fblike-modal-css-css' href='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/css/fblike.css?ver=5a2e6c321925be1080c65fca868dcebd' type='text/css' media='all' /><link rel='stylesheet' id='hm_bbpui-css' href='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=5a2e6c321925be1080c65fca868dcebd' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=5a2e6c321925be1080c65fca868dcebd' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=5a2e6c321925be1080c65fca868dcebd' type='text/css' media='all' /><link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=5a2e6c321925be1080c65fca868dcebd' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=5a2e6c321925be1080c65fca868dcebd' type='text/css' media='all' /><link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=5a2e6c321925be1080c65fca868dcebd' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=5a2e6c321925be1080c65fca868dcebd' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://betterdwelling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' /> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=5a2e6c321925be1080c65fca868dcebd'></script> <script type='text/javascript'>var ajax_auth_object = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/betterdwelling.com","loadingmessage":"<i class=\"fa fa-circle-o-notch fa-spin fa-2x fa-fw\"><\/i>"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/ajax-auth-script.js?ver=5a2e6c321925be1080c65fca868dcebd'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/betterdwelling.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script> <script type='text/javascript'>var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/js/bbpvotes.js?ver=1.2.4'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=5a2e6c321925be1080c65fca868dcebd'></script> <script type='text/javascript'>var bdfUpload = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/bdforum.js?ver=5a2e6c321925be1080c65fca868dcebd'></script> <link rel='https://api.w.org/' href='https://betterdwelling.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-2ey' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-offices-see-largest-decline-in-output-since-2008%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-offices-see-largest-decline-in-output-since-2008%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-abus_switch_to_user ul li .ab-item { height: auto; }
			#abus_user_results { background-color: #000000; }</style> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}</style><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/amp/"><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-270x270.png" /><style type="text/css" id="wp-custom-css">.x.axis path,.x.axis line {
  fill: none !important;
  stroke: #000;
  shape-rendering: crispEdges;
}

.y.axis path {
  fill: none;
}

.y.axis line {
  fill: none;
  stroke: #eeeeee;
  shape-rendering: crispEdges;
}</style></head><body class="post-template-default single single-post postid-8590 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><div id="superheading" class="row" style=""><div class="container"><div class="col-xs-6 text-left bd-above-head-menu-container"><ul id="productmenu" class="list-inline"><li id="menu-item-8291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8291"><a href="#instLogin">Institutions</a></li><li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://betterdwelling.com/about-3/">About</a></li></ul></div><div class="col-xs-6 text-right"></div></div></div><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-short navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <button type="button" class="navbar-toggler  pull-left navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu"> <i class="fa fa-bars"></i> </button> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" width="150" height="50" style="" alt="Better Dwelling" /> </a><div id="bd-quick-nav" class="bd-quick-nav"><form id="login" class="ajax-auth" action="login" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Log In</h1><p class="status"></p> <input type="hidden" id="security" name="security" value="2e9cf558ba" /><input type="hidden" name="_wp_http_referer" value="/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/" /> <label for="username" class="sr-only">Username</label> <input id="username" type="text" class="required" name="username" placeholder="Username"> <label for="password" class="sr-only">Password</label> <input id="password" type="password" class="required" name="password" placeholder="Password"><div class="text-right"> <input class="submit_button" type="submit" value="LOG IN"></div> <a class="close" href="#">x</a><div class="ajax-login-create-login">New to site? <a id="pop_signup" href="">Create an Account</a></div><div class="text-left"> <a class="text-link" href="#" id="pop_forgot">Lost password?</a></div></form><form id="register" class="ajax-auth" action="register" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Sign Up</h1><p class="status"></p> <input type="hidden" id="signonsecurity" name="signonsecurity" value="e091a41556" /><input type="hidden" name="_wp_http_referer" value="/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/" /> <label for="signonname" class="sr-only">Username</label> <input id="signonname" type="text" name="signonname" class="required" placeholder="Username"> <label for="email" class="sr-only">Email</label> <input id="email" type="text" class="required email" name="email" placeholder="Email"> <label for="signonpassword" placeholder="Password" class="sr-only">Password</label> <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"> <label for="password2" class="sr-only">Confirm Password</label> <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"><div class="text-right"> <input class="submit_button" type="submit" value="SIGN UP"></div> <a class="close" href="#">x</a><div id="already-have-login">Already have an account? <a id="pop_login" href="">Login</a></div></form><form id="forgot_password" class="ajax-auth" action="forgot_password" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Forgot Password</h1><p class="status"></p> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="39340b1b53" /><input type="hidden" name="_wp_http_referer" value="/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/" /> <label for="user_login" class="sr-only">Username or E-mail</label> <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or E-mail"><div class="text-right"> <input class="submit_button" type="submit" value="SUBMIT"></div> <a class="close" href="#">x</a></form> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal"> <i class="fa fa-search"></i> </button></div><div id="bd-share-header" class="pull-right"> <a id="show_login" class="pull-right navbar-toggler searchModal-button navbar-top-margin logged-in-user-menu" href="https://betterdwelling.com"> <i class="fa fa-facebook"></i> </a> <a class="pull-right navbar-toggler searchModal-button navbar-top-margin" href="https://betterdwelling.com"> <i class="fa fa-twitter"></i> </a></div></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-8590" class="post-8590 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-canadian-real-estate tag-mortgages tag-toronto-real-estate-prices tag-vancouver-real-estate-prices" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/canada/" rel="category tag">Canada</a> </span><h1 class="entry-title accent-title" itemprop="headline">Canadian Real Estate Offices See Largest Decline In Output Since 2008</h1></header><div class="cbm text-center"> <img width="721" height="481" src="https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008-721x481.jpg" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image" alt="Canadian Real Estate Offices See Largest Decline In Output Since 2008" srcset="https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008-721x481.jpg 721w, https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008-768x512.jpg 768w, https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008-1170x780.jpg 1170w, https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008-75x50.jpg 75w, https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008-210x140.jpg 210w, https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008-140x93.jpg 140w, https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008-1126x751.jpg 1126w, https://betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008.jpg 1920w" sizes="(max-width:2560px) 100vw, 2560px" itemprop="image" /></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/" rel="bookmark"><time class="entry-date published updated" datetime="2018-04-02T09:41:32+00:00" pubdate itemprop="datePublished">April 2, 2018</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>Canadian real estate sales contributed to a significant hit to the Canadian economy.<a href="https://www.statcan.gc.ca/eng/start"> Statistics Canada</a> released January’s Gross Domestic Product (GDP) numbers, showing a decline in output across the country. Special attention should be paid to the real estate categories, which are printing the largest declines in years.</p><h2>Canadian Gross Domestic Product Declines 0.5%</h2><p>Canada saw GDP numbers decline for the first time in five months. Total GDP reached $1.760 trillion, a 0.12% decline from the month before. The 12 month change is still 2.72% higher than the same time last year. GDP numbers are seasonally adjusted, meaning month-over-month changes are important.</p><div id="StatsCanGDPApr22018" class="" style="min-height:500px;"></div><p><em>Source: Statistics Canada. Better Dwelling.</em></p><p>Confused whether the decline is a big deal or not? There’s no real definitive answer after just one data point. Although, a decline from December to January is rare, having occurred only twice in the past ten years. The two times it occurred may be telling of the kind of year we’re looking at – 2009 and 2015. Both years saw Canada hit a recession, though 2015 was a barely noticeable blip for most. A recession is defined as two consecutive quarters of GDP decline.</p><div id="StatsCanGDPCHGApr22018" class="" style="min-height:500px;"></div><p><em>Source: Statistics Canada. Better Dwelling.</em></p><h2>Real estate declined 0.5%</h2><p>One of the largest sectors dragging down GDP was the category “real estate and rental and leasing.” Output for the classification came in at $227.6 billion in January, a 0.49% decline from the month before. The 12 month trend was 2.31% higher than the same month last year. This is the most direct of the categories that make up the real estate portions of GDP.</p><div id="StatsCanGDPRealEstateApr22018" class="" style="min-height:500px;"></div><p><em>Source: Statistics Canada. Better Dwelling.</em></p><p>The size of declines are worth noting, since these are multi-year records. The monthly decline is the largest since October 2008. The 12 month change is positive, but the growth is the lowest observed since April 2013. Once again, it’s only one month, but it’s a big change.</p><div id="StatsCanGDPRealEstateCHGApr22018" class="" style="min-height:500px;"></div><p><em>Source: Statistics Canada. Better Dwelling.</em></p><h2>Real Estate Agents And Brokers See Largest Decline Since 2008</h2><p>Statistics Canada made a special note regarding the “output of offices of real estate agents and brokers.” Output came in at $10.03 billion in January, a 12.75% decline from the month before. The 12 month trend also showed a decline, with output 6.19% lower than the same month last year. The monthly decline is the largest since November 2008. This is one of the primary reasons for the decline in the “real estate and rental and leasing” category.</p><div id="StatsCanGDPBrokersCHGApr22018" class="" style="min-height:500px;"></div><p><em>Source: Statistics Canada. Better Dwelling.</em></p><p>Statistics Canada attributed January&#8217;s real estate losses to new OSFI B-20 Guidelines. The Guideline reduces the maximum size of a mortgage, obtained from regulated banks. That reason doesn&#8217;t make sense, since the numbers are seasonally adjusted. Seasonally adjusted output doesn&#8217;t necessarily occur in the reported month or quarter. Since the Guideline only applied from January 1, 2018 forward, the output would have been minimally impacted in these numbers. However, don&#8217;t let that ruin a simple explanation for a complicated issue.</p><p><strong>Like this post? Like us on <a href="https://www.facebook.com/betterdwelling">Facebook</a> for the next one in your feed.</strong><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script><script type="text/javascript" src="https://betterdwelling.com/wp-content/uploads/2018/04/StatsCanGDPApr22018.min_.js"></script></p></div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate/" rel="tag">Canadian Real Estate</a></li><li class=""><a href="https://betterdwelling.com/tag/mortgages/" rel="tag">Mortgages</a></li><li class=""><a href="https://betterdwelling.com/tag/toronto-real-estate-prices/" rel="tag">Toronto Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/vancouver-real-estate-prices/" rel="tag">Vancouver Real Estate Prices</a></li></ul><div id="bd-body-mc-signup"> <label>Get Better Dwelling In Your Inbox.</label><p>Or, you know... wait for your bank's economist to repeat the insights next week. Whateves.</p> <input id="bdemailsignupbodyfield" type="text" name="bdemailsignupbodyfield" value="" placeholder="your email"> <button id="bdemailsignupbody" type="button" name="button" data-nonce="d8eda62677" data-location="contentbody">Sign Up</button></div><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/&#038;redirect_uri=https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/&#038;title=Canadian+Real+Estate+Offices+See+Largest+Decline+In+Output+Since+2008"> <i class='fa fa-lg fa-facebook'></i> </a> <a href="https://twitter.com/share?text=Canadian+Real+Estate+Offices+See+Largest+Decline+In+Output+Since+2008&#038;url=https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/"> <i class="fa fa-lg fa-twitter"></i> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-offices-see-largest-decline-in-output-since-2008%2F&#038;media=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2018%2F04%2FCanadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008-180x180.jpg&#038;description=Canadian+Real+Estate+Offices+See+Largest+Decline+In+Output+Since+2008"> <i class="fa fa-lg fa-pinterest-p"></i> </a></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' /></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/daniel-wong/" title="Posts by Daniel Wong" rel="author" itemprop="url"><span class="fn" itemprop=name>Daniel Wong</span></a></div><p class="author-bio" itemprop="description">Contributing editor, stats guy.</p><ul class="single-author-social list-inline"></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/this-weeks-top-stories-a-200-year-old-lesson-on-artificial-scarcity-and-canadian-real-estate-is-now-easier-to-buy-in-china-than-canada/" rel="prev">This Week’s Top Stories: A 200 Year Old Lesson On Artificial Scarcity, and Canadian Real Estate Is Now Easier To Buy In China Than Canada</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article> <iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe><div id="comments" class="comments-area"><h2 class="comments-title">Discuss On Facebook</h2><div class="facebook-comments"> <script>window.fbAsyncInit = function() {
					FB.init({
						appId      : '1701161473503165',
						xfbml      : true,
						version    : 'v2.7'
					});
				};

				(function(d, s, id){
					 var js, fjs = d.getElementsByTagName(s)[0];
					 if (d.getElementById(id)) {return;}
					 js = d.createElement(s); js.id = id;
					 js.src = "//connect.facebook.net/en_US/sdk.js";
					 fjs.parentNode.insertBefore(js, fjs);
				 }(document, 'script', 'facebook-jssdk'));</script> <div class="fb-comments" data-href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/" data-num-posts="5" data-width="100%"></div></div><h2 class="comments-title"> 16 Comments</h2><ul class="comment-list"><li class="comment even thread-even depth-1 parent" id="comment-12025" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12025" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/fde10ddcecc2f2bc0ce50a6fd0a1b3fb?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/fde10ddcecc2f2bc0ce50a6fd0a1b3fb?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12025' onclick='return addComment.moveForm( "div-comment-12025", "12025", "respond", "8590" )' aria-label='Reply to Ahmed'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Ahmed</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12025" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Huge decline in sales this year in Toronto, about 30% for three months now. Since Toronto is almost 30% of all sales in the country, this is going to hit GDP hard.</p><p>Remember, GDP numbers only include commissions.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2 parent" id="comment-12034" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12034" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12034' onclick='return addComment.moveForm( "div-comment-12034", "12034", "respond", "8590" )' aria-label='Reply to John'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">John</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12034" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>And reno&#8217;s, and interest paid, and transfer taxes, and lawyer fees&#8230;</p><p>I watch the Durham Region closely, and almost every house coming to market is fully renovated. Presumably a reno and sell. When people stop flipping homes, and owners stop removing before selling because there is no value&#8230; how hard will Home Depot Canada be hit? The consumer products industry at large?</p><p>Who is going to buy those bland white cabinets with long stainless steel hardware? Who is going to keep manufacturing it?</p><p>There is so much pain waiting to happen right now.</p></div></div></div></div><ul class="children"><li class="comment even depth-3" id="comment-12036" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12036" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12036' onclick='return addComment.moveForm( "div-comment-12036", "12036", "respond", "8590" )' aria-label='Reply to Trader Jim'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Trader Jim</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12036" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>In the US, watching Home Depot for declines in sales is usually a pretty good indicator on the broad market. Unfortunately, we don&#8217;t get a Canada specific breakdown from them. Although Canadian Tire is pretty big for housewares, and the past few months haven&#8217;t been pretty.</p></div></div></div></div></li><li class="comment odd alt depth-3" id="comment-12038" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12038" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12038' onclick='return addComment.moveForm( "div-comment-12038", "12038", "respond", "8590" )' aria-label='Reply to John'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">John</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12038" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>We might if it starts to drag on their profits. The US is working on their recovery and can&#8217;t let the CA market drag their numbers. HD on NYSE has been dropping since January.</p></div></div></div></div></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-12027" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12027" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/1544312f3deaa0403b11fce202dd62cb?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/1544312f3deaa0403b11fce202dd62cb?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12027' onclick='return addComment.moveForm( "div-comment-12027", "12027", "respond", "8590" )' aria-label='Reply to Joe'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Joe</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12027" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>and with RBC throwing up big red warning signs to the government in regards to business investment completely picking up and moving to the US&#8230; there is almost no way to avoid a recession in future quarters down the road, which will put an even larger damper on the real estate market.</p><p><a href="http://huddle.today/rbc-ceo-says-investment-capital-is-leaving-canada-in-real-time/" rel="nofollow">http://huddle.today/rbc-ceo-says-investment-capital-is-leaving-canada-in-real-time/</a></p><p>With both capital flight from the country, cratering real estate, negative GDP movement, peak debt to income ratio&#8230; we&#8217;re going to be in for a pretty nasty ride here.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-12030" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12030" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12030' onclick='return addComment.moveForm( "div-comment-12030", "12030", "respond", "8590" )' aria-label='Reply to John'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">John</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12030" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>The logical action to take is cut business taxes. But the money has to come from somewhere&#8230;</p><p>I think this is the ugly monster waiting to rear its head. We avoided most of the 2008 collapse, but we did it on borrowed time ($$$). With our economy out of sync with the US, the citizens can&#8217;t handle higher interest rates and government can&#8217;t handle higher taxes, and doing nothing will sink both.</p><p>Where do we go from here?</p></div></div></div></div></li></ul></li><li class="comment even thread-even depth-1 parent" id="comment-12028" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12028" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/97679fd38c77e01df50f45c832ed933f?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/97679fd38c77e01df50f45c832ed933f?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12028' onclick='return addComment.moveForm( "div-comment-12028", "12028", "respond", "8590" )' aria-label='Reply to Oph'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Oph</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12028" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Can someone toss a schmuck like me a bone, and tell me what I&#8217;m suppose to see on those change graphs? To my amateur eyes, it looks like GDP is beginning a down cycle, but I have no idea tbh.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-12035" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12035" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12035' onclick='return addComment.moveForm( "div-comment-12035", "12035", "respond", "8590" )' aria-label='Reply to Trader Jim'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Trader Jim</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12035" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>I&#8217;m sure you&#8217;re seeing what most people see, just remember you won&#8217;t be able to see everything on a single chart – especially just a growth chart. What you should get is a reason to look into something a little more.</p><p>I&#8217;m not a chartist, so I&#8217;m sure another reader might be able to give better insights, but here&#8217;s what I see:<br /> &#8211; upper bound shows &#8220;maximum&#8221; typical growth in Canada.&#8221; It can&#8217;t/won&#8217;t/usually doesn&#8217;t/go higher than this. When it hits it, it usually drops.<br /> &#8211; trendline is the upward trend. Looking at monthly isn&#8217;t useful, you want to see that there&#8217;s a general uptrend being continued though.<br /> &#8211; It&#8217;ll likely break below the trend line, but when is a bigger question. I know one of the writers does technical analysis, and thinks this drags on until 2019. I think if we&#8217;re seeing the decline now, it might happen a lot faster. As they pointed out, January declines were followed by recessions the other 2 times it&#8217;s happened.</p><p><a href="https://i.imgur.com/8om2xbB.png" rel="nofollow">http://i.imgur.com/8om2xbB.png</a></p><p>P.S. If anyone reads this, image uploads in comments would be appreciated. 😀</p></div></div></div></div></li><li class="comment even depth-2" id="comment-12037" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12037" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12037' onclick='return addComment.moveForm( "div-comment-12037", "12037", "respond", "8590" )' aria-label='Reply to John'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">John</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12037" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>Graph 1: GDP, this graph shows a nearly unabated growth since 1997, the beginning of the last cycle. Noting a blip in 2008, but had completely recovered by 2011 on relatively the same trajectory.</p><p>Graph 2: GDP change, this basically just shows the first data point of decline. Could be nothing, or it could be huge. Time will tell.</p><p>Graph 3: RE Industry GDP $, again unabated growth since recovery of last cycle. Small dips happen as you can see. Will this time be different? Time will tell.</p><p>Graph 4: RE Industry GDP %, same as Graph 3 but expressed in percentage. You can see a lot more noise in the graph. Drop looks big but because of the last year&#8217;s positive numbers, it could be a normal decline before proceeding higher. Time will tell.</p><p>Graph 5: RE Industry GDP profit, unless realtor commission % goes higher, this will decline with a market decline, much the same as it will increase as prices increase unless realtor commissions go lower.</p><p>In summation, although it would be nice to see these graphs with data back to 88 for the full view of the previous cycle downturn, you really have to ask yourself&#8230; how many times can you say &#8220;it could be nothing,&#8221; before you accept that it &#8220;could be something.&#8221;</p></div></div></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-12029" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12029" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a9eb21852953b166289de91182a5af7?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12029' onclick='return addComment.moveForm( "div-comment-12029", "12029", "respond", "8590" )' aria-label='Reply to John'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">John</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12029" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Lol, Stats Can blames B-20 for declines that haven&#8217;t had an opportunity to take full affect.</p><p>Classic.</p></div></div></div></div><ul class="children"><li class="comment even depth-2 parent" id="comment-12033" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12033" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/cba72a105dc0f8d406f31794885bdc4a?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/cba72a105dc0f8d406f31794885bdc4a?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12033' onclick='return addComment.moveForm( "div-comment-12033", "12033", "respond", "8590" )' aria-label='Reply to Sammy'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Sammy</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12033" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>Was shaking my head when I read this last week. January would have been pre-approvals from December. No impact should be noticed until at least March, possibly longer.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-12040" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12040" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/95cfbea7ae9ec900052747b1ad61e710?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/95cfbea7ae9ec900052747b1ad61e710?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12040' onclick='return addComment.moveForm( "div-comment-12040", "12040", "respond", "8590" )' aria-label='Reply to Bluetheimpala'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Bluetheimpala</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12040" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>Well my boy, it has been brought forward by a quarter. Tick tock.</p></div></div></div></div></li><li class="comment even depth-3" id="comment-12043" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12043" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/760e69b7b4028b104f3cbc97d0b20a0a?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/760e69b7b4028b104f3cbc97d0b20a0a?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12043' onclick='return addComment.moveForm( "div-comment-12043", "12043", "respond", "8590" )' aria-label='Reply to Al Daimee'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name"><a href='http://www.carbongroup.ca' rel='external nofollow' class='url'>Al Daimee</a></cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12043" class="comment-time-link"> 51 mins ago </a> </span><div class="comment-text"><p>Some pre-approvals were extended to 120 days. Expect full impact effective May and going forward. This gets augmented by the January rate increase as those who were pre-approved prior to this date will see their ~3% pre-approvals expire and have to renew for around 3.19% or more. Not a huge jump for large downpayments, but significant for those with high ratio mortgages (sub-20%).</p></div></div></div></div></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-12031" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12031" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/0c032edb6b76d388990ce0e75a753983?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c032edb6b76d388990ce0e75a753983?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12031' onclick='return addComment.moveForm( "div-comment-12031", "12031", "respond", "8590" )' aria-label='Reply to Yuzheng'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Yuzheng</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12031" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>Have to give it up to BD. A lot of people called a market crash and recession, but few people can explain it or give realistic timelines. It looks like it&#8217;s happening, and the banks are completely wrong about it. They really should be hiring you guys to give REAL advice, not spin.</p><p>I first heard about BD in Maclean&#8217;s, and I bookmarked the piece. I send it to everyone that tries to explain that prices can continue to rise forever.</p><p><a href="http://www.macleans.ca/economy/economicanalysis/the-most-important-economic-charts-to-watch-in-2018/#stephenpunwasi" rel="nofollow">http://www.macleans.ca/economy/economicanalysis/the-most-important-economic-charts-to-watch-in-2018/#stephenpunwasi</a></p></div></div></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-12041" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12041" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/95cfbea7ae9ec900052747b1ad61e710?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/95cfbea7ae9ec900052747b1ad61e710?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12041' onclick='return addComment.moveForm( "div-comment-12041", "12041", "respond", "8590" )' aria-label='Reply to Bluetheimpala'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Bluetheimpala</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12041" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>BD4L. Tick tock.</p></div></div></div></div></li><li class="comment odd alt thread-even depth-1" id="comment-12044" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-12044" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/256a1f1793351f3a4693598267725d02?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/256a1f1793351f3a4693598267725d02?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-12044' onclick='return addComment.moveForm( "div-comment-12044", "12044", "respond", "8590" )' aria-label='Reply to Investor'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Investor</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#comment-12044" class="comment-time-link"> 42 mins ago </a> </span><div class="comment-text"><p>I wish the government had acted earlier than it did. And I wish we as consumers can collectively be rational. Majority of these problems are self-inflicted due in some part to government&#8217;s lackadaisical attitude and partly to consumers&#8217; irrationality. Unfortunately, when it hits the fan, no one is completely spared.</p></div></div></div></div></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8590' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36bfd153cc" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106" /></p></form></div></div></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"> <iframe WIDTH="300" HEIGHT="250" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=2817" style="width:100%; height: 250px; border: none; overflow: hidden;"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" /></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'><li> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/" title="Canadian Real Estate Offices See Largest Decline In Output Since 2008" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2018/04/Canadian-Real-Estate-Offices-See-Largest-Decline-In-Output-Since-2008.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Canadian Real Estate Offices See Largest Decline In Output Since 2008" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-real-estate-offices-see-largest-decline-in-output-since-2008/" class="bump-view" data-bump-view="tp"> Canadian Real Estate Offices See Largest Decline In Output Since 2008 </a></div></li><li> <a href="https://betterdwelling.com/this-weeks-top-stories-a-200-year-old-lesson-on-artificial-scarcity-and-canadian-real-estate-is-now-easier-to-buy-in-china-than-canada/" title="This Week’s Top Stories: A 200 Year Old Lesson On Artificial Scarcity, and Canadian Real Estate Is Now Easier To Buy In China Than Canada" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2018/04/This-Week’s-Top-Stories-A-200-Year-Old-Lesson-On-Artificial-Scarcity-and-Canadian-Real-Estate-Is-Now-Easier-To-Buy-In-China-Than-Canada.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="This Week’s Top Stories: A 200 Year Old Lesson On Artificial Scarcity, and Canadian Real Estate Is Now Easier To Buy In China Than Canada" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/this-weeks-top-stories-a-200-year-old-lesson-on-artificial-scarcity-and-canadian-real-estate-is-now-easier-to-buy-in-china-than-canada/" class="bump-view" data-bump-view="tp"> This Week’s Top Stories: A 200 Year Old Lesson On Artificial Scarcity, and Canadian Real Estate Is Now Easier To Buy In China Than Canada </a></div></li><li> <a href="https://betterdwelling.com/the-lauderdale-paradox-and-artificial-scarcity-in-canadian-real-estate/" title="The Lauderdale Paradox, And Artificial Scarcity In Canadian Real Estate" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2018/03/The-Lauderdale-Paradox-And-Artificial-Scarcity-In-Canadian-Real-Estate.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Lauderdale Paradox, And Artificial Scarcity In Canadian Real Estate" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/the-lauderdale-paradox-and-artificial-scarcity-in-canadian-real-estate/" class="bump-view" data-bump-view="tp"> The Lauderdale Paradox, And Artificial Scarcity In Canadian Real Estate </a></div></li></ul></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="d6c1089a12" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-140x46.png" alt="Better Dwelling" width="140" height="46" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about-3/">About</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#345d5a425147405b467456514040514650435158585d5a531a575b59">Investors</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa fa-copyright"></i> 2018 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="fblike-box"><div class="text-right" style="padding: 0.5rem 1rem;"> <a class="fblike-box-dismiss" href="#_"><span class="fa fa-times fa-2x"></span></a></div><div class="text-center" style="color:#000;padding:.25rem 1rem;"><h2 style="margin-top:0;">Want More?</h2><p class="fblike-box-text text-bold">Hit the button for fresh real estate insights in your feed.</p></div><div class="text-center" style="position:absolute;width:100%;"><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1701161473503165";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://betterdwelling.com/" data-width="70" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fa fa-facebook fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fa fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"><li><a href="https://betterdwelling.com/greater-toronto-real-estate-sees-largest-drop-in-demand-across-canada/">Greater Toronto Real Estate Sees Largest Drop In Demand Across Canada</a></li><li><a href="https://betterdwelling.com/the-canadian-mortgage-machine-fires-up-again-as-debt-levels-resume-growth/">The Canadian Mortgage Machine Fires Up Again, As Debt Levels Resume Growth</a></li><li><a href="https://betterdwelling.com/you-can-now-buy-us-canadian-real-estate-with-your-milk-and-eggs-in-china/">You Can Now Buy US &#038; Canadian Real Estate With Your Milk and Eggs… In China</a></li><li><a href="https://betterdwelling.com/canadians-paid-a-record-42-billion-in-interest-to-service-their-mortgages-in-2017/">Canadians Paid A Record $42 Billion In Interest To Service Their Mortgages In 2017</a></li></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" width="150" height="50" alt="Better Dwelling" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about-3/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li></ul></div></div></div></div><div style="display:none"><div class="grofile-hash-map-a245fda0d3de84e802576544a0c04cc3"></div><div class="grofile-hash-map-fde10ddcecc2f2bc0ce50a6fd0a1b3fb"></div><div class="grofile-hash-map-8a9eb21852953b166289de91182a5af7"></div><div class="grofile-hash-map-7b07ea0b98d516eb974e55979b89866c"></div><div class="grofile-hash-map-1544312f3deaa0403b11fce202dd62cb"></div><div class="grofile-hash-map-f9b2d007a3bb191d839c6242241027fd"></div><div class="grofile-hash-map-cba72a105dc0f8d406f31794885bdc4a"></div><div class="grofile-hash-map-95cfbea7ae9ec900052747b1ad61e710"></div><div class="grofile-hash-map-760e69b7b4028b104f3cbc97d0b20a0a"></div><div class="grofile-hash-map-0c032edb6b76d388990ce0e75a753983"></div><div class="grofile-hash-map-256a1f1793351f3a4693598267725d02"></div></div> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/js/kittfb.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script> <script type='text/javascript'>var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/mckitt.js?ver=1.0'></script> <script type='text/javascript'>var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/favorites.js?ver=1.0'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5a2e6c321925be1080c65fca868dcebd'></script> <script type='text/javascript'>var BDBodyMCForm = {"mc_body":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/bdmcbody.js?ver=1.0'></script> <script type='text/javascript'>var BDInstLoginModal = {"bd_login":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/instlogin.js?ver=1.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/comment-reply.min.js?ver=5a2e6c321925be1080c65fca868dcebd'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/scrollspy.js?ver=null'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/autoloadposts.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/sharebar.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/elements.js?ver=5a2e6c321925be1080c65fca868dcebd'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/wp-embed.min.js?ver=5a2e6c321925be1080c65fca868dcebd'></script> <script async="async" type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script> <script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'64691831',post:'8590',tz:'-4',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '8590' ]);</script> </body></html>


