<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" itemscope="itemscope" itemtype="https://schema.org/Blog"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic#038;subset=latin%2Clatin-ext" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><title>Canadian HELOC Debt Hits A New High As The Spending Binge Continues | Better Dwelling</title><meta name="news_keywords" content=""><link rel="canonical" href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/" /><link rel="publisher" href="https://plus.google.com/+BetterDwelling" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canadian HELOC Debt Hits A New High As The Spending Binge Continues | Better Dwelling" /><meta property="og:description" content="Canadian real estate owners made a record gain when prices soared, and they’re in a rush to spend it. Office of the Superintendent of Financial Institutions (OSFI) filings show the balance of loans secured by residential real estate hit a new high in May. The high was led by a surge in personal loans, such &hellip;" /><meta property="og:url" content="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:tag" content="Canadian Real Estate" /><meta property="article:tag" content="debt" /><meta property="article:tag" content="HELOC" /><meta property="article:tag" content="Mortgages" /><meta property="article:section" content="Canada" /><meta property="article:published_time" content="2018-07-24T07:47:34-04:00" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues.jpg" /><meta property="og:image:secure_url" content="https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues.jpg" /><meta property="og:image:width" content="1980" /><meta property="og:image:height" content="1320" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Canadian real estate owners made a record gain when prices soared, and they’re in a rush to spend it. Office of the Superintendent of Financial Institutions (OSFI) filings show the balance of loans secured by residential real estate hit a new high in May. The high was led by a surge in personal loans, such [&hellip;]" /><meta name="twitter:title" content="Canadian HELOC Debt Hits A New High As The Spending Binge Continues | Better Dwelling" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:image" content="https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues.jpg" /><meta name="twitter:creator" content="@betterdwelling" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Canadian HELOC Debt Hits A New High As The Spending Binge Continues Comments Feed" href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47665702-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47665702-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7b724a448f9e0249850df17e93ae65d9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=7b724a448f9e0249850df17e93ae65d9' type='text/css' media='all' /><link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' /><link rel='stylesheet' id='hm_bbpui-css' href='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=7b724a448f9e0249850df17e93ae65d9' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=7b724a448f9e0249850df17e93ae65d9' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://betterdwelling.com/wp-includes/css/dashicons.min.css?ver=7b724a448f9e0249850df17e93ae65d9' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=7b724a448f9e0249850df17e93ae65d9' type='text/css' media='all' /><link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=7b724a448f9e0249850df17e93ae65d9' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=7b724a448f9e0249850df17e93ae65d9' type='text/css' media='all' /><link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://betterdwelling.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=7b724a448f9e0249850df17e93ae65d9' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=7b724a448f9e0249850df17e93ae65d9' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://betterdwelling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' /> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=7b724a448f9e0249850df17e93ae65d9'></script> <script type='text/javascript'>var ajax_auth_object = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/betterdwelling.com","loadingmessage":"<div class=\"authspinner\"><div class=\"bounce1\"><\/div><div class=\"bounce2\"><\/div><div class=\"bounce3\"><\/div><\/div>"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/ajax-auth-script.js?ver=7b724a448f9e0249850df17e93ae65d9'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/betterdwelling.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script> <script type='text/javascript'>var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/js/bbpvotes.js?ver=1.2.4'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=7b724a448f9e0249850df17e93ae65d9'></script> <link rel='https://api.w.org/' href='https://betterdwelling.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-2s9' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-abus_switch_to_user ul li .ab-item { height: auto; }
			#abus_user_results { background-color: #000000; }</style> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });</script><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//betterdwelling.com/?wordfence_lh=1&hid=FE6F87D0FC5940FC1A6ED665CDC2E15F');</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}</style><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/amp/"><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo-270x270.png" /><style type="text/css" id="wp-custom-css">.x.axis path,.x.axis line {
  fill: none !important;
  stroke: #000;
  shape-rendering: crispEdges;
}

.y.axis path {
  fill: none;
}

.y.axis line {
  fill: none;
  stroke: #eeeeee;
  shape-rendering: crispEdges;
}
ul.comment-list, .comment-list ul{
	list-style-type:none; 
}
textarea#comment, input#url {
	width:100%;
}</style></head><body class="post-template-default single single-post postid-9433 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><div id="superheading" class="row" style=""><div class="container"><div class="col-xs-6 text-left bd-above-head-menu-container"><ul id="productmenu" class="list-inline"><li id="menu-item-8291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8291"><a href="#instLogin">Institutions</a></li><li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://betterdwelling.com/about/">About</a></li></ul></div><div class="col-xs-6 text-right"></div></div></div><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-short navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <button type="button" class="navbar-toggler  pull-left navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu"> <i class="fa fa-bars"></i> </button> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" width="150" height="50" style="" alt="Better Dwelling" /> </a><div id="bd-quick-nav" class="bd-quick-nav"><form id="login" class="ajax-auth" action="login" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Log In</h1><p class="status"></p> <input type="hidden" id="security" name="security" value="eb18021d5a" /><input type="hidden" name="_wp_http_referer" value="/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/" /> <label for="username" class="sr-only">Username</label> <input id="username" type="text" class="required" name="username" placeholder="Username"> <label for="password" class="sr-only">Password</label> <input id="password" type="password" class="required" name="password" placeholder="Password"><div class="text-right"> <input class="submit_button" type="submit" value="LOG IN"></div> <a class="close" href="#">x</a><div class="ajax-login-create-login">New to site? <a id="pop_signup" href="">Create an Account</a></div><div class="text-left"> <a class="text-link" href="#" id="pop_forgot">Lost password?</a></div></form><form id="register" class="ajax-auth" action="register" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Sign Up</h1><p class="status bd-register-status"></p> <input type="hidden" id="signonsecurity" name="signonsecurity" value="74af784a06" /><input type="hidden" name="_wp_http_referer" value="/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/" /> <label for="signonname" class="sr-only">Username</label> <input id="signonname" type="text" name="signonname" class="required specialChar" placeholder="Username"> <label for="email" class="sr-only">Email</label> <input id="email" type="text" class="required email" name="email" placeholder="Email"> <label for="signonpassword" placeholder="Password" class="sr-only">Password</label> <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"> <label for="password2" class="sr-only">Confirm Password</label> <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"><div class="text-right bdrss-submit-container"> <input class="submit_button" type="submit" value="SIGN UP"></div> <a class="close" href="#">x</a><div id="already-have-login">Already have an account? <a id="pop_login" href="">Login</a></div></form><form id="forgot_password" class="ajax-auth" action="forgot_password" method="post"><div class="text-center"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" alt="" class="login-form-logo"></div><hr /><h1>Forgot Password</h1><p class="status"></p> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="ad4d70d716" /><input type="hidden" name="_wp_http_referer" value="/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/" /> <label for="user_login" class="sr-only">Username or E-mail</label> <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or E-mail"><div class="text-right"> <input class="submit_button" type="submit" value="SUBMIT"></div> <a class="close" href="#">x</a></form> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal"> <i class="fa fa-search"></i> </button></div></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-9433" class="post-9433 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-canadian-real-estate tag-debt tag-heloc tag-mortgages" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/canada/" rel="category tag">Canada</a> </span><h1 class="entry-title accent-title" itemprop="headline">Canadian HELOC Debt Hits A New High As The Spending Binge Continues</h1></header><div class="cbm text-center"> <img width="721" height="481" src="https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues-721x481.jpg" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image" alt="" srcset="https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues-721x481.jpg 721w, https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues-768x512.jpg 768w, https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues-1170x780.jpg 1170w, https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues-75x50.jpg 75w, https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues-210x140.jpg 210w, https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues-140x93.jpg 140w, https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues-1126x751.jpg 1126w, https://betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues.jpg 1980w" sizes="(max-width:2560px) 100vw, 2560px" itemprop="image" /></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-24T07:47:34+00:00" pubdate itemprop="datePublished">July 24, 2018</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>Canadian real estate owners made a record gain when prices soared, and they’re in a rush to spend it. <a href="http://www.osfi-bsif.gc.ca/Eng/Pages/default.aspx">Office of the Superintendent of Financial Institutions</a> (OSFI) filings show the balance of loans secured by residential real estate hit a new high in May. The high was led by a surge in personal loans, such as HELOCs.</p><h2>Loans Secured By Residential Real Estate</h2><p>Loans secured by residential real estate is a popular form of debt for Canadians. There’s tons of different types, with the most frequent type being a home equity line of credit (HELOC). All of the loans work the same way, allowing you to access equity in your home, by borrowing against it. When home prices rise quickly, it’s sometimes viewed as a quick way to realize those “profits.”</p><p>Debt is debt, but not all debt is a negative indicator. Regulators split these types of loans into personal and business as a result. Personal loans secured by residential real estate are typically for consumption. They&#8217;re an important part of Canadiana retail sales, but generally they&#8217;re not great. Business loans secured by real estate is generally a calculated risk, so it&#8217;s not as bad. Borrowing for personal consumption leaves questions about how they&#8217;ll pay back the debt. Business borrowing implies confidence in market conditions to expand their business. That&#8217;s why they&#8217;re separated.</p><h2>Total Debt Secured By Residential Real Estate Hits A Record High</h2><p>Total debt secured by residential real estate hit an all-time high. Filings show $284.8 billion in outstanding debt secured by residential real estate. The annual pace of growth increased to 5.44%, which is actually higher than last month. Following five months of annual growth decelerating, we’ve got our first bump higher.</p><h2>Total Loans Secured With Residential Real Estate</h2><p><em>The total of personal and business loans, secured with residential real estate.</em></p><div id="OSFITotalJul232018" class="" style="min-height:500px;"></div><p><em>Source: Regulatory Filings, Better Dwelling.</em></p><h2>Personal Debt Secured By Real Estate Now Sits At Over $256 Billion</h2><p>The vast majority of that debt was for personal consumption. Over $256.8 billion of the total was for non-business purposes, up 6.22% from last year. The borrowing bing did reach new highs, but annual growth did taper for the third month in a row.</p><h2>Personal Loans Secured With Residential Real Estate</h2><p><em>The total of personal loans, secured with residential real estate.</em></p><div id="OSFIPersonalJul232018" class="" style="min-height:500px;"></div><p><em>Source: Regulatory Filings, Better Dwelling.</em></p><h2>Business Debt Secured By Real Estate Declines Rises</h2><p>Loans secured for business purposes were below highs, but did jump from the month before. The outstanding balance stood at $28.04 billion in May, down 1.16% from last year. This is the second month we&#8217;ve seen negative growth, but the size of the declines tapered. It&#8217;s too early to tell which way this trend is heading.</p><h2>Business Loans Secured With Residential Real Estate</h2><p><em>The total of business loans, secured with residential real estate.</em></p><div id="OSFIBusJul232018" class="" style="min-height:500px;"></div><p><em>Source: Regulatory Filings, Better Dwelling.</em><br /> The rise in HELOC debt itself is relatively harmless on the surface. There’s not much harm other than a few extra dollars going towards debt servicing, right? What they’re using that debt for is the concern. Increasingly debt experts have been seeing <a href="https://betterdwelling.com/canadians-using-second-mortgages-avoid-bankruptcy/">HELOCs used to delay personal bankruptcy</a>, and banks have been<a href="https://web.archive.org/web/20180516001959/cibc.com/en/personal-banking/loans-and-lines-of-credit/articles-resources/home-equity-line-buy-home.html"> urging people to use them to buy additional homes</a>. This works as long as prices continue to rise, but can amplify shock in the event that home prices fall.</p><p><strong>Like this post? Like us on <a href="https://www.facebook.com/betterdwelling">Facebook</a> for the next one in your feed.</strong><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script><script type="text/javascript" src="https://betterdwelling.com/wp-content/uploads/2018/07/OSFIJul232018.min_.js"></script></p></div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate/" rel="tag">Canadian Real Estate</a></li><li class=""><a href="https://betterdwelling.com/tag/debt/" rel="tag">debt</a></li><li class=""><a href="https://betterdwelling.com/tag/heloc/" rel="tag">HELOC</a></li><li class=""><a href="https://betterdwelling.com/tag/mortgages/" rel="tag">Mortgages</a></li></ul><aside id="bd-body-mc-signup"> <label>Get Better Dwelling In Your Inbox.</label><p>Or, you know... wait for your bank's economist to repeat the insights next week. Whateves.</p> <input id="bdemailsignupbodyfield" type="text" name="bdemailsignupbodyfield" value="" placeholder="your email"> <button id="bdemailsignupbody" type="button" name="button" data-nonce="1073a62a22" data-location="contentbody">Sign Up</button></aside><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/&#038;redirect_uri=https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/&#038;title=Canadian+HELOC+Debt+Hits+A+New+High+As+The+Spending+Binge+Continues"> <i class='fa fa-lg fa-facebook'></i> </a> <a href="https://twitter.com/share?text=Canadian+HELOC+Debt+Hits+A+New+High+As+The+Spending+Binge+Continues&#038;url=https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/"> <i class="fa fa-lg fa-twitter"></i> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues%2F&#038;media=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2018%2F07%2FCanadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues-180x180.jpg&#038;description=Canadian+HELOC+Debt+Hits+A+New+High+As+The+Spending+Binge+Continues"> <i class="fa fa-lg fa-pinterest-p"></i> </a></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' /></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/daniel-wong/" title="Posts by Daniel Wong" rel="author" itemprop="url"><span class="fn" itemprop=name>Daniel Wong</span></a></div><p class="author-bio" itemprop="description">Contributing editor, stats guy.</p><ul class="single-author-social list-inline"></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/every-major-canadian-real-estate-market-west-of-ottawa-is-cooling-down/" rel="prev">Every Major Canadian Real Estate Market West of Ottawa Is Cooling Down</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article> <iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe><div id="comments" class="comments-area"><h2 class="comments-title"> 18 Comments</h2><p style="border-bottom:1px solid #ccc;padding: 2rem 1rem;solid #ccc;"> <strong>COMMENT POLICY:</strong><br> <em>We encourage you to have a civil discussion. Note that reads "civil," which means don't act like jerks to each other. Still unclear? No name-calling, racism, or hate speech. Seriously, you're adults – act like it.<br><br>Any comments that violates these simple rules, will be removed promptly – along with your full comment history. Oh yeah, you'll also lose further commenting privileges. So if your comments disappear, it's not because the illuminati is screening you because they hate the truth, it's because you violated our simple rules.</em></p><ul class="comment-list"><li class="comment even thread-even depth-1 parent" id="comment-33306" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33306" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/6fbd1cf6e6bdf8bdee223e512b378fc2?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/6fbd1cf6e6bdf8bdee223e512b378fc2?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33306' onclick='return addComment.moveForm( "div-comment-33306", "33306", "respond", "9433" )' aria-label='Reply to Obi'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Obi</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33306" class="comment-time-link"> 5 hours ago </a> </span><div class="comment-text"><p>If the rise in consumer spending was supported by rising real estate values, and not wage growth, has anyone considered what happens to the economy when prices stop growing? Even in the industry&#8217;s best case, prices stall forever scenario, the economy gets a gut kick.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-33308" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33308" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b07ea0b98d516eb974e55979b89866c?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33308' onclick='return addComment.moveForm( "div-comment-33308", "33308", "respond", "9433" )' aria-label='Reply to Trader Jim'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Trader Jim</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33308" class="comment-time-link"> 5 hours ago </a> </span><div class="comment-text"><p>There&#8217;s a BD model kicking around trade desks showing the impact to Toronto retail, from just the decline in sales.</p><p>I believe it said the impact to Toronto retail works out to $1.5 billion so far, about half a point of Toronto&#8217;s GDP. That&#8217;s a hefty hit considering GDP growth came in at 2.2% in nominal terms last year. That brings GDP to 1.7% for the region, just on the retail hit, meaning we&#8217;re going to need a *lot* of growth in other areas.</p><p>That doesn&#8217;t even include the lost commission and HELOC removal from spending. Rough ride ahead.</p></div></div></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-33307" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33307" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/9efea1f89e7fe2f382a6181b40d673e6?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/9efea1f89e7fe2f382a6181b40d673e6?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33307' onclick='return addComment.moveForm( "div-comment-33307", "33307", "respond", "9433" )' aria-label='Reply to Tank'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Tank</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33307" class="comment-time-link"> 5 hours ago </a> </span><div class="comment-text"><p>Let&#8217;s not forget how many of these people are taking out a HELOC in order to fund someone else&#8217;s private mortgage. It&#8217;s not uncommon for people to think they can borrow at 5%, and lend out at 10% hoping they get all of their payments back.</p><p>Once these people paying 10% or higher can no longer make their payments, HELOC borrowers turned private lenders become a liability. The amount of leverage being used today is epic.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-33318" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33318" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/82ad9f93bb0a37b7526d0759fb3c3f8a?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/82ad9f93bb0a37b7526d0759fb3c3f8a?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33318' onclick='return addComment.moveForm( "div-comment-33318", "33318", "respond", "9433" )' aria-label='Reply to Mac'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Mac</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33318" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>Or investing in syndicated mortgages.</p></div></div></div></div></li></ul></li><li class="comment even thread-even depth-1 parent" id="comment-33309" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33309" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/fde10ddcecc2f2bc0ce50a6fd0a1b3fb?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/fde10ddcecc2f2bc0ce50a6fd0a1b3fb?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33309' onclick='return addComment.moveForm( "div-comment-33309", "33309", "respond", "9433" )' aria-label='Reply to Ahmed'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Ahmed</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33309" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>What are people doing with all of this money? People have as much HELOC debt as they did total debt just a few decades ago.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-33310" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33310" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/61873b966042ab579431d7c52680a262?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/61873b966042ab579431d7c52680a262?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33310' onclick='return addComment.moveForm( "div-comment-33310", "33310", "respond", "9433" )' aria-label='Reply to Ian'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Ian</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33310" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Buying more homes. One of the better but less talked about stats from this site was here. Almost no discussion, which kind of surprises me.</p><p><a href="https://betterdwelling.com/so-are-we-talking-about-these-canadian-cities-where-multiple-mortgages-are-rising/" rel="nofollow">https://betterdwelling.com/so-are-we-talking-about-these-canadian-cities-where-multiple-mortgages-are-rising/</a></p></div></div></div></div></li><li class="comment even depth-2" id="comment-33313" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33313" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/ab381d120987e0ddbdceb653c36ad11a?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab381d120987e0ddbdceb653c36ad11a?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33313' onclick='return addComment.moveForm( "div-comment-33313", "33313", "respond", "9433" )' aria-label='Reply to Neo'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Neo</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33313" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>Putting down payments on second and third homes as investments. Too many average households doing this with their bubble equity.</p></div></div></div></div></li><li class="comment odd alt depth-2" id="comment-33314" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33314" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/53164d8144998ec8b9c6f8b69986bea6?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/53164d8144998ec8b9c6f8b69986bea6?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33314' onclick='return addComment.moveForm( "div-comment-33314", "33314", "respond", "9433" )' aria-label='Reply to Papagorgio'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Papagorgio</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33314" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>I see a lot of brand new Mercedes, Range Rovers and a few bentlys in my condo&#8217;s garage in the core.. wasn&#8217;t like this 4 years ago</p></div></div></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-33315" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33315" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/ecace5ea4f8a7dd0766f3af774342cbc?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ecace5ea4f8a7dd0766f3af774342cbc?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33315' onclick='return addComment.moveForm( "div-comment-33315", "33315", "respond", "9433" )' aria-label='Reply to Serg'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Serg</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33315" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>Not encouraging more debt, but if someone uses HELOC to borrow money instead of credit cards, then it&#8217;s much better/smarter way as interest rate is much lower than credit cards.</p><p>Obviously it&#8217;s not good if people borrow too much&#8230; But in the end we live in debt driven economy (financial system). This is how our system is designed to work.</p><p>Imagine for a second that banks stopped giving mortgages all together&#8230; and stopped issuing credit cards&#8230; and stopped giving lines of credit&#8230; That would instanteneiusly fix this bubble and prices would fall 10+ times. But economy would stop as well.</p><p>So where is the right balance between borrowing/debt and keeping economy going?</p><p>There is no good answer and thus we will always go through these &#8220;cycles&#8221;&#8230; But I have a feeling that next bust will be bigger than ever before. Because debt is at highest levels ever. Someone would need to pay for this one day..</p><p>And not just Toronto housing but whole world economy.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2 parent" id="comment-33317" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33317" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/f57447e2e4dab6e67043bc1ac9b7c07d?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/f57447e2e4dab6e67043bc1ac9b7c07d?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33317' onclick='return addComment.moveForm( "div-comment-33317", "33317", "respond", "9433" )' aria-label='Reply to Keynes Sucks'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Keynes Sucks</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33317" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>Once you realize that governments lie to you, it starts to make more sense. Debt driven growth is the substitute we&#8217;ve invented as a result of free trade. Free trade improves profit margins for companies, but offshores jobs. Rather than seeing improvements in GDP through higher amounts of domestic consumption, we now need to drive debt and deflate the value of that debt through inflation. Since inflation isn&#8217;t properly calculated, we think it&#8217;s much lower than it is.</p></div></div></div></div><ul class="children"><li class="comment even depth-3" id="comment-33323" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33323" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/0460bf7810a6121ac6bf25a960099312?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0460bf7810a6121ac6bf25a960099312?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33323' onclick='return addComment.moveForm( "div-comment-33323", "33323", "respond", "9433" )' aria-label='Reply to Justin Thyme'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Justin Thyme</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33323" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>Yadda yadda yadda.</p><p>American consumer demand has saturated. The only growth for American production is the export market. The export market depends on other countries having money. The only way other countries can have money is if they produce. The only way they can produce before they have a strong domestic market is to export.</p><p>Free trade is the ONLY way for growth to occur when population growth is stagnant.</p><p>But wow. BD has finally come to the attention of the Russian bots, and they have infiltrated. Look out, here comes the flood of misinformation and demoralizing propaganda.</p></div></div></div></div></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-33319" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33319" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/cba72a105dc0f8d406f31794885bdc4a?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/cba72a105dc0f8d406f31794885bdc4a?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33319' onclick='return addComment.moveForm( "div-comment-33319", "33319", "respond", "9433" )' aria-label='Reply to Sammy'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Sammy</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33319" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>This whole time I thought it was a secret that people were using HELOCs to fund down payments on second/third homes. Didn&#8217;t know that banks openly put it on their website. SMH</p></div></div></div></div></li><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-33321" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33321" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/0460bf7810a6121ac6bf25a960099312?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0460bf7810a6121ac6bf25a960099312?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33321' onclick='return addComment.moveForm( "div-comment-33321", "33321", "respond", "9433" )' aria-label='Reply to Justin Thyme'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Justin Thyme</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33321" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>So everyone knows what I am going to post, right?</p><p>From 2012 to 2016, the graph was relatively flat. Nothing horribly unusual.</p><p>From 2016 to 2017, it jumped to a new level. An absolutely huge, disproportionate jump.</p><p>From 2017 on, it is relatively flat, but wildly oscillating.</p><p>There is a discontinuity from 2016 to 2017. Something drastic happened. Some major shift to a new equilibrium. Once the new level was achieved, the graph leveled back out.</p><p>It is no coincidence that the same discontinuity showed up in housing prices, the stock market, the drop in consumer spending, and unemployment figures, non-inflationary inflation, among others. Something really, really drastic changed in the world economy during this period. A &#8216;for instance&#8217; scenario? &#8216; The drastic rise in home prices made the drastic increase in HOLOCs possible. Maybe, the increase in HOLOCS freed up money to be invested in the stock market? Pure speculation, but it illustrates how everything COULD be inter-related. A sudden critical shift and everything changes with it to accommodate the new normal.</p><p>Speculating on nit-picky details and metrics is futile. Whatever happened, whatever switched, it was really, really big. Could it be the butterfly effect, where something seemingly small and insignificant, was one straw too many? Probably. But it is the overall picture that is important, not just the trigger. The trigger only set it off because everything else was in a critical position.</p><p>I suspect the foundation was laid in 2008, based on a slow change from the 90&#8217;s on. The sudden and drastic rise of China? The leveling off of the population curve? The saturation of &#8216;stuff&#8217; in the Western economy? &#8216;Dutch&#8217; disease caused by smart phones (especially the iPhone) siphoning off consumer dollars? ( Apple sucked billions out of the economy and hoarded it. Same with Google and Facebook.) &#8216;Dutch&#8217; disease in the stock market and real estate sector, where the inflationary prices in these two sectors disproportionately sucked hundreds of billions out of the economy? Horrible decisions by governments, altering transfer payments and lack of investment in infrastructure (American highways are abhorrently pitifully deteriorating)? The minimum wage not keeping up with the economy, dropping more and more Americans into &#8216;working abject poverty&#8217;? Severe and drastic drying up of American investment in new production &#8211; except for a few rare exceptions, there has been no new manufacturing plant built in America in over twenty years)? The switch of the American economy from 1900&#8217;s production (making money by making stuff), then to 1980&#8217;s service (making money by providing a non-manufacturing &#8216;service&#8217;, such as personal care, retail, food, education, the military, government), and finally to a &#8216;new millennium financial&#8217; economy (where making money on money &#8211; interest, loans, mortgages, stock market trading &#8211; becomes the prime wealth generator) starting in the 90&#8217;s? Friedman&#8217;s &#8216;profit at all costs&#8217; mantra, where social responsibility is ignored, and the resulting demoralization of the population &#8211; the rise of the &#8216;greed&#8217; and FOMO mentality? The propensity for American corporations to spend their profits buying market share (other companies, then closing them down) instead of new production?</p><p>All of the above? None of the above?</p><p>Whatever it was, the graphs indicate that it came to a critical point in 2016 or thereabouts.</p><p>The big question is, has everything settled down to this new equilibrium, or are we still in for some more major shocks? Think in terms of an earthquake and after-shocks. A sudden and drastic change to a new equilibrium as a result of built-up stresses coming to a critical point.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-33324" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33324" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/95cfbea7ae9ec900052747b1ad61e710?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/95cfbea7ae9ec900052747b1ad61e710?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33324' onclick='return addComment.moveForm( "div-comment-33324", "33324", "respond", "9433" )' aria-label='Reply to Bluetheimpala'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Bluetheimpala</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33324" class="comment-time-link"> 2 hours ago </a> </span><div class="comment-text"><p>It isn’t relatively flat from 2012-2016, from a stats perspective that is not true. The rapid increase is because we are greedy by nature; wage erosion, cheap debt and FOMO means there is/was a ton of stupid money. Plus people did make bank so there is a lot of equity as well. People think they are richer than they think and correlate access to money with having money. This all is ok when things are humming along..I guess. The pop you mention coincides with private lending and people being over leveraged and needing to dip into their equity to keep the wheels on the train. When the underlying asset was appreciating in the double digits there was no need to fund your obligations or your life with debt. Now the asset class is correcting so all these investors are using their equity in hopes they can delay the inevitable. There is no new economy, same old with the same old fundamentals albeit with a slightly different twist. No money = no mas. Love in the light. Don’t spread filth. BD4L.</p></div></div></div></div></li><li class="comment even depth-2 parent" id="comment-33325" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33325" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/7177da0848eae2b2abe4062b096e2095?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/7177da0848eae2b2abe4062b096e2095?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33325' onclick='return addComment.moveForm( "div-comment-33325", "33325", "respond", "9433" )' aria-label='Reply to @xelan_gta'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">@xelan_gta</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33325" class="comment-time-link"> 1 hour ago </a> </span><div class="comment-text"><p>There is no equilibrium at all.<br /> HELOC balance may be flat, but interest rates are rising so payments become more expensive.<br /> If you take graph of all money spent on HELOC this graph is still trending up.</p><p>We will only can discuss equilibrium:<br /> &#8211; when rate hikes path is completed by BoC<br /> &#8211; no major shocks expected to the economy<br /> &#8211; arrears/defaults are not trending up<br /> &#8211; unemployment is stable<br /> &#8211; household debt levels stabilized<br /> &#8211; private lending %market share stabilized<br /> &#8211; RE inventories are stable within &#8220;balanced market&#8221; range<br /> &#8211; RE prices stabilized within 0%-3% YoY growth range<br /> &#8211; Saving rates are not getting worse<br /> &#8211; Foreign investment activity in RE is stable.<br /> &#8211; New completions should closely match household formations</p><p>Also:<br /> 1 year passed after all those conditions are met without any significant worsening in any of those metrics.</p><p>Until that happens there is no equilibrium and market will continue shifting.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-33326" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33326" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/bb471888982d79557ddf31ebb9e672e8?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb471888982d79557ddf31ebb9e672e8?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33326' onclick='return addComment.moveForm( "div-comment-33326", "33326", "respond", "9433" )' aria-label='Reply to vnm'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">vnm</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33326" class="comment-time-link"> 50 mins ago </a> </span><div class="comment-text"><p>And nowhere close to equilibrium. It&#8217;s like we&#8217;ve spent everything moving to Mars, without a shred of thought to how we&#8217;re going to get back, and it aint gonna be cheap.<br /> You virtually never see the world bubble mentioned in the media, it&#8217;s like it was a thing of the past and at worst a limp market ahead, poised to explode, and the delusion that governments won&#8217;t let interest rise beyond what we can afford.<br /> People happily accept a 300% increase in home prices in stride, but a 50% decline &#8230; inconceivable.</p></div></div></div></div></li></ul></li></ul></li><li class="comment even thread-even depth-1 parent" id="comment-33328" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33328" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/1dc80b58005b9d19eda7fcebab803d32?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/1dc80b58005b9d19eda7fcebab803d32?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33328' onclick='return addComment.moveForm( "div-comment-33328", "33328", "respond", "9433" )' aria-label='Reply to Meena'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Meena</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33328" class="comment-time-link"> 23 mins ago </a> </span><div class="comment-text"><p>True dat Vnm. To most people a 300% jump is rational because..what exactly? But a 50% drop&#8211;well, that is unacceptable.</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-33330" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-33330" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt='' src='https://secure.gravatar.com/avatar/95cfbea7ae9ec900052747b1ad61e710?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/95cfbea7ae9ec900052747b1ad61e710?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-33330' onclick='return addComment.moveForm( "div-comment-33330", "33330", "respond", "9433" )' aria-label='Reply to Bluetheimpala'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Bluetheimpala</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#comment-33330" class="comment-time-link"> 1 min ago </a> </span><div class="comment-text"><p>yuuuuuupppp!</p></div></div></div></div></li></ul></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9433' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="681c51f52d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214" /></p></form></div></div></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"> <iframe WIDTH="300" HEIGHT="250" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=2817" style="width:100%; height: 250px; border: none; overflow: hidden;"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" /></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'><li> <a href="https://betterdwelling.com/every-major-canadian-real-estate-market-west-of-ottawa-is-cooling-down/" title="Every Major Canadian Real Estate Market West of Ottawa Is Cooling Down" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2018/07/Every-Major-Canadian-Real-Estate-Market-West-of-Ottawa-Is-Cooling-Down.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Every Major Canadian Real Estate Market West of Ottawa Is Cooling Down" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/every-major-canadian-real-estate-market-west-of-ottawa-is-cooling-down/" class="bump-view" data-bump-view="tp"> Every Major Canadian Real Estate Market West of Ottawa Is Cooling Down </a></div></li><li> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/" title="Canadian HELOC Debt Hits A New High As The Spending Binge Continues" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2018/07/Canadian-HELOC-Debt-Hits-A-New-High-As-The-Spending-Binge-Continues.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Canadian HELOC Debt Hits A New High As The Spending Binge Continues" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues/" class="bump-view" data-bump-view="tp"> Canadian HELOC Debt Hits A New High As The Spending Binge Continues </a></div></li><li> <a href="https://betterdwelling.com/this-weeks-top-stories-canadians-are-looking-for-more-foreign-money-for-mortgages-and-theyre-paying-the-highest-rates-in-over-5-years/" title="This Week’s Top Stories: Canadians Are Looking For More Foreign Money For Mortgages, and They’re Paying The Highest Rates In Over 5 Years" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i1.wp.com/betterdwelling.com/wp-content/uploads/2018/07/This-Week’s-Top-Stories-Canadians-Are-Looking-For-More-Foreign-Money-For-Mortgages-and-They’re-Paying-The-Highest-Rates-In-Over-5-Years.jpg?resize=341%2C341&#038;ssl=1" class='widgets-list-layout-blavatar' alt="This Week’s Top Stories: Canadians Are Looking For More Foreign Money For Mortgages, and They’re Paying The Highest Rates In Over 5 Years" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/this-weeks-top-stories-canadians-are-looking-for-more-foreign-money-for-mortgages-and-theyre-paying-the-highest-rates-in-over-5-years/" class="bump-view" data-bump-view="tp"> This Week’s Top Stories: Canadians Are Looking For More Foreign Money For Mortgages, and They’re Paying The Highest Rates In Over 5 Years </a></div></li></ul></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="0fa8437a3c" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-140x46.png" alt="Better Dwelling" width="140" height="46" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#3c55524a594f48534e7c5e594848594e584b59505055525b125f5351">Investors</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa fa-copyright"></i> 2018 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fa fa-facebook fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fa fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo-150x50.png" width="150" height="50" alt="Better Dwelling" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade" id="forumUserMenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper bd-user-menu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="modal-body text-left text-uppercase"><div class="bd-super-menu-navigation"><div class="col-md-4 pull-left col-sm-12 col-xs-12"><div class="text-center sidenav-image-container"> <img alt='' src='https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' /></div></div><div class="col-md-8 pull-right col-sm-12 col-xs-12"><ul class="mobile-navigation nav navbar-nav bd-usermenu-list"><li class="menu-item"><a href=""><i class="fa fa-user" aria-hidden="true"></i> Profile</a></li><li class="menu-item"><a href="edit"><i class="fa fa-cog" aria-hidden="true"></i> Settings</a></li><li class="menu-item"><a href="https://betterdwelling.com/wp-login.php?action=logout&amp;_wpnonce=1705403ebc&redirect_to=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-heloc-debt-hits-a-new-high-as-the-spending-binge-continues%2F%3Floggedout%3Dtrue"><i class="fa fa-power-off" aria-hidden="true"></i> Logout</a></li></ul></div></div></div></div></div></div></div></div></div><div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li></ul></div></div></div></div><div style="display:none"><div class="grofile-hash-map-a245fda0d3de84e802576544a0c04cc3"></div><div class="grofile-hash-map-6fbd1cf6e6bdf8bdee223e512b378fc2"></div><div class="grofile-hash-map-7b07ea0b98d516eb974e55979b89866c"></div><div class="grofile-hash-map-9efea1f89e7fe2f382a6181b40d673e6"></div><div class="grofile-hash-map-82ad9f93bb0a37b7526d0759fb3c3f8a"></div><div class="grofile-hash-map-fde10ddcecc2f2bc0ce50a6fd0a1b3fb"></div><div class="grofile-hash-map-61873b966042ab579431d7c52680a262"></div><div class="grofile-hash-map-ab381d120987e0ddbdceb653c36ad11a"></div><div class="grofile-hash-map-53164d8144998ec8b9c6f8b69986bea6"></div><div class="grofile-hash-map-ecace5ea4f8a7dd0766f3af774342cbc"></div><div class="grofile-hash-map-f57447e2e4dab6e67043bc1ac9b7c07d"></div><div class="grofile-hash-map-0460bf7810a6121ac6bf25a960099312"></div><div class="grofile-hash-map-cba72a105dc0f8d406f31794885bdc4a"></div><div class="grofile-hash-map-95cfbea7ae9ec900052747b1ad61e710"></div><div class="grofile-hash-map-7177da0848eae2b2abe4062b096e2095"></div><div class="grofile-hash-map-bb471888982d79557ddf31ebb9e672e8"></div><div class="grofile-hash-map-1dc80b58005b9d19eda7fcebab803d32"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script> <script type='text/javascript'>var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/mckitt.js?ver=1.0'></script> <script type='text/javascript'>var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/favorites.js?ver=1.0'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=7b724a448f9e0249850df17e93ae65d9'></script> <script type='text/javascript'>var BDBodyMCForm = {"mc_body":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/bdmcbody.js?ver=1.0'></script> <script type='text/javascript'>var BDInstLoginModal = {"bd_login":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/instlogin.js?ver=1.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/comment-reply.min.js?ver=7b724a448f9e0249850df17e93ae65d9'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/scrollspy.js?ver=null'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/autoloadposts.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/sharebar.js?ver=null'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/elements.js?ver=20180511a'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/wp-embed.min.js?ver=7b724a448f9e0249850df17e93ae65d9'></script> <script async="async" type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'64691831',post:'9433',tz:'-4',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '9433' ]);</script> </body></html>


