<!DOCTYPE html><html lang="en-US" itemscope="itemscope" itemtype="https://schema.org/Blog"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#333333" /><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>US Mortgage Applications Fall To The Lowest Level Since December 2019: MBA - Better Dwelling</title><link rel="canonical" href="https://betterdwelling.com/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="US Mortgage Applications Fall To The Lowest Level Since December 2019: MBA - Better Dwelling" /><meta property="og:description" content="US mortgage activity is suddenly slowing down as interest rates climb. The Mortgage Bankers Association (MBA) Mortgage Composite Index showed a sudden drop for the week of February 18, 2022. Seasonally adjusted mortgage application activity dropped 13.1% from the week before. On an unadjusted basis, activity dropped 11% compared to the same week a year [&hellip;]" /><meta property="og:url" content="https://betterdwelling.com/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:published_time" content="2022-02-24T02:41:47+00:00" /><meta property="article:modified_time" content="2022-02-24T02:41:48+00:00" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@betterdwelling" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Daniel Wong" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; US Mortgage Applications Fall To The Lowest Level Since December 2019: MBA Comments Feed" href="https://betterdwelling.com/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-47665702-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e24c9badfbce0a2931b6a5a67faba220"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=e24c9badfbce0a2931b6a5a67faba220' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.5' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' /><link rel='stylesheet' id='bd-css' href='https://betterdwelling.com/wp-content/plugins/bdtopstories/public/css/bd-public.css?ver=0.1.1' type='text/css' media='all' /><link rel='stylesheet' id='hm_bbpui-css' href='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=e24c9badfbce0a2931b6a5a67faba220' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=e24c9badfbce0a2931b6a5a67faba220' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=e24c9badfbce0a2931b6a5a67faba220' type='text/css' media='all' /><link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=e24c9badfbce0a2931b6a5a67faba220' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=e24c9badfbce0a2931b6a5a67faba220' type='text/css' media='all' /><link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=e24c9badfbce0a2931b6a5a67faba220' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=e24c9badfbce0a2931b6a5a67faba220' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=e24c9badfbce0a2931b6a5a67faba220' id='jquery-validate-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/betterdwelling.com","hash_tracking":"false","ua":"UA-47665702-1","v4_id":""};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' id='bbpvotes-js-extra'>var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/js/bbpvotes.js?ver=1.2.5' id='bbpvotes-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/bdtopstories/public/js/bd-public.js?ver=0.1.1' id='bd-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=1.1.17' id='hm_bbpui-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47665702-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["betterdwelling.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-47665702-1", {"anonymize_ip":true});
gtag("config", "G-KYC7DTGXLD");</script> <link rel="https://api.w.org/" href="https://betterdwelling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://betterdwelling.com/wp-json/wp/v2/posts/19761" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-58J' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fus-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fus-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-abus_switch_to_user ul li .ab-item {
                    height: auto;
                }
                #abus_search_text {
                    width: 280px;
                    margin: 0;
                    padding: 0 8px;
                    line-height: 2;
                    min-height: 30px;
                    box-shadow: 0 0 0 transparent;
                    border-radius: 4px;
                    border: 1px solid #7e8993;
                    background-color: #ffffff;
                    color: #32373c;
                    font-size: 14px;
                    box-sizing: border-box;
                    vertical-align: top;
                }
                #abus_search_text:focus {
                    border-color: #007cba;
                    box-shadow: 0 0 0 1px #007cba;
                    outline: 2px solid transparent;
                }
                #abus_search_submit {
                    font-size: 13px;
                    padding: 0 10px;
                    min-height: 30px;
                    border-width: 1px;
                    border-radius: 3px;
                    color: #0071a1;
                    border-color: #0071a1;
                    background-color: #f3f5f6;
                    line-height: 2;
                    box-sizing: border-box;
                    vertical-align: top;
                 }
                 #abus_search_submit:hover {
                    background: #f1f1f1;
                    border-color: #016087;
                    color: #016087;
                 }</style><meta name="generator" content="Site Kit by Google 1.68.0" /><meta name="theme-color" content="#FFFFFF" media="(prefers-color-scheme: light)"> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '351117382117346');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=351117382117346&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//betterdwelling.com/?wordfence_lh=1&hid=BB72FEF9632A468D2A30420FC3F556C8');</script> <meta name="jetpack-boost-ready" content="false" /><style type='text/css'>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/amp/"><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510899332921176" crossorigin="anonymous" type="text/javascript"></script> <link rel="icon" href="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.x.axis path,.x.axis line {
  fill: none !important;
  stroke: #000;
  shape-rendering: crispEdges;
}

.y.axis path {
  fill: none;
}

.y.axis line {
  fill: none;
  stroke: #eeeeee;
  shape-rendering: crispEdges;
}
ul.comment-list, .comment-list ul{
	list-style-type:none; 
}
textarea#comment, input#url {
	width:100%;
}</style><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-19761 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><div id="superheading" class="row" style=""><div class="container"><div class="col-xs-6 text-left bd-above-head-menu-container"><ul id="productmenu" class="list-inline"><li id="menu-item-8291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8291"><a href="#instLogin">Institutions</a></li><li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://betterdwelling.com/about/">About</a></li></ul></div><div class="col-xs-6 text-right"></div></div></div><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-short navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <button type="button" class="navbar-toggler  pull-left navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu"> <i class="fa fa-bars"></i> </button> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" width="150" height="50" style="" alt="Better Dwelling" /> </a><div id="bd-quick-nav" class="bd-quick-nav"><form id="login" class="ajax-auth" action="login" method="post"><div class="text-center"> <img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Log In</h1><p class="status"></p> <input type="hidden" id="security" name="security" value="0a57814498" /><input type="hidden" name="_wp_http_referer" value="/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/" /> <label for="username" class="sr-only">Username</label> <input id="username" type="text" class="required" name="username" placeholder="Username"> <label for="password" class="sr-only">Password</label> <input id="password" type="password" class="required" name="password" placeholder="Password"><div class="text-right"> <input class="submit_button" type="submit" value="LOG IN"></div> <a class="close" href="#">x</a><div class="ajax-login-create-login">New to site? <a id="pop_signup" href="">Create an Account</a></div><div class="text-left"> <a class="text-link" href="#" id="pop_forgot">Lost password?</a></div></form><form id="register" class="ajax-auth" action="register" method="post"><div class="text-center"> <img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Sign Up</h1><p class="status bd-register-status"></p> <input type="hidden" id="signonsecurity" name="signonsecurity" value="052e2b94ac" /><input type="hidden" name="_wp_http_referer" value="/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/" /> <label for="signonname" class="sr-only">Username</label> <input id="signonname" type="text" name="signonname" class="required specialChar" placeholder="Username"> <label for="email" class="sr-only">Email</label> <input id="email" type="text" class="required email" name="email" placeholder="Email"> <label for="signonpassword" placeholder="Password" class="sr-only">Password</label> <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"> <label for="password2" class="sr-only">Confirm Password</label> <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"><div class="text-right bdrss-submit-container"> <input class="submit_button" type="submit" value="SIGN UP"></div> <a class="close" href="#">x</a><div id="already-have-login">Already have an account? <a id="pop_login" href="">Login</a></div></form><form id="forgot_password" class="ajax-auth" action="forgot_password" method="post"><div class="text-center"> <img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Forgot Password</h1><p class="status"></p> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="1b61626329" /><input type="hidden" name="_wp_http_referer" value="/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/" /> <label for="user_login" class="sr-only">Username or E-mail</label> <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or E-mail"><div class="text-right"> <input class="submit_button" type="submit" value="SUBMIT"></div> <a class="close" href="#">x</a></form> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal"> <i class="fa fa-search"></i> </button></div></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-19761" class="post-19761 post type-post status-publish format-standard has-post-thumbnail hentry category-us tag-mortgage-bankers-association tag-us-mortgages tag-us-real-estate" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/us/" rel="category tag">US</a> </span><h1 class="entry-title accent-title" itemprop="headline">US Mortgage Applications Fall To The Lowest Level Since December 2019: MBA</h1></header><div class="cbm text-center"> <img width="721" height="481" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?fit=721%2C481&amp;ssl=1" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?resize=721%2C481&amp;ssl=1 721w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?resize=75%2C50&amp;ssl=1 75w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?resize=210%2C140&amp;ssl=1 210w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?resize=140%2C93&amp;ssl=1 140w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?resize=1126%2C751&amp;ssl=1 1126w" data-lazy-sizes="(max-width:2560px) 100vw, 2560px" data-lazy-src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/US-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg?fit=721%2C481&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/" rel="bookmark"><time class="entry-date dt-published published" datetime="2022-02-23T21:41:47-05:00" itemprop="datePublished">February 23, 2022</time><time class="updated" datetime="2022-02-23T21:41:48-05:00">February 23, 2022</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>US mortgage activity is suddenly slowing down as interest rates climb. The <a href="https://www.mba.org/">Mortgage Bankers Association</a> (MBA) Mortgage Composite Index showed a sudden drop for the week of February 18, 2022. Seasonally adjusted mortgage application activity dropped 13.1% from the week before. On an unadjusted basis, activity dropped 11% compared to the same week a year earlier. Mortgage application activity breaks down into two distinct segments — purchases and refinancing.</p><h2><strong>US Mortgage Applications Falls To December 2019 Low</strong></h2><p>The Mortgage Purchasing index, a.k.a. mortgage applications for home purchases, made a sharp drop recently. Seasonally adjusted applications fell 10% for the week of February 18. Unadjusted applications were 6% lower than the same week last year. “Mortgage applications dropped to their lowest level since December 2019 last week, as mortgage rates continued to inch higher,” said Joel Kan, MBA’s associate VP of forecasting.</p><h2><strong>Mortgage Applications For Refinancing Fell 56%</strong></h2><p>The impact of higher mortgage rates really stands out for mortgage refinancing. The seasonally adjusted index fell 16% for the week of February 18, compared to the previous week. The unadjusted index shows a 56% drop compared to the same week a year before. This is an even faster decline than the purchasing index.</p><p>“Higher mortgage rates have quickly shut off refinances, with activity down in six of the first seven weeks of 2022,” said Kan.</p><p>US mortgage rates are making a sharp climb since hitting record lows a few months ago. A 30-year fixed-rate mortgage backed by the FHA reached 4.06% last week, up a whole point from a year before. Higher prices, smaller loans, and demand pulled forward for the past two years, is catching up. As credit begins to normalize, activity is expected to slow. Credit is still very far away from actually being normalized, but with such extreme lows it can be felt very fast.</p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>You Might Also Like</em></h3></div></div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/mortgage-bankers-association/" rel="tag">Mortgage Bankers Association</a></li><li class=""><a href="https://betterdwelling.com/tag/us-mortgages/" rel="tag">US Mortgages</a></li><li class=""><a href="https://betterdwelling.com/tag/us-real-estate/" rel="tag">US Real Estate</a></li></ul><aside id="bd-body-mc-signup"> <label>Get Better Dwelling In Your Inbox.</label><p>Or, you know... wait for your bank's economist to repeat the insights next week. Whateves.</p> <input id="bdemailsignupbodyfield" type="text" name="bdemailsignupbodyfield" value="" placeholder="your email"> <button id="bdemailsignupbody" type="button" name="button" data-nonce="12922705b2" data-location="contentbody">Sign Up</button></aside><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/&#038;redirect_uri=https://betterdwelling.com/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/&#038;title=US+Mortgage+Applications+Fall+To+The+Lowest+Level+Since+December+2019%3A+MBA"> <i class='fa fa-lg fa-facebook'></i> </a> <a href="https://twitter.com/share?text=US+Mortgage+Applications+Fall+To+The+Lowest+Level+Since+December+2019%3A+MBA&#038;url=https://betterdwelling.com/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/"> <i class="fa fa-lg fa-twitter"></i> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fus-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2022%2F02%2FUS-Mortgage-Applications-Fall-To-The-Lowest-Level-Since-December-2019-MBA.jpg%3Fresize%3D180%252C180%26ssl%3D1&#038;description=US+Mortgage+Applications+Fall+To+The+Lowest+Level+Since+December+2019%3A+MBA"> <i class="fa fa-lg fa-pinterest-p"></i> </a></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt src="https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-120 photo img-circle jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a245fda0d3de84e802576544a0c04cc3?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' loading='lazy'/></noscript></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/daniel-wong/" title="Posts by Daniel Wong" rel="author" itemprop="url"><span class="fn" itemprop=name>Daniel Wong</span></a></div><p class="author-bio" itemprop="description">Contributing editor, stats guy.</p><ul class="single-author-social list-inline"><li> <a href="/cdn-cgi/l/email-protection#0561646b6c60694567607171607761726069696c6b622b666a68"> <i class="fa fa-envelope" aria-hidden="true"></i> </a></li></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/canadas-visible-minorities-earn-significantly-less-than-average-stat-can/" rel="prev">Canada’s Visible Minorities Earn Significantly Less Than Average: Stat Can</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article> <iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19761' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb64e865cf" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="28" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"> <iframe WIDTH="300" HEIGHT="250" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=2817" style="width:100%; height: 250px; border: none; overflow: hidden;"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1"/></noscript></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'><li> <a href="https://betterdwelling.com/canadian-mortgage-debt-reached-96-of-gdp-growth-beginning-to-slow/" title="Canadian Mortgage Debt Reached 96% of GDP, Growth Beginning To Slow" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/Canadian-Mortgage-Debt-Reached-96-of-GDP-Growth-Beginning-To-Slow.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=341%2C341" alt="Canadian Mortgage Debt Reached 96% of GDP, Growth Beginning To Slow" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-mortgage-debt-reached-96-of-gdp-growth-beginning-to-slow/" title="Canadian Mortgage Debt Reached 96% of GDP, Growth Beginning To Slow" class="bump-view" data-bump-view="tp">Canadian Mortgage Debt Reached 96% of GDP, Growth Beginning To Slow</a></div></li><li> <a href="https://betterdwelling.com/canadian-real-estate-bubble-sentiment-is-collapsing-fast-us-federal-reserve-data/" title="Canadian Real Estate Bubble Sentiment Is Collapsing Fast: US Federal Reserve Data" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/Canadian-Real-Estate-Bubble-Sentiment-Is-Collapsing-Fast-US-Federal-Reserve-Data.jpg?fit=1200%2C801&#038;ssl=1&#038;resize=341%2C341" alt="Canadian Real Estate Bubble Sentiment Is Collapsing Fast: US Federal Reserve Data" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-real-estate-bubble-sentiment-is-collapsing-fast-us-federal-reserve-data/" title="Canadian Real Estate Bubble Sentiment Is Collapsing Fast: US Federal Reserve Data" class="bump-view" data-bump-view="tp">Canadian Real Estate Bubble Sentiment Is Collapsing Fast: US Federal Reserve Data</a></div></li><li> <a href="https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-is-overvalued-and-a-bank-suggests-its-madness-not-supply/" title="This Week’s Top Stories: Canadian Real Estate Is Overvalued and A Bank Suggests It’s Madness Not Supply" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2022/02/This-Weeks-Top-Stories-Canadian-Real-Estate-Is-Overvalued-and-A-Bank-Suggests-Its-Madness-Not-Supply.jpg?fit=1200%2C961&#038;ssl=1&#038;resize=341%2C341" alt="This Week’s Top Stories: Canadian Real Estate Is Overvalued and A Bank Suggests It’s Madness Not Supply" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/this-weeks-top-stories-canadian-real-estate-is-overvalued-and-a-bank-suggests-its-madness-not-supply/" title="This Week’s Top Stories: Canadian Real Estate Is Overvalued and A Bank Suggests It’s Madness Not Supply" class="bump-view" data-bump-view="tp">This Week’s Top Stories: Canadian Real Estate Is Overvalued and A Bank Suggests It’s Madness Not Supply</a></div></li></ul></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="d5bb84217f" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=140%2C46&#038;ssl=1" alt="Better Dwelling" width="140" height="46" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#20494e564553544f52604245545445524457454c4c494e470e434f4d">Investors</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://betterdwelling.com/editorial-principles/">Editorial Policy</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa fa-copyright"></i> 2022 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fa fa-facebook fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fa fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" width="150" height="50" alt="Better Dwelling" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade" id="forumUserMenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper bd-user-menu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="modal-body text-left text-uppercase"><div class="bd-super-menu-navigation"><div class="col-md-4 pull-left col-sm-12 col-xs-12"><div class="text-center sidenav-image-container"> <img alt src="https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-150 photo avatar-default jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=150&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' loading='lazy'/></noscript></div></div><div class="col-md-8 pull-right col-sm-12 col-xs-12"><ul class="mobile-navigation nav navbar-nav bd-usermenu-list"><li class="menu-item"><a href=""><i class="fa fa-user" aria-hidden="true"></i> Profile</a></li><li class="menu-item"><a href="edit"><i class="fa fa-cog" aria-hidden="true"></i> Settings</a></li><li class="menu-item"><a href="https://betterdwelling.com/wp-login.php?action=logout&amp;_wpnonce=3211188cec&redirect_to=https%3A%2F%2Fbetterdwelling.com%2Fus-mortgage-applications-fall-to-the-lowest-level-since-december-2019-mba%2F%3Floggedout%3Dtrue"><i class="fa fa-power-off" aria-hidden="true"></i> Logout</a></li></ul></div></div></div></div></div></div></div></div></div><div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li></ul></div></div></div></div><div style="display:none"><div class="grofile-hash-map-a245fda0d3de84e802576544a0c04cc3"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='kitt-mc-js-js-extra'>var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/mckitt.js?ver=1.0' id='kitt-mc-js-js'></script> <script type='text/javascript' id='kitt-fav-js-js-extra'>var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/js/favorites.js?ver=1.0' id='kitt-fav-js-js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202208' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/modules/wpgroho.js' id='wpgroho-js'></script> <script type='text/javascript' id='bd-body-mc-js-extra'>var BDBodyMCForm = {"mc_body":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/bdmcbody.js?ver=1.0' id='bd-body-mc-js'></script> <script type='text/javascript' id='bd-inst-login-js-extra'>var BDInstLoginModal = {"bd_login":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/instlogin.js?ver=1.0' id='bd-inst-login-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1' id='bootstrap-js-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0' id='retina-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1' id='lightbox2-js-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2' id='isotope-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/kitt/js/skip-link-focus-fix.js?ver=20130115' id='kitt-skip-link-focus-fix-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/scrollspy.js?ver=null' id='scrollspy-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null' id='historyjs-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/autoloadposts.js?ver=null' id='autoloadpost-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/sharebar.js?ver=null' id='kitt-sharebar-js'></script> <script type='text/javascript' src='https://betterdwelling.com/wp-content/themes/betterdwelling/js/elements.js?ver=20180511a' id='bd-elements-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=e24c9badfbce0a2931b6a5a67faba220' async='async' id='remote_sdk-js'></script> <script src='https://stats.wp.com/e-202208.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'64691831',post:'19761',tz:'-5',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '19761' ]);</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e25638af86c818c',m:'TfJSqfGFXHKAY5cp8iFkhubun1kKn2SCLMgwwW0HkaA-1645671052-0-AcKNwn0wd2BYoESIz0dav3qnsrt8R/x1a6N7IIDKIbzB5I1+UZNSQLhCcDdZFKNpNRs+BUf5bmIVcilr0oKNWHI3gMvXHeTHn2jrYZeZKkWXihmcuYWDetESW1epvH2Wo8Y7nKaj4QUfdOG2+HU6uYhggHd6Hez9v7WlAjAIxw45LrImj3CBEQSRbUHl9NtXIZKQMiqvF1I14kUo1grS0Lo=',s:[0x5183934668,0xd5e89e2c7f],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e25638af86c818c","version":"2021.12.0","r":1,"token":"2ebe5c763aa84064b80f3104d3712542","si":100}' crossorigin="anonymous"></script>
</body></html>