<!DOCTYPE html><html lang="en-US" itemscope="itemscope" itemtype="https://schema.org/Blog"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CPlayfair%2BDisplay%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://betterdwelling.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="news_keywords" content=""><title>Canadian Real Estate Is Seeing Home Buyers Fall Faster Than Sellers | Better Dwelling</title><link rel="canonical" href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canadian Real Estate Is Seeing Home Buyers Fall Faster Than Sellers | Better Dwelling" /><meta property="og:description" content="The Canadian real estate market has been very tight in terms of supply, but that’s beginning to change. The sales to new listings ratio (SNLR) made a sharp decline in April, according to data from the Canadian Real Estate Association (CREA).&nbsp; Declines were seen at both the national level, as well as the majority of [&hellip;]" /><meta property="og:url" content="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/" /><meta property="og:site_name" content="Better Dwelling" /><meta property="article:publisher" content="https://facebook.com/betterdwelling" /><meta property="article:published_time" content="2021-05-24T16:09:36+00:00" /><meta property="og:image" content="https://betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1279" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@mondaysamiright" /><meta name="twitter:site" content="@betterdwelling" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kaitlin Last"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Feed" href="https://betterdwelling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Comments Feed" href="https://betterdwelling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Better Dwelling &raquo; Canadian Real Estate Is Seeing Home Buyers Fall Faster Than Sellers Comments Feed" href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-47665702-1" type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-47665702-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-47665702-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/betterdwelling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e6f1ac19b2c1a4264a93f928d52ebb12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='ajax-auth-style-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/css/ajax-auth-style.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://betterdwelling.com/wp-includes/css/dist/block-library/style.min.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='bbpvotes-css' href='https://betterdwelling.com/wp-content/plugins/bbpress-votes/_inc/css/bbpvotes.css?ver=1.2.5' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://betterdwelling.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' /><link rel='stylesheet' id='fblike-modal-css-css' href='https://betterdwelling.com/wp-content/plugins/better-dwelling-engine/css/fblike.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='hm_bbpui-css' href='https://betterdwelling.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='kitt-fav-css-css' href='https://betterdwelling.com/wp-content/plugins/kitt-theme-engine/inc/css/kitt.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css-css' href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/css/bootstrap.min.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='lightbox2-css-css' href='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.min.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='kitt-styles-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='kitt-personality-css' href='https://betterdwelling.com/wp-content/themes/kitt/css/chloe.css' type='text/css' media='all' /><link rel='stylesheet' id='kitt-parent-css-css' href='https://betterdwelling.com/wp-content/themes/kitt/style.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='style-css-css' href='https://betterdwelling.com/wp-content/themes/betterdwelling/style.css?ver=e6f1ac19b2c1a4264a93f928d52ebb12' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://betterdwelling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' /> <script type='text/javascript' src='https://betterdwelling.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.16.0/jquery.validate.min.js?ver=e6f1ac19b2c1a4264a93f928d52ebb12' id='jquery-validate-js'></script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/betterdwelling.com","hash_tracking":"false","ua":"UA-47665702-1"};</script> <script type='text/javascript' id='bbpvotes-js-extra'>var bbpvotesL10n = {"ajaxurl":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php","vote_up":"Vote up","vote_down":"Vote down","you_voted_up":"You voted up","you_voted_down":"You voted down"};</script> <link rel="https://api.w.org/" href="https://betterdwelling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://betterdwelling.com/wp-json/wp/v2/posts/16723" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betterdwelling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://betterdwelling.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4nriD-4lJ' /><link rel="alternate" type="application/json+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://betterdwelling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers%2F&#038;format=xml" /> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Brand",
  "name": "Better Dwelling",
  "url": "https://betterdwelling.com",
  "logo" : "https://betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png",
  "sameAs": [
    "https://www.facebook.com/betterdwelling",
    "https://twitter.com/BetterDwelling"
  ]
}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510899332921176",
    enable_page_level_ads: true
  });</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '351117382117346');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=351117382117346&ev=PageView&noscript=1"
/></noscript> <style type='text/css'>img#wpstats{display:none}</style><style media="screen">.no-js #loader {
		    display: none;
		}
		.js #loader {
		    display: block;
		    position: absolute;
		    left: 100px;
		    top: 0;
		}
		.sk-fading-circle-container {
		    position: fixed;
		    left: 0px;
		    top: 0px;
		    width: 100%;
		    height: 100%;
		    z-index: 9999;
		    background: #000;
		}
		.sk-fading-circle {
		    margin: 100px auto;
		    width: 100px;
		    height: 100px;
		    position: relative;
		}
		.sk-fading-circle .sk-circle {
		    width: 100%;
		    height: 100%;
		    position: absolute;
		    left: 0;
		    top: 0;
				-webkit-backface-visibility: hidden;
   			backface-visibility: hidden;
		}
		.sk-fading-circle .sk-circle:before {
		    content: '';
		    display: block;
		    margin: 0 auto;
		    width: 15%;
		    height: 15%;
		    background-color: #CCC;
		    border-radius: 100%;
		    -webkit-animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		    animation: sk-circleFadeDelay 1.2s infinite ease-in-out both;
		}
		.sk-fading-circle .sk-circle2 {
		    -webkit-transform: rotate(30deg);
		    -ms-transform: rotate(30deg);
		    transform: rotate(30deg);
		}
		.sk-fading-circle .sk-circle3 {
		    -webkit-transform: rotate(60deg);
		    -ms-transform: rotate(60deg);
		    transform: rotate(60deg);
		}
		.sk-fading-circle .sk-circle4 {
		    -webkit-transform: rotate(90deg);
		    -ms-transform: rotate(90deg);
		    transform: rotate(90deg);
		}
		.sk-fading-circle .sk-circle5 {
		    -webkit-transform: rotate(120deg);
		    -ms-transform: rotate(120deg);
		    transform: rotate(120deg);
		}
		.sk-fading-circle .sk-circle6 {
		    -webkit-transform: rotate(150deg);
		    -ms-transform: rotate(150deg);
		    transform: rotate(150deg);
		}
		.sk-fading-circle .sk-circle7 {
		    -webkit-transform: rotate(180deg);
		    -ms-transform: rotate(180deg);
		    transform: rotate(180deg);
		}
		.sk-fading-circle .sk-circle8 {
		    -webkit-transform: rotate(210deg);
		    -ms-transform: rotate(210deg);
		    transform: rotate(210deg);
		}
		.sk-fading-circle .sk-circle9 {
		    -webkit-transform: rotate(240deg);
		    -ms-transform: rotate(240deg);
		    transform: rotate(240deg);
		}
		.sk-fading-circle .sk-circle10 {
		    -webkit-transform: rotate(270deg);
		    -ms-transform: rotate(270deg);
		    transform: rotate(270deg);
		}
		.sk-fading-circle .sk-circle11 {
		    -webkit-transform: rotate(300deg);
		    -ms-transform: rotate(300deg);
		    transform: rotate(300deg);
		}
		.sk-fading-circle .sk-circle12 {
		    -webkit-transform: rotate(330deg);
		    -ms-transform: rotate(330deg);
		    transform: rotate(330deg);
		}
		.sk-fading-circle .sk-circle2:before {
		    -webkit-animation-delay: -1.1s;
		    animation-delay: -1.1s;
		}
		.sk-fading-circle .sk-circle3:before {
		    -webkit-animation-delay: -1s;
		    animation-delay: -1s;
		}
		.sk-fading-circle .sk-circle4:before {
		    -webkit-animation-delay: -0.9s;
		    animation-delay: -0.9s;
		}
		.sk-fading-circle .sk-circle5:before {
		    -webkit-animation-delay: -0.8s;
		    animation-delay: -0.8s;
		}
		.sk-fading-circle .sk-circle6:before {
		    -webkit-animation-delay: -0.7s;
		    animation-delay: -0.7s;
		}
		.sk-fading-circle .sk-circle7:before {
		    -webkit-animation-delay: -0.6s;
		    animation-delay: -0.6s;
		}
		.sk-fading-circle .sk-circle8:before {
		    -webkit-animation-delay: -0.5s;
		    animation-delay: -0.5s;
		}
		.sk-fading-circle .sk-circle9:before {
		    -webkit-animation-delay: -0.4s;
		    animation-delay: -0.4s;
		}
		.sk-fading-circle .sk-circle10:before {
		    -webkit-animation-delay: -0.3s;
		    animation-delay: -0.3s;
		}
		.sk-fading-circle .sk-circle11:before {
		    -webkit-animation-delay: -0.2s;
		    animation-delay: -0.2s;
		}
		.sk-fading-circle .sk-circle12:before {
		    -webkit-animation-delay: -0.1s;
		    animation-delay: -0.1s;
		}
		@-webkit-keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}
		@keyframes sk-circleFadeDelay {
		    0%, 39%, 100% {
		        opacity: 0;
		    }
		    40% {
		        opacity: 1;
		    }
		}</style> <script type="text/javascript">(function($){
					$(document).ready(function($){
						$(".sk-fading-circle-container").fadeOut("slow");
					});
				})(jQuery);</script> <style type="text/css">.outline_button,
				.outline_button:visited,
				.accent,
				a.accent,
				a.accent:visited,
				.accent a,
				.accent a:hover,
				.accent a:visited,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.rpw-cat,
				.rpw-cat a,
				#submit {
						color: #51b4ce;
				}

				.woocommerce .woocommerce-info:before,
				.woocommerce div.product p.price,
				.woocommerce #respond input#submit,
				.woocommerce div.product span.price,
				.woocommerce ul.products li.product .price,
				input.outline_button,
				#infinite-handle span,
				.woocommerce #submit,
				.woocommerce a.button.alt,
				.woocommerce button.button.alt,
				.woocommerce input.button.alt,
				.woocommerce .cart .button,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce #respond .form-submit input,
				.alternate-stripe a.outline_button,
				.alternate-stripe a.outline_button:visited,
				.entry-footer-tags a,
				.entry-footer-tags a:visited,
				.static-fp-single-text .amount,
				.woocommerce nav.woocommerce-pagination ul li span.current,
				.page-numbers.current,
				.archive-rm-btn,
				.woocommerce a.button,
				.woocommerce .button,
				.woocommerce nav.woocommerce-pagination ul li a:hover,
				.pagination>li>a:focus,
				.pagination>li>a:hover,
				.pagination>li>span:focus,
				.pagination>li>span:hover,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce .selected .active:before,
				.woocommerce .stars:hover a:before .woocommerce table.cart .actions .button,
				.woocommerce div.product button.button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type='submit'],
				.place-order .button,
				input#place_order.button.alt {
						color: #51b4ce;
				}

				.accent-title:after,
				.fp-section-title:after,
				.outline_button:hover,
				.entry-footer-tags a:hover,
				.static-readmore-btn:hover,
				input.outline_button:hover,
				#infinite-handle span:hover,
				.woocommerce #submit:hover,
				.woocommerce #respond input#submit:hover,
				.woocommerce a.button.alt:hover,
				.woocommerce button.button:hover,
				.woocommerce input.button.alt:hover,
				.woocommerce .cart .button:hover,
				.woocommerce .cart input.button:hover,
				.product_type_simple:hover,
				.woocommerce #respond .form-submit input:hover,
				.woocommerce a.button:hover,
				#submit:hover,
				.woocommerce .button:hover,
				.woocommerce .single_add_to_cart_button:hover,
				.place-order .button:hover,
				.woocommerce table.cart .actions .button:hover,
				.woocommerce a.button.alt,
				.checkout_coupon input.button:hover,
				.woocommerce input.button:hover,
				.woocommerce div.product button.button:hover,
				#subscribe-submit input[type='submit']:hover,
				.wc-forward,
				input#place_order.button.alt:hover,
				.woocommerce .login .form-row .button:hover {
					background-color: #51b4ce;
				}

				.woocommerce-tabs .tabs li.active a,
				blockquote,
				.port-filters li a.active,
				.woocommerce .woocommerce-info,
				.outline_button,
				.entry-footer-tags a,
				input.outline_button,
				.button,
				.accent,
				.accent a,
				span.page-numbers.current,
				span.page-numbers.current:hover,
				.woocommerce .woocommerce-info:before,
				.woocommerce .product .price,
				.woocommerce .products li.product .price,
				input .outline_button,
				.woocommerce div.product button.button,
				#respond .form-submit input,
				#submit,
				#infinite-handle span,
				.woocommerce a.button.alt,
				.woocommerce button.button,
				.woocommerce #respond input#submit,
				.woocommerce .cart input.button,
				.woocommerce .login .form-row .button,
				.woocommerce .button,
				input#place_order.button.alt,
				.woocommerce table.cart td.actions .button,
				.woocommerce div.product .single_add_to_cart_button,
				.place-order .button,
				.woocommerce table.cart .actions .button,
				.checkout_coupon input.button,
				.woocommerce input.button,
				#subscribe-submit input[type="submit"],
				.woocommerce a.button{
					border-color: #51b4ce;
				}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://betterdwelling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d2ee68-fc0a-4f03-a44d-35ee61af7935';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Better Dwelling";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://betterdwelling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.betterdwelling.safaripush";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/amp/"><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/07/cropped-better-dwelling-flower-logo.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.x.axis path,.x.axis line {
  fill: none !important;
  stroke: #000;
  shape-rendering: crispEdges;
}

.y.axis path {
  fill: none;
}

.y.axis line {
  fill: none;
  stroke: #eeeeee;
  shape-rendering: crispEdges;
}
ul.comment-list, .comment-list ul{
	list-style-type:none; 
}
textarea#comment, input#url {
	width:100%;
}</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-16723 single-format-standard navbar-margin group-blog"><div class="sk-fading-circle-container vertical-align"><div id="loader" class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><div id="superheading" class="row" style=""><div class="container"><div class="col-xs-6 text-left bd-above-head-menu-container"><ul id="productmenu" class="list-inline"><li id="menu-item-8291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8291"><a href="#instLogin">Institutions</a></li><li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://betterdwelling.com/about/">About</a></li></ul></div><div class="col-xs-6 text-right"></div></div></div><header id="masthead" class="site-header navbar uppercase navbar-fixed-top navbar-short navbar-solid" role="banner" itemscope itemtype=https://schema.org/WPHeader><div class="nav-container container site-title text-uppercase"><div class="navbar-header"> <button type="button" class="navbar-toggler  pull-left navbar-top-margin" data-toggle="modal" data-target="#mobileNavmenu"> <i class="fa fa-bars"></i> </button> <a href="https://betterdwelling.com/" class="img-responsive navbar-brand" title="Better Dwelling"> <img id="dark-logo" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" width="150" height="50" style="" alt="Better Dwelling" /> </a><div id="bd-quick-nav" class="bd-quick-nav"><form id="login" class="ajax-auth" action="login" method="post"><div class="text-center"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Log In</h1><p class="status"></p> <input type="hidden" id="security" name="security" value="cbed545835" /><input type="hidden" name="_wp_http_referer" value="/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/" /> <label for="username" class="sr-only">Username</label> <input id="username" type="text" class="required" name="username" placeholder="Username"> <label for="password" class="sr-only">Password</label> <input id="password" type="password" class="required" name="password" placeholder="Password"><div class="text-right"> <input class="submit_button" type="submit" value="LOG IN"></div> <a class="close" href="#">x</a><div class="ajax-login-create-login">New to site? <a id="pop_signup" href="">Create an Account</a></div><div class="text-left"> <a class="text-link" href="#" id="pop_forgot">Lost password?</a></div></form><form id="register" class="ajax-auth" action="register" method="post"><div class="text-center"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Sign Up</h1><p class="status bd-register-status"></p> <input type="hidden" id="signonsecurity" name="signonsecurity" value="25646fcb0c" /><input type="hidden" name="_wp_http_referer" value="/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/" /> <label for="signonname" class="sr-only">Username</label> <input id="signonname" type="text" name="signonname" class="required specialChar" placeholder="Username"> <label for="email" class="sr-only">Email</label> <input id="email" type="text" class="required email" name="email" placeholder="Email"> <label for="signonpassword" placeholder="Password" class="sr-only">Password</label> <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"> <label for="password2" class="sr-only">Confirm Password</label> <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"><div class="text-right bdrss-submit-container"> <input class="submit_button" type="submit" value="SIGN UP"></div> <a class="close" href="#">x</a><div id="already-have-login">Already have an account? <a id="pop_login" href="">Login</a></div></form><form id="forgot_password" class="ajax-auth" action="forgot_password" method="post"><div class="text-center"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" alt="" class="login-form-logo"></div><hr /><h1>Forgot Password</h1><p class="status"></p> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="4078e88910" /><input type="hidden" name="_wp_http_referer" value="/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/" /> <label for="user_login" class="sr-only">Username or E-mail</label> <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or E-mail"><div class="text-right"> <input class="submit_button" type="submit" value="SUBMIT"></div> <a class="close" href="#">x</a></form> <button type="button" class="pull-right navbar-toggler searchModal-button navbar-top-margin" data-toggle="modal" data-target="#searchModal"> <i class="fa fa-search"></i> </button></div></div></div></header><div id="content" class="site-content"><div id="content-container" class="container single-container chloe"><div id="primary" class="content-area col-md-8"><main id="main" class="site-main" role="main"><article id="post-16723" class="post-16723 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-canadian-real-estate-prices tag-snlr tag-toronto-real-estate-prices tag-vancouver-real-estate-prices" itemprop=blogPost itemscope itemtype=https://schema.org/BlogPosting><header class="entry-header csh"> <span class="ccat accent text-uppercase"> <a href="https://betterdwelling.com/category/canada/" rel="category tag">Canada</a> </span><h1 class="entry-title accent-title" itemprop="headline">Canadian Real Estate Is Seeing Home Buyers Fall Faster Than Sellers</h1></header><div class="cbm text-center"> <img width="721" height="480" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?fit=721%2C480&amp;ssl=1" class="attachment-kitt_chloe_featured_image size-kitt_chloe_featured_image wp-post-image jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?resize=721%2C480&amp;ssl=1 721w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?resize=1170%2C779&amp;ssl=1 1170w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?resize=75%2C50&amp;ssl=1 75w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?resize=210%2C140&amp;ssl=1 210w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?resize=140%2C93&amp;ssl=1 140w, https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?resize=1126%2C750&amp;ssl=1 1126w" data-lazy-sizes="(max-width:2560px) 100vw, 2560px" data-lazy-src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg?fit=721%2C480&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="cmeta"> <span class="posted-on"><a href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-24T12:09:36-04:00" pubdate itemprop="datePublished">May 24, 2021</time></a></span></div><div id="content-body"><div class="entry-content" itemprop="mainEntityOfPage"><p>The Canadian real estate market has been very tight in terms of supply, but that’s beginning to change. The sales to new listings ratio (SNLR) made a sharp decline in April, according to data from the <a href="https://www.crea.ca/">Canadian Real Estate Association</a> (CREA).&nbsp; Declines were seen at both the national level, as well as the majority of major markets. For the past few months, the number of buyers has dropped much faster than sellers.</p><h2><strong>Sales To New Listings Ratio (SNLR)</strong></h2><p>The sales to new listings ratio (SNLR) is the number of home sales compared to new listings. It’s one way to gauge the strength of supply and tells us how quickly inventory is being replaced. Better-supplied markets, where inventory grows much faster than buyers, often see prices fall. Likewise, a tight market with few sellers and many buyers will see prices rise.</p><p>The SNLR isn&#8217;t an exact science, but there are some guidelines to help interpret the levels. If the ratio is between 40% and 60%, the market is balanced and prices are right for the level of demand. If the ratio is above 60%, it&#8217;s a sellers&#8217; market where prices are expected to rise. If the SNLR falls below 40%, it&#8217;s a buyers&#8217; market where prices are expected to fall.</p><p>Once again, these are just industry guidelines for reading the indicator. Each market has its own ratios that local buyers respond to. Some will always skew higher, and some will always skew lower.</p><p>An important note to keep in mind is the velocity of the changes in SNLR. Fast-moving indicators can see markets act like where they are heading, instead of where they currently are. A ratio can be quickly rising, see higher prices, and still be in buyers&#8217; market. That&#8217;s because the expectation is it will be in a sellers&#8217; market soon, which maybe enough to drive prices higher. Same deal going in the opposite direction, with falling prices in a sellers&#8217; market.</p><p>Sentiment sometimes leads an indicator, so it&#8217;s worth keeping an eye on big swings. This also isn&#8217;t a foolproof system, so it should be one of the many indicators you look at to form an opinion. Think of it as your starting point — not a single, conclusive indicator.</p><h2><strong>Canada Is Seeing Homebuyers Drop Faster Than Home Sellers</strong></h2><p>New resale inventory is coming in much faster than sales over the past few months. The SNLR fell to a seasonally adjusted 75.2% in April, down 6.1 points from the previous month. This is a very sharp decline from the 90.87% seen in January. It’s still a very high rate but is dropping very quickly — with only 9 major markets seeing the SNLR rise.</p><h2>Canadian Real Estate SNLR</h2> <em>The seasonally adjusted sales to new listings ratio (SNLR) for Canada at the national level.</em><div id="CREASNLRMay242021" class="" style="min-height:500px;"></div> <em>Source: CREA; Better Dwelling.</em><h2><strong>Ontario and Quebec Sees Markets Cooling The Fastest</strong></h2><p>The fastest cooling markets are light on inventory, but that may change very quickly at this rate. Ottawa saw the biggest drop with an SNLR of 75.6% in April, down 25.6 points from the month before. Gatineau followed with 77.8%, down 16.7 points over the same period. Hamilton came in third with an SNLR of 72.5%, down 15.8 points from a month before. All three markets have seen prices soar, so buyers were probably hoping for this bucket of ice water.</p><h2>Canadian Real Estate SNLR</h2> <em>The seasonally adjusted sales to new listings ratio (SNLR) for major Canadian real estate markets in April 2021, compared to a month before.</em><div id="CREASNLRPTSMay242021" class="" style="min-height:500px;"></div> <em>Source: CREA; Better Dwelling.</em><h2><strong>Some Smaller Real Estate Markets Are Seeing Inventory Become Tighter</strong></h2><p>A few smaller cities are still seeing inventory tighten, bucking the general trend. Saguenay saw the largest increase with its SNLR reaching 112.2% in April, up 22.2 points from a month before. Saint John followed with an SNLR of 96%, up 12 points over the same period. In third was Thunder Bay with the SNLR hitting 100.4%, up 10.8 points from a month before. These regions also have very high ratios but are also very small markets in the first place.</p><h2>Canadian Real Estate SNLR Change</h2> <em>The monthly percent change of the seasonally adjusted sales to new listings ratio (SNLR) for major Canadian real estate markets in April 2021.</em><div id="CREASNLRCHGMay242021" class="" style="min-height:500px;"></div> <em>Source: CREA; Better Dwelling.</em><h2><strong>Toronto and Vancouver Are Both Seeing Buyers Fall Faster Than Sellers</strong></h2><p>Toronto and Vancouver residential real estate both saw sharp SNLR declines. Toronto’s SNLR fell to 65.9% in April, down 6.2 points from the month before. The ratio for the region is now the third-lowest of Canada’s major real estate markets. Vancouver is a little higher with its SNLR at 68.1% in April, down 12.2 points from the month before. Both of these ratios indicate inventory is still tight, but not as tight as a few months ago.&nbsp;</p><p>Canadian housing inventory is still tight, and home prices are still moving very fast. However, sales are falling much faster than new listings, and have been for a few months. It does appear the tightest window of the market has passed, meaning price growth may slow in the not-so-distant future. At the current rate of growth, prices have a big cushion for deceleration though.</p><p><strong><em>Like this post? Like us on <a href="https://www.facebook.com/betterdwelling">Facebook</a> for the next one in your feed.</em></strong></p><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script> </div><footer class="entry-footer cbm"><ul class="list-inline entry-footer-tags text-uppercase"><li class=""><a href="https://betterdwelling.com/tag/canadian-real-estate-prices/" rel="tag">Canadian Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/snlr/" rel="tag">SNLR</a></li><li class=""><a href="https://betterdwelling.com/tag/toronto-real-estate-prices/" rel="tag">Toronto Real Estate Prices</a></li><li class=""><a href="https://betterdwelling.com/tag/vancouver-real-estate-prices/" rel="tag">Vancouver Real Estate Prices</a></li></ul><aside id="bd-body-mc-signup"> <label>Get Better Dwelling In Your Inbox.</label><p>Or, you know... wait for your bank's economist to repeat the insights next week. Whateves.</p> <input id="bdemailsignupbodyfield" type="text" name="bdemailsignupbodyfield" value="" placeholder="your email"> <button id="bdemailsignupbody" type="button" name="button" data-nonce="d1f1af6f47" data-location="contentbody">Sign Up</button></aside><div class="post-share-buttons-footer text-right"><div class="post-share-buttons text-right"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/&#038;redirect_uri=https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/&#038;title=Canadian+Real+Estate+Is+Seeing+Home+Buyers+Fall+Faster+Than+Sellers"> <i class='fa fa-lg fa-facebook'></i> </a> <a href="https://twitter.com/share?text=Canadian+Real+Estate+Is+Seeing+Home+Buyers+Fall+Faster+Than+Sellers&#038;url=https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/"> <i class="fa fa-lg fa-twitter"></i> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fbetterdwelling.com%2Fwp-content%2Fuploads%2F2021%2F05%2FCanadian-Real-Estate-Is-Seeing-Home-Buyers-Fall-Faster-Than-Sellers.jpg%3Fresize%3D180%252C180%26ssl%3D1&#038;description=Canadian+Real+Estate+Is+Seeing+Home+Buyers+Fall+Faster+Than+Sellers"> <i class="fa fa-lg fa-pinterest-p"></i> </a></div></div><div class="author-info single-author-meta row vertical-align alternate-stripe vcard" itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author"><div class="col-sm-3 text-center meta-author-photo author-avatar"> <img alt src="https://secure.gravatar.com/avatar/37aa78a0a566b88baa07d2d5896115bf?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-120 photo img-circle jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/37aa78a0a566b88baa07d2d5896115bf?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/37aa78a0a566b88baa07d2d5896115bf?s=120&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/37aa78a0a566b88baa07d2d5896115bf?s=120&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/37aa78a0a566b88baa07d2d5896115bf?s=240&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-120 photo img-circle' height='120' width='120' loading='lazy'/></noscript></div><div class="col-sm-9 author-description author-bio"><div class="author author_name author-title single-author-name"><a href="https://betterdwelling.com/author/klast/" title="Posts by Kaitlin Last" rel="author" itemprop="url"><span class="fn" itemprop=name>Kaitlin Last</span></a></div><p class="author-bio" itemprop="description">Contributing editor, and data sherpa.</p><ul class="single-author-social list-inline"><li> <a href="/cdn-cgi/l/email-protection#5b303a322f3732351b393e2f2f3e293f2c3e373732353c75383436"> <i class="fa fa-envelope" aria-hidden="true"></i> </a></li></ul></div></div><nav class="navigation post-navigation hidden-sm-down" role="navigation"><h2 class="screen-reader-text">Post Navigation</h2><div class="nav-links text-uppercase"><div class="pull-left csleft accent" rel="prev"> <span class="screen-reader-text">Previous post:</span> <i class="fa fa-chevron-left"></i> <a href="https://betterdwelling.com/this-weeks-top-stories-bank-of-canada-calls-out-property-bubbles-and-canada-tops-the-list-of-least-affordable-cities/" rel="prev">This Week’s Top Stories: Bank of Canada Calls Out Property Bubbles, And Canada Tops The List of Least Affordable Cities</a></div><div class="pull-right csright accent" rel="next"> <span class="screen-reader-text">Next post:</span></div></div></nav></footer></div></article> <iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO src="//www.dianomi.com/smartads.epl?id=2816"></iframe><div id="comments" class="comments-area"><h2 class="comments-title"> 6 Comments</h2><p style="border-bottom:1px solid #ccc;padding: 2rem 1rem;solid #ccc;"> <strong>COMMENT POLICY:</strong><br> <em>We encourage you to have a civil discussion. Note that reads "civil," which means don't act like jerks to each other. Still unclear? No name-calling, racism, or hate speech. Seriously, you're adults – act like it.<br><br>Any comments that violates these simple rules, will be removed promptly – along with your full comment history. Oh yeah, you'll also lose further commenting privileges. So if your comments disappear, it's not because the illuminati is screening you because they hate the truth, it's because you violated our simple rules.</em></p><ul class="comment-list"><li class="comment even thread-even depth-1 parent" id="comment-71793" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-71793" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/eee028b6fdaf0e0368cce7f59709cf39?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eee028b6fdaf0e0368cce7f59709cf39?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eee028b6fdaf0e0368cce7f59709cf39?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eee028b6fdaf0e0368cce7f59709cf39?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/eee028b6fdaf0e0368cce7f59709cf39?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-71793' data-commentid="71793" data-postid="16723" data-belowelement="div-comment-71793" data-respondelement="respond" data-replyto="Reply to Kathleen Thomson" aria-label='Reply to Kathleen Thomson'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Kathleen Thomson</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/#comment-71793" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Meep meep!</p></div></div></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-71796" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-71796" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-71796' data-commentid="71796" data-postid="16723" data-belowelement="div-comment-71796" data-respondelement="respond" data-replyto="Reply to Jason Chau" aria-label='Reply to Jason Chau'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Jason Chau</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/#comment-71796" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>LOL!</p></div></div></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-71795" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-71795" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/4691c526316dc75cb8b8414f592d4b4d?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-71795' data-commentid="71795" data-postid="16723" data-belowelement="div-comment-71795" data-respondelement="respond" data-replyto="Reply to Jason Chau" aria-label='Reply to Jason Chau'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Jason Chau</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/#comment-71795" class="comment-time-link"> 4 hours ago </a> </span><div class="comment-text"><p>Countertrend is inevitable. Lowering interest rates pulls demand forward, and the lockdown slowed the ability to list homes for sale.</p><p>Increasing borrowing rates will push demand outwards, while reopening will free up more demand.</p></div></div></div></div></li><li class="comment odd alt thread-even depth-1" id="comment-71799" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-71799" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/295f3bfbb5ef0d5994714ddfa827347f?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-71799' data-commentid="71799" data-postid="16723" data-belowelement="div-comment-71799" data-respondelement="respond" data-replyto="Reply to GTA Landlord" aria-label='Reply to GTA Landlord'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">GTA Landlord</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/#comment-71799" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>16 point drop on SNLR. Prices have never not fallen after a 20 point drop. This month is do or die.</p></div></div></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-71800" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-71800" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/db18b08d79ded40dd0e9b1e09eb9ce57?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/db18b08d79ded40dd0e9b1e09eb9ce57?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/db18b08d79ded40dd0e9b1e09eb9ce57?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/db18b08d79ded40dd0e9b1e09eb9ce57?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/db18b08d79ded40dd0e9b1e09eb9ce57?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-71800' data-commentid="71800" data-postid="16723" data-belowelement="div-comment-71800" data-respondelement="respond" data-replyto="Reply to WS" aria-label='Reply to WS'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">WS</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/#comment-71800" class="comment-time-link"> 3 hours ago </a> </span><div class="comment-text"><p>Massive correction was underway, but along came Covid.<br /> Politicians grasped the opportunity to be heroes, and thus delayed the inevitable.<br /> The good thing (if you are a bear) is that the soft landing is out of the question now.</p></div></div></div></div></li><li class="comment odd alt thread-even depth-1" id="comment-71805" itemscope itemtype="https://schema.org/Comment"><div id="div-comment-71805" class="comment-body"><div class="comment-author-picture pull-left hidden-xs-down"> <img alt src="https://secure.gravatar.com/avatar/728953f8820cf226ea316863f88a41f1?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/728953f8820cf226ea316863f88a41f1?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/728953f8820cf226ea316863f88a41f1?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/728953f8820cf226ea316863f88a41f1?s=64&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/728953f8820cf226ea316863f88a41f1?s=128&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></noscript></div><div class="comment-container"> <span class="comment-edit-reply pull-right"> <a rel='nofollow' class='comment-reply-link' href='#comment-71805' data-commentid="71805" data-postid="16723" data-belowelement="div-comment-71805" data-respondelement="respond" data-replyto="Reply to Canaduh" aria-label='Reply to Canaduh'>Reply</a> </span><div class="vcard comment-author"> <span class="author"> <cite class="comment-author-name" itemprop="name">Canaduh</cite> </span> <span class="comment-date"> <a href="https://betterdwelling.com/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/#comment-71805" class="comment-time-link"> 2 seconds ago </a> </span><div class="comment-text"><p>Interest rate? Low.<br /> Both in market and your house.<br /> Bye insanity.</p></div></div></div></div></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://betterdwelling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" checked="checked" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16723' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="436c0cba4c" /></p><input type="hidden" id="ak_js" name="ak_js" value="7" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></main></div><aside id="secondary" class="widget-area col-md-4" role="complementary" itemscope itemtype=https://schema.org/WPSideBar><h2 class="screen-reader-text">Primary Sidebar</h2><div class="clearfix"></div><section id="text-7" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="6142805332" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-12" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><div class="text-center"> <iframe WIDTH="300" HEIGHT="250" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=2817" style="width:100%; height: 250px; border: none; overflow: hidden;"></iframe></div></div></div></section><section id="text-11" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><a href="https://j.mp/BDAppleNews"><img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2016/05/better-dwelling-apple-news-optimized.png?w=1140&#038;ssl=1" alt="Better Dwelling Toronto Real Estate News Apple Ad" title="Toronto Real Estate Apple News Ad" style="border-bottom:1px solid #ccc;" data-recalc-dims="1"/></noscript></a></div></div></section><section id="text-10" class="widget chloe-widget widget_text "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Subscribe</h3><div class="textwidget"><div id="mc_embed_signup"><form action="https://betterdwelling.us3.list-manage.com/subscribe/post?u=a18c3d96fcb23457afccf04d4&amp;id=bde8feedee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><p class="text-left">Canada's fastest growing real estate blog, right to your inbox.</p><div id="mc_embed_signup_scroll"><div class="mc-field-group text-left"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mcd-email" style="width:100%;border:none;border-bottom:1px solid #ccc;margin-bottom:1rem;"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a18c3d96fcb23457afccf04d4_bde8feedee" tabindex="-1" value=""></div><div class="clear text-left"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button outline_button" style="border:1px solid #51b4ce;"></div></div></form></div></div></div></section><section id="top-posts-2" class="widget chloe-widget widget_top-posts "><div class="widget-main-area"><h3 class="widget-title text-uppercase">Now Trending</h3><ul class='widgets-list-layout no-grav'><li> <a href="https://betterdwelling.com/this-weeks-top-stories-bank-of-canada-calls-out-property-bubbles-and-canada-tops-the-list-of-least-affordable-cities/" title="This Week’s Top Stories: Bank of Canada Calls Out Property Bubbles, And Canada Tops The List of Least Affordable Cities" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2021/05/This-Weeks-Top-Stories-Bank-of-Canada-Calls-Out-Property-Bubbles-And-Canada-Tops-The-List-of-Least-Affordable-Cities.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=341%2C341" alt="This Week’s Top Stories: Bank of Canada Calls Out Property Bubbles, And Canada Tops The List of Least Affordable Cities" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/this-weeks-top-stories-bank-of-canada-calls-out-property-bubbles-and-canada-tops-the-list-of-least-affordable-cities/" title="This Week’s Top Stories: Bank of Canada Calls Out Property Bubbles, And Canada Tops The List of Least Affordable Cities" class="bump-view" data-bump-view="tp">This Week’s Top Stories: Bank of Canada Calls Out Property Bubbles, And Canada Tops The List of Least Affordable Cities</a></div></li><li> <a href="https://betterdwelling.com/canadian-mortgage-debt-increased-by-115-billion-about-5-the-size-of-gdp/" title="Canadian Mortgage Debt Increased By $115 Billion — About 5% The Size of GDP" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Mortgage-Debt-Increased-By-115-Billion-—-About-5-The-Size-of-GDP.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=341%2C341" alt="Canadian Mortgage Debt Increased By $115 Billion — About 5% The Size of GDP" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-mortgage-debt-increased-by-115-billion-about-5-the-size-of-gdp/" title="Canadian Mortgage Debt Increased By $115 Billion — About 5% The Size of GDP" class="bump-view" data-bump-view="tp">Canadian Mortgage Debt Increased By $115 Billion — About 5% The Size of GDP</a></div></li><li> <a href="https://betterdwelling.com/canadian-property-bubbles-are-so-big-la-and-nyc-are-now-more-affordable/" title="Canadian Property Bubbles Are Now So Big, LA and NYC Are Now More Affordable" class="bump-view" data-bump-view="tp"> <img width="341" height="341" src="https://i0.wp.com/betterdwelling.com/wp-content/uploads/2021/05/Canadian-Property-Bubbles-Are-So-Big-LA-and-NYC-Are-Now-More-Affordable.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=341%2C341" alt="Canadian Property Bubbles Are Now So Big, LA and NYC Are Now More Affordable" data-pin-nopin="true" class="widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://betterdwelling.com/canadian-property-bubbles-are-so-big-la-and-nyc-are-now-more-affordable/" title="Canadian Property Bubbles Are Now So Big, LA and NYC Are Now More Affordable" class="bump-view" data-bump-view="tp">Canadian Property Bubbles Are Now So Big, LA and NYC Are Now More Affordable</a></div></li></ul></div></section><section id="text-8" class="widget chloe-widget widget_text "><div class="widget-main-area"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510899332921176" data-ad-slot="7619538538" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><div class="kitt-mc-footer footer-row alternate-stripe text-center material-forms"><h3 class="text-center MCFadeSumbit">Subscribe</h3><div class="mc-footer-description text-center MCFadeSumbit"> Don&#039;t worry, we hate spam too.</div><div class="mcfooter-form-container"><div class="mcfooter-email-container group MCFadeSumbit"> <label for="name" class="sr-only">Email Address</label> <input type="text" id="mcf-email" name="mc-footer-email" value="" placeholder="Your Email"></div><div class="footer-mc-btn group"> <label for="name" class="sr-only">Submit Subscription</label> <input type="button" value="Subscribe" id="mcfootersub" class="outline_button" tabindex="4" data-nonce="986aa26575" data-location="footer" /></div></div></div><footer id="colophon" class="site-footer container-fluid" itemscope itemtype=https://schema.org/WPFooter role="contentinfo"><div class="row footer-row social-count-footer alternate-stripe text-center"><div class="col-xs-12"><ul class="list-inline"><li class="facebook-count"> <a href="https://facebook.com/betterdwelling"> <i class="fa fa-facebook"></i> Facebook </a></li><li class="twitter-count"> <a href="https://twitter.com/betterdwelling"> <i class="fa fa-twitter"></i> Twitter </a></li></ul></div></div><div class="row footer-row copyright-footer"><div class="container"><div class="col-sm-6 footer-section site-info text-uppercase"><div class="footer-logo"> <a class="footer-site-name" href="https://betterdwelling.com"> <img src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=140%2C46&#038;ssl=1" alt="Better Dwelling" width="140" height="46" /> </a></div></div><div class="col-sm-6 col-md-4 col-md-offset-2 footer-section text-uppercase footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-940"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://betterdwelling.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://betterdwelling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4353"><a href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2763"><a href="/cdn-cgi/l/email-protection#bbd2d5cddec8cfd4c9fbd9decfcfdec9dfccded7d7d2d5dc95d8d4d6">Investors</a></li><li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5433"><a href="https://betterdwelling.com/city/vancouver">Vancouver Real Estate</a></li><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5434"><a href="https://betterdwelling.com/city/toronto">Toronto Real Estate</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://advertising.betterdwelling.com">Advertise</a></li></ul></div></div></div></div><div class="row footer-row alternate-stripe instagram-footer no-gutter"><p class="col-xs-12 kitt-signature text-center text-uppercase"> Copyright <i class="fa fa-copyright"></i> 2021 <a href="https://betterdwelling.com" title="Better Dwelling">Better Dwelling</a></p></div></footer></div><div class="modal fade text-center" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center"><form role="search" action="https://betterdwelling.com/" method="get"> <label id="searchForm" for="search" class="screen-reader-text">Search for:</label> <input class="search-field" type="text" name="s" id="search" placeholder="Search" required /> <button type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form></div></div></div></div><div class="fblike-box"><div class="text-right" style="padding: 0.5rem 1rem;"> <a class="fblike-box-dismiss" href="#_"><span class="fa fa-times fa-2x"></span></a></div><div class="text-center" style="color:#000;padding:.25rem 1rem;"><h2 style="margin-top:0;">Want More?</h2><p class="fblike-box-text text-bold">Hit the button for fresh real estate insights in your feed.</p></div><div class="text-center" style="position:absolute;width:100%;"><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1701161473503165";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://betterdwelling.com/" data-width="70" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div></div></div><div class="sticky-share text-center"> <a id="sticky-ft-fb" href="#_"><div class="sticky-share-fb col-xs-6"> <i class="fa fa-facebook fa-2x"></i></div> </a> <a id="sticky-ft-tw" href="#_"><div class="sticky-share-tw col-xs-6"> <i class="fa fa-twitter fa-2x"></i></div> </a></div><div class="modal fade" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="col-md-4 col-sm-12 bd-super-menu-navigation"><div class="modal-body text-left text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-937"><a href="https://betterdwelling.com/">Home</a></li><li id="menu-item-6423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6423"><a title="Canadian Real Estate" href="https://betterdwelling.com/category/canada/">Canada</a><ul class="sub-menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://betterdwelling.com/city/toronto">Toronto</a></li><li id="menu-item-3956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3956"><a href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://betterdwelling.com/category/china/">China</a></li><li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a title="United States Real Estate" href="https://betterdwelling.com/category/us/">United States</a></li><li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="https://betterdwelling.com/category/global/">Global</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a title="Real Estate Forum" href="https://betterdwelling.com/forum/">Forum</a></li></ul></div></div><div class="col-md-8 col-sm-12 bd-trending-container"><h2 class="bd-super-menu-trending">Trending</h2><ul class="bd-super-menu-trending-list"><li><a href="https://betterdwelling.com/toronto-real-estate-just-made-a-move-that-typically-leads-to-falling-prices/">Toronto Real Estate Just Made A Move That Typically Leads To Falling Prices</a></li></ul></div></div><div class="container"><div class="" style="padding-top:4rem;"><div class="col-sm-6"><div> <img id="dark-logo" src="https://i2.wp.com/betterdwelling.com/wp-content/uploads/2016/03/better-dwelling-blue-logo.png?fit=150%2C50&#038;ssl=1" width="150" height="50" alt="Better Dwelling" /></div><div class=""><ul id="corpmenu" class="list-inline"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a title="About Better Dwelling" href="https://betterdwelling.com/about/">About</a></li><li id="menu-item-6420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6420"><a href="https://advertising.betterdwelling.com">Advertise</a></li><li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a title="Contact Better Dwelling" href="https://betterdwelling.com/contact/">Contact</a></li><li id="menu-item-6853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6853"><a href="https://media.betterdwelling.com">Press</a></li><li id="menu-item-6422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6422"><a title="Send Us A Tip" href="https://betterdwelling.com/contact/">Tips</a></li></ul></div></div><div class="col-sm-6"><ul class="list-inline bd-super-menu-social"><li><a href="https://twitter.com/betterdwelling"><span class="fa fa-2x fa-twitter"></span></a></li><li><a href="https://www.facebook.com/betterdwelling"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div></div></div></div></div></div></div></div><div class="modal fade" id="forumUserMenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog bd-super-menu-container" role="document"><div class="modal-content search-modal-wrapper bd-supermenu-wrapper bd-user-menu-wrapper"><div class="container" style="width:95%;"><div class="container"><div class="col-xs-12 text-right"> <span class="bd-supermenu-dismiss"><a href="#" data-dismiss="modal">&times;</a></span></div></div><div class="container"><div class="modal-body text-left text-uppercase"><div class="bd-super-menu-navigation"><div class="col-md-4 pull-left col-sm-12 col-xs-12"><div class="text-center sidenav-image-container"> <img alt src="https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" class="avatar avatar-150 photo avatar-default jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=150&amp;is-pending-load=1#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=150&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=https%3A%2F%2Fbetterdwelling.com%2Fwp-content%2Fthemes%2Fbetterdwelling%2Fimg%2Fbd-flower.png&#038;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' loading='lazy'/></noscript></div></div><div class="col-md-8 pull-right col-sm-12 col-xs-12"><ul class="mobile-navigation nav navbar-nav bd-usermenu-list"><li class="menu-item"><a href=""><i class="fa fa-user" aria-hidden="true"></i> Profile</a></li><li class="menu-item"><a href="edit"><i class="fa fa-cog" aria-hidden="true"></i> Settings</a></li><li class="menu-item"><a href="https://betterdwelling.com/wp-login.php?action=logout&amp;_wpnonce=cc714ab941&redirect_to=https%3A%2F%2Fbetterdwelling.com%2Fcanadian-real-estate-is-seeing-home-buyers-fall-faster-than-sellers%2F%3Floggedout%3Dtrue"><i class="fa fa-power-off" aria-hidden="true"></i> Logout</a></li></ul></div></div></div></div></div></div></div></div></div><div class="modal fade text-center" id="mobileNavmenu" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content search-modal-wrapper"><div class="modal-body text-center text-uppercase"><ul id="mobile-menu" class="mobile-navigation nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item menu-item-937"><a class="nav-link" title="Home" href="https://betterdwelling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-6423 dropdown"><a title="Canada" href="#" data-toggle="dropdown"><span class="glyphicon Canadian Real Estate"></span>&nbsp;Canada<span class="fa fa-angle-down"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-895"><a class="nav-link" title="Toronto" href="https://betterdwelling.com/city/toronto">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3956"><a class="nav-link" title="Vancouver" href="https://betterdwelling.com/city/vancouver">Vancouver</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6529"><a class="nav-link" title="China" href="https://betterdwelling.com/category/china/">China</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6424"><a title="United States" href="https://betterdwelling.com/category/us/"><span class="glyphicon United States Real Estate"></span>&nbsp;United States</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-6425"><a class="nav-link" title="Global" href="https://betterdwelling.com/category/global/">Global</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4715"><a title="Forum" href="https://betterdwelling.com/forum/"><span class="glyphicon Real Estate Forum"></span>&nbsp;Forum</a></li></ul></div></div></div></div><div style="display:none"><div class="grofile-hash-map-37aa78a0a566b88baa07d2d5896115bf"></div><div class="grofile-hash-map-eee028b6fdaf0e0368cce7f59709cf39"></div><div class="grofile-hash-map-4691c526316dc75cb8b8414f592d4b4d"></div><div class="grofile-hash-map-295f3bfbb5ef0d5994714ddfa827347f"></div><div class="grofile-hash-map-db18b08d79ded40dd0e9b1e09eb9ce57"></div><div class="grofile-hash-map-728953f8820cf226ea316863f88a41f1"></div></div> <script type='text/javascript' id='kitt-mc-js-js-extra'>var KittMCForm = {"mc_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='kitt-fav-js-js-extra'>var KittAjaxFaves = {"ajax_url":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202121' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='bd-body-mc-js-extra'>var BDBodyMCForm = {"mc_body":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='bd-inst-login-js-extra'>var BDInstLoginModal = {"bd_login":"https:\/\/betterdwelling.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js?ver=4.0.0a1' id='bootstrap-js-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/retina.js/1.3.0/retina.min.js?ver=1.3.0' id='retina-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js?ver=2.8.1' id='lightbox2-js-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js?ver=2.2.2' id='isotope-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/history.js/1.8/bundled/html5/jquery.history.min.js?ver=null' id='historyjs-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=e6f1ac19b2c1a4264a93f928d52ebb12' async='async' id='remote_sdk-js'></script> <script src='https://stats.wp.com/e-202121.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'64691831',post:'16723',tz:'-4',srv:'betterdwelling.com'} ]);
	_stq.push([ 'clickTrackerInit', '64691831', '16723' ]);</script> <script defer src="https://betterdwelling.com/wp-content/cache/autoptimize/js/autoptimize_aaf0ca0c00faf724164755993feeec95.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'654a5cc97f745a87',m:'9c1ed195acedc8cbda83812437cad461ffb632fb-1621899557-1800-Ad/EaPumDiTxeQ2FDQ0mZOORFateGtlnlsRGbXSxrH9dS+Y/GuVmQ0dQplmBIY1OFIVNW4XMzi0LWZ+mjPqqcWWAAIILeH5Jdq26jjE98IDShJcYAF9TR+KB3DbBT7clqbJgBYPGak/vda2H4RFSSxKA9tWbszo3EgGXwXJSqwukPEccM9rvArJF2I3QlyU/9NDqnyEs9/MASjyPeG+1MDE=',s:[0xea9951cda7,0x0236689d48],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"654a5cc97f745a87","version":"2021.5.1","r":1,"token":"2ebe5c763aa84064b80f3104d3712542","si":10}'></script>
</body></html>